Votre question

XML request erreur: Internal server Error (500) avec fckeditor 2.1.1 / php chez

Tags :
  • browser
  • Programmation
Dernière réponse : dans Programmation
13 Décembre 2005 10:06:43

Bonjour,

Je rencontre un problème d'installation de la partie upload d'image et browser de fckeditor chez ovh.

En local avec wampserver l'upload et le browser fckeditor fonctionne bien. Une fois en ligne j'obtiens l'erreur "XML request erreur: Internal server Error (500)" lorsque je clique sur "Parcourir le Serveur"

Je pense avoir bien paramétré les fichiers config.php dans
\FCKeditor\editor\filemanager\browser\default\connectors\php
  1. // SECURITY: You must explicitelly enable this "uploader".
  2. $Config['Enabled'] = true ;
  3.  
  4. // Path to uploaded files relative to the document root.
  5. $Config['UserFilesPath'] = '/UserFiles/' ;



\FCKeditor\editor\filemanager\upload\php
  1. // SECURITY: You must explicitelly enable this "uploader".
  2. $Config['Enabled'] = true ;
  3.  
  4. // Path to uploaded files relative to the document root.
  5. $Config['UserFilesPath'] = '/UserFiles/' ;



J'ai créé les répertoires UserFiles/Image, UserFiles/Media, UserFiles/File, UserFiles/Media sur le serveur avec les droits 777.

J'ai commenté les lignes concernant asp dans fckconfig.js et décommenté les ligne concernant php.

Est ce quelqu'un à une idée de ce qu'il m'arrive, j'ai tout essayé, je ne sais plus quoi faire !


Autres pages sur : xml request erreur internal server error 500 fckeditor php

18 Avril 2006 17:24:40

Bonjour a tous,

J'ai exactement le même problème fkoenig et je me joins à toi pour demander l'aide de personnes confirmées.

Merci, comprends plus rien
20 Avril 2006 11:32:22

J'ai le probleme error xml 500 en local avec fckeditor 2.2 quand je clique sur parcourir le serveur
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS