Se connecter / S'enregistrer
Votre question

[Problème] Forum PhpBB2 sur OVH

Tags :
  • Php
  • Programmation
Dernière réponse : dans Programmation
4 Avril 2006 17:43:21

Bonjour à tous! :) 
Alors voilà, j'ai un problème avec OVH quand j'essaie d'installer mon forum PhpBB2 ...

Je vais déjà préciser mes hébergements.
Donc voilà, j'ai un hébergement sur OVH que j'ai eu en Janvier (qui était dispo uniquement pour la Belgique) et je possède donc 1GO d'espace, base de données, ...

Donc j'ai upploadé correctement mon forum, jusque là pas de problème ...
J'ai mis les fichiers et dossier marqués dans le fichier texte en CHMOD 777 comme indiqué ...
Je l'ai installé avec les données MySQL d'OVH ...
Le forum fonctionne, je supprime les 2 dossiers "install" et "contrib" et je remet le config.php en CHMOD 644 ...
Le forum fonctionne, pas de problèmes ...
J'édite mon profil, je met mon "associé" administrateur, pas de problèmes ... Et puis tout d'un coup, plantage!
Et il me met ce message:

Warning: message_die(./language/lang_/lang_main.php): failed to open stream: No such file or directory in /home.2/k/e/n/kennydiv/www/Board/includes/functions.php on line 1032

Warning: message_die(): Failed opening './language/lang_/lang_main.php' for inclusion (include_path='.:/usr/local/lib/php') in /home.2/k/e/n/kennydiv/www/Board/includes/functions.php on line 1032

Warning: message_die(./language/lang_/lang_ctracker.php): failed to open stream: No such file or directory in /home.2/k/e/n/kennydiv/www/Board/includes/functions.php on line 1033

Warning: message_die(): Failed opening './language/lang_/lang_ctracker.php' for inclusion (include_path='.:/usr/local/lib/php') in /home.2/k/e/n/kennydiv/www/Board/includes/functions.php on line 1033
phpBB :

Could not query CBACK CrackerTracker config information



: 1226 User 'kenny' has exceeded the 'max_questions' resource (current value: 1600)


:
SELECT * FROM phpbb_ctrack


: 30
: /home.2/k/e/n/kennydiv/www/Board/ctracker/ct_ipblocker.php


:
-20:
-21:
-22:
-23:
-24:
-25:
-26:
-27:
-28:
-29:
-30:

Bon d'accord je supprime le forum, je le réupp, je remet les CHMOD, ...
Donc j'ai essayé en me créant une base de données sur http://www.freesql.org/
Je rentre mes données, pas de problèmes ...
Puis denouveau le forum plante à un certain moment et me remet le même message d'erreur ...

J'ai fait de mon possible, mais ça ne change rien, ça plante tjs!

Donc voilà je viens demander de l'aide, merci de bien vouloir m'aider! :) 
Bonne fin d'après-midi à toutes et tous ;) 

Autres pages sur : probleme forum phpbb2 ovh

4 Avril 2006 18:38:46

Up :) 
4 Avril 2006 20:23:53

Bonsoir,

il faudrait apprendre à décoder les messages d'erreur et apprendre à utiliser le support aussi.

Peut-être que tu as un fichier qui fait loader le serveur et octave doitavoir des scripts pour supprimer ces fichiers. Un petit ticket à ouvrir au support.
5 Avril 2006 00:24:01

Mais j'ai regardé les fichiers dont il parle mais je ne vois rien d'anormal à mes yeux à ces lignes là ...
Je suis un caca en php mais je peux quand même voir s'il y a une erreur quelque part ... Et là, rien! :( 

Svp aidez-moi! :( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS