Votre question

XHTML problème pour afficher une image

Tags :
  • Jpeg
  • Programmation
Dernière réponse : dans Programmation
3 Mars 2006 19:28:16

Bonjour à tous !!!

J'ai un problème pour afficher une image
en XHTML, jé fais le code suivant:
<img src="images/chien2.jepg"alt="photodechien"/>
et sa ne marche pas! Que ce que je dois faire Pour l'afficher ?

Autres pages sur : xhtml probleme afficher image

3 Mars 2006 19:48:00

Personnes le saient?

Répondez-moi vite svp c'est urgent!
3 Mars 2006 19:53:06

jpeg pas jepg
Contenus similaires
3 Mars 2006 20:02:43

Ok, mais ca marche toujours pas!
3 Mars 2006 20:47:50

par "sa march pa" tu veux dire que le texte alternatif est affiché à la place de l'image ?
Est-elle placée dans le meme répertoire que ta page ?
3 Mars 2006 20:53:41

Et oublie pas les espace.
4 Mars 2006 11:55:55

oui ritzle, et mon image se trouve dans "mes images" et "dans le même dossierque ma page".
4 Mars 2006 11:58:07

Tu as essayé avec ca :

  1. <img src="Mes images/chien2.jpeg"alt="photodechien"/>


L'extension de ton fichier c'est bien ".jpeg" et non ".jpg" ?
4 Mars 2006 11:58:12

la si ta page est dans / il faut que ton image se trouve dans /images/ !
4 Mars 2006 13:02:42

oui j'ai essayé Darit mais sa ne marche toujours pas!
4 Mars 2006 13:42:50

Ca t'affiche quoi ?
4 Mars 2006 15:05:36

ca,m'affiche "photodechien"et pas l'image
4 Mars 2006 18:11:29

Donc c'est qu'il ne trouve pas ton image... vérifie ton répertoire et tout...

Sinon essaye ca :

  1. <img src="./Mes%20images/chien2.jpeg" alt="photodechien" />
4 Mars 2006 19:06:34

J'ai essayé d'afficher une autre image et aussi
  1. <img src="./Mes%20images/chien2.jpeg" alt="photodechien" />

mais sa marche pas!

Et aussi mon code est coloré comme ceci:

<imgsrc="TGV"/>

La fermeture de la Balise "/>" que j'ai mis en gras est coloré en noir et pas en bleu ,
c'est peut-être le problème ?
[/u]
4 Mars 2006 19:17:55

Non, la couleur du code vient du logiciel que tu utilises pour coder mais n'a pas d'existence réelle.

Le problème vient nécéssairement de ce qu'il y a dans src.
4 Mars 2006 20:08:26

Citation :

sujilepro a écrit :

<imgsrc="TGV"/>

[/u]
et avec un espace avant le alt comme te l'a dit okiun ?
4 Mars 2006 22:47:08

Et j'ai jamais vu une image .jpeg moi ! Ce serait pas plutôt .jpg ?

Essaye ça :

<img src="Mes%20images/TGV.jpg" alt="TGV" />

Il manquait deux espaces dans cette ligne aussi.
4 Mars 2006 22:53:23

@Rennou:
Citation :
Et j'ai jamais vu une image .jpeg moi ! Ce serait pas plutôt .jpg ?

Moi des images .jpeg j'en ai vu plein... J'en vois même plus que d'images .jpg :-)
5 Mars 2006 13:42:59

ca marche aussi pas avec "JPG"
5 Mars 2006 14:31:59

tu respectes la casse dans le nom du fichier ?

ton cas a l'air désespéré, ca restera une des grandes enigmes du 21e siècle
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS