Se connecter / S'enregistrer
Votre question

Probleme de connection et de chargement de ma page web

Tags :
  • Dreamweaver
  • Programmation
Dernière réponse : dans Programmation
31 Janvier 2006 18:42:50

Je cherche de l’aide car j’ai un problème dans la création de mon site.
Je suis débutant et crée des pages web sur le tour du monde que ma sœur va effectuer …
Pour tester un peu le site, je l’ai mis en ligne gratuitement grâce aux pages perso wanadoo .
Problème : certaines images ne se chargent pas, d’autres s’affichent mal, enfin bref, c’est le fouillis total (comme vous pouvez le voir à ce lien : )

Vous devez surement connaître la solution a ce probleme, et j’aimerai beaucoup que vous m’aidiez, car je veux que le site soit accessible a tous … (sur dreamweaver, tout marche bien quand je fait un apercu )

http://perso.wanadoo.fr/visagesdumonde.terre/ (je ne parviens pas a inserer le lien, il ne se passe rien quand j'entre l'URL)

Autres pages sur : probleme connection chargement page web

31 Janvier 2006 19:16:17

Ton lien ne marche pas
31 Janvier 2006 19:34:10

Oups, effectivement, le message est édité (il faudra mettre l'url dans la barre d'adresse, car je n'arrive pas a inserer le lien )

a savoir :
- Ma page comporte un fond d'ecran composé de trefles (photo) ^^
- les boutons sont les parties non affichées, sous la photo principale (qui ne s'affiche pas plus)
- chaque texte possède en arrière plan une image (et non une simple couleur comme cela appariat sur la 1ere page)
Contenus similaires
31 Janvier 2006 19:37:44

C'est un probleme d'emplacement des images.

Je pense que t'a pas mis la bonne adresse pour les images.

Tu l'es a mis dans un dossier "images" ou dans la racine du ftp?
31 Janvier 2006 19:43:36

Oh là ^^
Trop de vocabulaire for me ^^
Tout ce que je peux te dire, c'est que mes images sont issues de mes docs, qu'elle font partie des fichiers (index.htm etc) (forcement si on les voie), qu'elles s'affichent de la meme facon sur l'interface de Dreamweaver (juste un symbole) mais que, quand je fait un apercu sur IE ou Firefox depuis dreamweaver, l'image se charge impec ...

excuse ma faiblesse concernant le domaine technique, j'ai que 14 piges, et j'ai pas de proches informatitiens :s
31 Janvier 2006 19:51:24

Ok alors voilà ce que tu va faire.

1-Sur ton disque dur tu crée un dossier que tu appele "tourdumonde"

2-Tu copie /colle , les images que tu va mettre sur le site , dans le dossier "tourdumonde"

3-Tu recrée ta page html avec dreamweaver, seulement cette fois, quand tu va chercher les images sur ton disque dur pour le mettre sur ta page, tu les prend DANS le dossier "tourdumonde" (donc tu fait parcourir ....et tu va dans le dossier "tourdumonde" pour avoir tes images )

4- Ensuite tu enregistre ta page DANS le dossier "tourdumonde" et pas ailleur

5-Tu charge le contenu du dossier "tourdumonde" sur ton site


PS : je sais pas si j'ai bien expliqué mais bon, essaye...
31 Janvier 2006 19:57:49

super ton explication !!!
si ca marche, c'est vraiment super !!!
Merci beaucoup de ton aide, je te tiens au courant
1 Février 2006 10:43:39

désolé du double post, mais c'est pour faire remonter le topic afin qu'on le voit !

Donc des nouvelles de mon site :
D'après tes conseils, karamouss, j'ai reussi à résoudre les problèmes liés aux images !!!

http://perso.wanadoo.fr/visagesdumonde.terre

le seul problème, c'est que les liens pour les pages "présentation" et "pensées d'ailleurs" ne marchent pas (page d'erreur) comme vous pourez le constater en vous rendant sur mes pages web ...

Pourtant, quand c'est moi qui me rend sur mon site (en tant que webmaster), les liens marchent ...

J'aimerai connaitre la solution a ce problème qui est un peu genant !

merci d'avance

zieut
1 Février 2006 11:01:49

Attention à ne jamais mettre d'espace ou de carcatères spéciaux dans tes noms de page. Ceux-ci sont sources de problème. Dans ton exemple précis, la page s'ouvre avec Firefox car il encode correctement l'accent, par contre IE ne le fait pas et la page est introuvable.

Change tes noms de fichiers :) 
1 Février 2006 11:34:16

merci enormement pour cette information, je me suis effectivement posé la question, car j'ai 2 pages avec accents et espaces !!!
je vais de ce pas changer les noms ...

1 Février 2006 16:44:51

bon, c'est bon, presque tout fonctionne, mais il y a juste un dernier probleme :
- Je vais sur dreamweaver, je tente de modifier le fond d'ecran de ma page "index", mais je ne parviens pas a enregistrer la page avec le nouveau fond d'ecran (dreamweaver ne repère aucune modification qui pourrait justifier un enregistrement)

- Avec les autres pages, cela marche bien, mais avec l'index, ya pas moyen ...

J'aimerai savoir comment remedier a ce problème !!!

merci d'avance

zieut

PS: Pour voir en quoi mon problème me gène, comparez la page "index.htm" et la page "présentation" de mon site :
http://perso.wanadoo.fr/visagesdumonde.terre
1 Février 2006 17:55:20

personne ne peut m'aider?
désolé pour le triple post, mais je n'ai pas des masses de temps
1 Février 2006 18:57:52

Au lieu de modifier la page d'accueil, modifie une autre page (qui marche bien), et tu n'aura qu'a changer le texte et le nom de la page.
1 Février 2006 19:26:59

Ouep, bonne idée, en attendant de trouver pourquoi ca deconne ...

merci :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS