Se connecter / S'enregistrer
Votre question

mes images ne s'affichent pas

Tags :
  • photo
  • Programmation
Dernière réponse : dans Programmation
14 Septembre 2005 11:32:53

Je viens d'héberger mon site mais les images ne s'affichent pas. J'ai cliqué droit sur les images et quand je vais dans propriétés, ça m'indique: "non disponible". Que dois-je faire pour faire apparaître ces images?

Autres pages sur : images affichent

14 Septembre 2005 11:37:44

Bonjour,

vérifies bien que l'emplacement de tes photos est correct.

A+
a c 232 L Programmation
a b w Photo
14 Septembre 2005 11:43:53

vérifies aussi le respect des majuscules / minuscules ainsi que les accents, il ne doit pas y en avoir
Contenus similaires
14 Septembre 2005 15:04:21

J'ai vérifié qu'il n'y ait pas d'accent ni de majuscules mais ça ne marche toujours pas.
a c 232 L Programmation
a b w Photo
14 Septembre 2005 15:11:32

y'a plus que le dossier dans lequel sont les photos...
14 Septembre 2005 15:26:25

Pour que cela marche bien il faut que si ta page est dans un dossier nommé : monsite et que tes photos sont dans un dossier photo dans le dossier photo

donc tu a :

monsite/tapage.htm
monsite/photo/taphoto.jpg


alors si tu vaut afficher ta photo il te faut mettre comme balise dans tapge.htm

<img src="photo/taphoto.jpg">


Sinon tu peu chercher l'ul complete de ta photo http://..../taphoto.jpg


et mettre :

<img src="http://.../taphoto.jpg">



Voila je pense que j'ai été assez clair
14 Septembre 2005 15:30:13

je vais essayer. Merci
14 Septembre 2005 15:51:35

il y a quelque chose que je n'ai pas dû comprendre car je n'ai toujours rien qui s'affiche, à part ces petites croix rouges.
14 Septembre 2005 15:52:18

il y a quelque chose que je n'ai pas dû comprendre car je n'ai toujours rien qui s'affiche, à part ces petites croix rouges.
a c 232 L Programmation
a b w Photo
14 Septembre 2005 15:53:12

donne l'adresse de ton site
14 Septembre 2005 16:09:30

dans le dossier images dans ton ftp tu doit avoir l'image qui se nomme :

414msoc3a9f.jpg


si elle est ailleur cela ne marche pas
14 Septembre 2005 16:31:44

ça ne marche toujours pas
a c 232 L Programmation
a b w Photo
15 Septembre 2005 10:05:04

je peux pas accéder au site, il me dit que y'a pas de page d'accueil !
15 Septembre 2005 15:25:12

Effectivemnt, tout a disparu hier soir. J'ai à nouveau tout télécharger tout à l'heure mais rien ne s'affiche et je ne comprends pas pourquoi: ça me dit que la page est en construction alors que j'ai effectivement téléchargé une page index.html.
a c 232 L Programmation
a b w Photo
15 Septembre 2005 15:50:31

:o hlala: on est pas sorti de l'auberge (espagnole)

:jesors:
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS