Votre question

Mon site n'est pas reconnu par Internet Explorer 6.0

Tags :
  • Internet Explorer
  • Programmation
Dernière réponse : dans Programmation
16 Août 2005 12:31:05

Bonjour à tous et merci d'avance pour les solutions que vous pourrez m'apporter.

Je viens de créer un site internet avec Frontpage 2002. Après l'avoir mis en hébergement sur l'espace mis à disposition par mon provider (via Cute FTP), je vais vite voir le résultat via mon explorer Mozilla Firefox. Pas de souçis, tout fonctionne parfaitement.

Par contre, quand j'essaie d'accéder à ce même site via Internet Explorer, rien. La page du provider s'affiche en disant que le site est inaccessible ou inexistant.

Mes pages initiales étaient enregistrées en htm, j'ai essayé en html, même résultat.

Quelqu'un a-t-il une idée ?

PS: il y a une semaine, je n'y connaissais rien de rien, j'ai tout appris en surfer sur les différents forums. Merci dès lors de ne pas utiliser du vocabulaire peut-être trop technique dans vos réponses

D'avance, un grand merci

JJfox2000

Autres pages sur : site reconnu internet explorer

16 Août 2005 12:38:21

tu vas sur IE 6
tu fait :

-outils,option.
-effacer l'historique.
-supprimer les fichiers (tu coche la case).
-supprimer les cookies.
-ferme IE puis reouvre le.

essaie ca,puis revien nous dire si ca le fait toujours.
16 Août 2005 12:43:52

Pas si simple.

Je viens d'effacer les fichiers et les cookies comme proposé et je ne sais toujours pas accéder au site.

La différence maintenant est que je tombe sur le site du provider mais il ne me dit plus que mon site n'est pas accessible.

JJfox2000
Contenus similaires
16 Août 2005 13:20:30

Citation :
La page du provider s'affiche en disant que le site est inaccessible ou inexistant
...
La différence maintenant est que je tombe sur le site du provider mais il ne me dit plus que mon site n'est pas accessible

Je ne pense pas que IE y soit pour quelque chose, plutôt un problème avec ton url.
Donne moi ton adresse par mp si tu veux que je le teste avec IE et FIREFOX.
16 Août 2005 13:52:36

Ta page se nomme bien index.htm ?
16 Août 2005 13:57:57

Oui, j'ai essayé également avec index.html
16 Août 2005 14:10:33

regarde au niveau des accents (images et nom des feuilles)
IE ne les accepte pas
16 Août 2005 14:10:47

je viens de te réponde en mp, ton problème vient du nom de tes fichiers html. Ils ont des accents.
Il faut remplacer les caratères spéciaux par ceux décris dans cette page codage hexadecimal

Firefox le fait automatiquement, pas IE.

bon courage
16 Août 2005 14:30:55

Merci bcq ça marche
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS