Votre question

Probleme de drivers audio

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Août 2010 07:35:14

Bonjour ,

J'ai un probleme assez embarassant qui commence a devenir tres genant . Il y a peu de temps , j'ai formater mon Ordinateur , seulement je me suis fait voler le CD d'installation . Je suis allé sur le site constructeur ( ASUS ) et j'ai installé les drivers , seulement le son ne marche pas . Ce n'est pas la premiere fois que je formate mon PC , je me rapelle avoir galéré avec le son et un logiciel / driver / pilote miracle a resolu mon probleme .
J'ai oublier le nom , mais je me rapelle que sa fonctionnait comme un logiciel qui se lancez automatiquement au démarrage et se rangez dans ma barre de tache . C'est un peu comme un système des pilotes Realtek sauf que c'est un autre . Je ne suis vraiment pas sur , mais il me semble que c'est VIA Vinyl , mais aucun moyen de voir des screens sur le net .
J'ai une carte son intégrée dans ma carte mère . Ma carte mère est une ASUS M4N78 PRO . Voici un morceau de Everest :

Type de processeur > DualCore AMD Athlon X2 250, 800 MHz (15 x 53)

Nom de la carte mère > Asus M4N78 Pro (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

Chipset de la carte mère > nVIDIA GeForce 8300, AMD K10

Carte audio > ATI Radeon HDMI @ ATI RV710/730 - High Definition Audio Controller

Carte audio > nVIDIA HDMI @ nVIDIA MCP78 - High Definition Audio Controller

Carte audio > VIA VT1708S @ nVIDIA MCP78 - High Definition Audio Controller


Enfin , j'ai essayer d'installer un nombre RECORD de drivers / pilotes , aucun ne fonctionne ou encore certains ne finissent pas l'instalaltion !
Voici la liste de certain ainsi que la provenance .

Site Constructeur ASUS :


VIA Audio Driver V6.0.1.7400 .. Je l'est télécharger , extrait , puis lors de l'insatallation sa ce finis en " We can't find HD Audio device "

NVIDIA HDMI audio driver 1.0.0.42 .. Je l'est télécharger , extrait , puis lors de l'installation sa ce finis en " Le programme d'installation nVIDIA n'a pas pu localiser de pilotes compatibles "

VIA VT1708S Audio Driver .. Pareil sauf que sa c'est finis en " L'assistant a été interrompu avant de pouvoir installer completement VIA ...... "


Site Realtek :


ALC 5621 , installation mais aucun changement .

High Definition Audio Codecs , installation mais aucun changement .

AC'97 Audio Codec , installation mais aucun changement .


Voila pour les plus importants , apres j'ai essayer tout les drivers de toutes les cartes mere de Hong Kong :lol:  !

De plus , dans mon gestionnaires de périphériques j'ai :


Vu la tonne d'installation qu'a subi mon pc , je compte trouver le bon driver , le sauvegarder et re-formater mon PC , ce qui veut dire que peut importe le drivers , je suis ouvert a tout les conseils ou suggestions .

Merci d'avance

Autres pages sur : probleme drivers audio

3 Août 2010 09:47:17

salut

tu a quoi comme Windows ?
quel est ta config complète ?

ton écran est brancher sur la CM ou sur une CG ? en HDMI, VGA ou DVI ?
m
0
l
3 Août 2010 23:24:46

Keeviin13 a dit :
Bonjour ,

De plus , dans mon gestionnaires de périphériques j'ai :
http://img715.imageshack.us/img715/6013/sanstitre3au.png

Vu la tonne d'installation qu'a subi mon pc , je compte trouver le bon driver , le sauvegarder et re-formater mon PC , ce qui veut dire que peut importe le drivers , je suis ouvert a tout les conseils ou suggestions .

Merci d'avance

Salut, fais un clique droit sur les pilotes qui ont un point d'exclamation, désinstalle les et redemarre. Au demarrage, le systeme devrait les reinstaller. S'il reussit, teste le son pour voir.
Sinon, essaie la detection sur le site de touslesdrivers.com. Et installe tes pilotes audio. Ensuite fais signe du resultat.

CameleonBOND a dit :
salut
ton écran est brancher sur la CM ou sur une CG ? en HDMI, VGA ou DVI ?

Il a plutot un probleme avec le son et non avec l'écran. :D 
m
0
l
Contenus similaires
3 Août 2010 23:30:21

on peut voir qu'il a une nvidia et une ati qui font passer le son par HDMI
d'ou ma question
m
0
l
4 Août 2010 15:38:08

Merci Espion pour ton conseil , je test sa et je te dit le resultat dans la soirée .

Pour Cameleon ,

Mon ecran est brancher sur ma Carte Mere par un port HDMI .
J'ai un Windows XP SP3 style seven ( non officiel )
m
0
l
5 Août 2010 14:41:48

Bonjour ,

La solution de Espion n'a pas marcher ..
Je suis toujours au meme endroit ... BLOQUER et SANS SONS !
m
0
l
5 Août 2010 14:58:11

Pour ta carte Via j'ai trouver sa sur le site du constructeur : http://www.via.com.tw/en/support/drivers.jsp
En espérant t'avoir donner un coup de pouce ;) 

EDIT : Oups, apparemment sa te donne pas le truc pour aller a ton driver, donc tu met :

1.Microsoft Windows
2.Windows xp
3.Audio
4.VT1708S ( le dernier)

Voila :D 

éventuellement avant d'essayer de l'installer, passe peut être un coup de Ccleaner afin de nettoyer tout sa.
m
0
l
5 Août 2010 18:34:23

J'essaye sa tout dessuite ^^
m
0
l
5 Août 2010 18:39:30

Bah sa fais comme la plupart des drivers que j'ai installé : We can't find HD Audio Device "
m
0
l
5 Août 2010 19:05:41

Quand as tu ce message exactement ??
m
0
l
5 Août 2010 20:09:03

Apres l'accord de license , il me montre une liste d'installations , je continue puis une barre de chargement apparait . elle charge a 100% , une seconde apparatit et celle la ne commence pas et un message d'erreur apparait .
m
0
l
5 Août 2010 20:10:31

Désiinstalle le bien ;) 
m
0
l
5 Août 2010 20:45:11

Comment sa désinstalle le bien ?
Je suis aller dans gestionnaire de periphérique , j'ai dessinstallé tout les point jaune . C'est suffisant ?
m
0
l
5 Août 2010 20:46:25

Passe un coup de Driver Cleaner ;) 
m
0
l
6 Août 2010 00:06:02

Toujours rien !
L'installation echoue ...
m
0
l
6 Août 2010 00:07:10

Même en mode administrateur ??
C'est étonnant :o 
m
0
l
6 Août 2010 00:19:23

Oui ..
En lisant des forums americains , je crois avoir trouver le probleme ..

Sur ma version d'xp , mon KB888111 ( Patch pour son HD ) est mis a jour de facon a fonctionner sur un Windows SP1 / SP2 . Hors , j'ai une version SP3 . Il faut juste arriver a trouver cette mise a jour . A l'heure ou je vous ecrit , je la telecharge . Je vous donnerais des nouvelles et un lien si cela marche pour les prochains .
m
0
l
6 Août 2010 00:43:26

A ok !
Si ça marche GG :) 
Tiens nous au courant !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS