Votre question

pb mise en ligne site web

Tags :
  • element
  • Programmation
Dernière réponse : dans Programmation
2 Juillet 2005 09:27:53

je viens de terminer mon site web. je l'ai donc mis en ligne avec le programme Filezilla mais lorsque je le consulte sur internet il ne s'affiche pas correctement. comment faire.....

Autres pages sur : mise ligne site web

2 Juillet 2005 09:29:17

Commence déja par décrire au mieux le probleme.

Car on n'est pas devin, que ce soit pour déviné l'adresse de ton site, ou savoir les élement qui s'affiche mal...
2 Juillet 2005 09:31:31

des images et des liens ne s'affichent pas alors que quand je suis sur frontpage tout fonctionne correctement...
Contenus similaires
2 Juillet 2005 09:46:16

Verifie bien que les raccouris des images sont correctement établis, par exemple tu dois faire le tout (images+ pages .html) dans le meme dossier puis transférer, pour que la cible des images reste la même sur le ftp! Sinon , comme la cible n'est pas trouvé car mal déclarée, l'image ne peut pas s'afficher. Re-poste si tu as encore des problèmes
2 Juillet 2005 09:50:05

ok je vais essayer..merci
2 Juillet 2005 10:08:23

Je suis sur que tous tes liens sont vers C:\Documents and Settings\...

Il ne faut pas mettre de liens comme ça mais des liens relatifs.

Si tes pages sont toutes dans le dossier machin :

<a href="truc.html">hh</a> suffira.
2 Juillet 2005 10:19:48

je ne comprend pas ton mail.
peux tu m'expliquer.
merci
2 Juillet 2005 14:22:32

Tu peux donner l'adresse de ton site, que je regarde si c'est bien ça ?

Si c'est ça j'essaie de t'expliquer mieux.
2 Juillet 2005 17:56:34

Met tes fichiers .htm, et tes images, dans le même dossier, et vérifie les liens.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS