Votre question

Problème de son sur ordinateur portable

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
2 Août 2010 22:39:14

Bonsoir,

Depuis un peu plus d'une heure je n'ai plus de son sur mon ordinateur portable.

L'ordinateur me marque "Aucun périphérique son n'est installé". J'ai alors cherché la dernière version de mon périphérique audio, je l'ai installé mais ca n'a rien changé.

J'ai ouvert le gestionnaire de périphérique et dans l'onglet "Controleurs audio, video et jeu", un des "fichiers" (je sais pas si on peut appeler ca comme ca) avait un point d'exclamation sur le côté de l'icone. En cliquant dessus, je pouvais lire :
"Ce périphérique ne peut pas démarrer. (Code 10)"

Je me suis dis je vais le désactiver, pour le réactiver après pour faire comme un reset. Mais rien. Je l'ai de nouveau désactivé et redémarrer mon ordinateur. Toujours rien.

Maintenant, j'ai fait la bêtise de carrément le désinstaller. (En espérant que ca se réinstalle tout seul...) mais pareil : toujours pas de son.

Je viens de mettre à jour mon pilote de carte mère et rien n'a changé.

J'ai fait un petit tour des forums sur internet et je trouve pas grand chose, à part des "il faut mettre à jour le pilote".

Je suis allé sur TousLesDrivers.com pour essayer leur détecteur de périphérique pour voir si les drivers sont à jour, ca me dit que j'ai bien un périphérique audio avec un pilote à jour. Mais ca me dit pas que ca marche et encore moins pourquoi...

Si vous pouviez m'aidez ca serait sympa.

D'avance merci.
Ralph

Autres pages sur : probleme ordinateur portable

2 Août 2010 23:27:07

Erreur Windows en votre faveur. Problème récurrent qui arrive assez régulièrement. Je pari que tu es sous Windows XP?

Essaie un sfc /scannow
Si cela ne fonctionne pas, je pense que tu es bon pour formater ton ordinateur.
m
0
l
3 Août 2010 19:26:25

Salut,

merci pour ta réponse.

Je suis sur windows vista, et c'est la première fois que ca m'arrive depuis 1 an et demi que j'ai cet ordinateur.

J'ai fait un sfc /scannow et ca n'a trouvé "aucune violation d'intégrité"...

Au lieu de formater il n'y a pas un moyen de faire un back up ? Je sais pas si c'est le bon mot. Je sais que windows enregistre sa config de temps en temps et qu'il est possible de revenir en arrière... non qu'en penses tu ?
m
0
l
Contenus similaires
3 Août 2010 21:40:30

C'est bon je me suis débrouillé.

Merci quand même.
m
0
l
3 Août 2010 21:46:24

De rien :D 

EDIT : Écris la soluce au cas ou d'autre auraient le même problème ;) 
m
0
l
3 Août 2010 22:20:28

En plus de la soluce édite ton premier post et marque [Résolu] dans le titre aussi. ;) 
m
0
l
3 Août 2010 22:27:36

LOL
J'avais oublié ...
+1
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS