Votre question

Mes images ne s'affichent pas sur mon site

Tags :
  • Serveur
  • Programmation
Dernière réponse : dans Programmation
1 Juillet 2004 16:00:13

J'ai bien fait ma page html, tout va bien en local.Mais une fois sur le serveur, j'ai mon fond, mon texte, mais pas de photo. J'ai essayé en les envoyant à part...
Help...please help...help

Autres pages sur : images affichent site

1 Juillet 2004 16:11:05

Dans ta page en html, le lien vers ton image doit etre celui de ton image une fois en ligne, et non celui quand tu est sur ton ordinateur ....
1 Juillet 2004 16:32:53

Mais dans ce cas je peux pas faire ma page chez moi! Mon logiciel est pas sensé l'exporter en même temps que la page? Parce qu'en fait la page est 1 photo
Contenus similaires
1 Juillet 2004 17:12:50

utilise des url relative....


ex

si ta page est dans

d:\www\mon_site\ma_page.html

et t images sont dans

d:\www\mon_site\mes_images\

dans ma_page.html au lieu d'utiliser :

<img src="d:\www\mon_site\mes_images\moi.jpg">

utilise plutot

<img src="mes_images/moi.jpg">



ça marchera toujours !
1 Juillet 2004 17:15:50

J'utilise GoLive et il me dit qu'il exporte les fichiers liés aux pages. J'aimerais que ça fonctionne ce serait plus simple... :-)

Moi rererere-essayer
1 Juillet 2004 17:17:38

Oui il va les exporter mais il va pas editer les liens pour toi donc fait comme indiqué precedemment et tout ira bien, soit pas faignant ;-)
1 Juillet 2004 17:20:32

Ouais hein!! pourquoi??

Je fais l'effort de télécharger la démo et elle fait pas tout pour moi!!

**************

Alors les images sont chargées avec les bons liens et j'ai que la petite crois rouge qui s'affiche. Il y a des limitations de format (.jpg, .gif, ...) et de définition?


*********

Aaaahhh!!!

Merci jeunes gens, c'est tout bon

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS