Se connecter / S'enregistrer
Votre question

Probleme d'affichage page php

Tags :
  • Swf
  • Programmation
Dernière réponse : dans Programmation
19 Juin 2004 22:08:10

Salut ! j'voudrais savoir pk le code la :


<html>
<?php
if(!isset($_SESSION[pseudo]))
{
echo "<script language='javascript'>document.location='espace_membre.php?page=1'</script>";
}
else
{
?>
<head>

<title>
Alice & David :) 
</title>
</head>
<body bgcolor="000000" text="ffcc33" link=ffcc33 vlink=ffcc33>
<font face="arial"</font>
<strong>
<big>
<center>
<br>
Bienvenue sur Notre site :p 
</center>
<br>
<br>
<center>
<embed src="news.swf" quality="high" bgcolor="#000000" width="350" height="152" name="news" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</center>
</big>
<center>
<br>
<br>
<br>
<embed src="menu.swf" quality="high" bgcolor="#000000" width="742" height="50" name="news" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
<br>
<embed src="Alice et david.swf" quality="high" bgcolor="#000000" width="350" height="152" name="news" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</center>
</strong>

</body>
</html>

m'affiche une page blanche svp , merci :) 

Autres pages sur : probleme affichage page php

19 Juin 2004 22:33:00

ton script marche a peu pres

il affiche la page "espace_membre.php?page=1"

sauf qu'il manqait un <? } ?> a la fin...

version corrigée
--------------------------------------
<html>
<?php
if(!isset($_SESSION['pseudo']))
{
echo "<script language='javascript'>document.location='espace_membre.php?page=1'</script>";
}
else
{
?>
<head>

<title>
Alice & David :) 
</title>
</head>
<body bgcolor="000000" text="ffcc33" link=ffcc33 vlink=ffcc33>
<font face="arial"</font>
<strong>
<big>
<center>
<br>
Bienvenue sur Notre site :p 
</center>
<br>
<br>
<center>
<embed src="news.swf" quality="high" bgcolor="#000000" width="350" height="152" name="news" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</center>
</big>
<center>
<br>
<br>
<br>
<embed src="menu.swf" quality="high" bgcolor="#000000" width="742" height="50" name="news" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
<br>
<embed src="Alice et david.swf" quality="high" bgcolor="#000000" width="350" height="152" name="news" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</center>
</strong>

</body>
<?
}
?>
</html>
20 Juin 2004 10:24:46

d'accord maintenant ca affiche , mais ca mets pas les images flash .swf :$ merci :$
Contenus similaires
20 Juin 2004 15:08:23

ta vérifié que les fichiers .swf sont biens sur le FTP, dans le meme dossier ?
car le script me semble bon...
20 Juin 2004 18:37:33

Oui bien sur c'est sur le ftp :s et ca marche pas :( 
21 Juin 2004 00:43:05

Par contre pour faire plus propre, ton code javascript il faut le mettre entre les balises <head> et </head> ;-)

Et il faut que tes swf soient à la même racine, est ce le cas ?
21 Juin 2004 09:27:24

oui y y sont : /
22 Juin 2004 14:44:57

Personne pour m'aider alors ? :$ svppppp :$
22 Juin 2004 14:54:40

<embed src="menu.swf" quality="high" bgcolor="#000000" width="742" height="50" name="news" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />

tU n'as pas un problème à cause de ton sameDomain ? Je n'avais jamais vu ce parametre mais je pense qu'il ne peut fonctionner comme les domaines sont diffrents ...
22 Juin 2004 15:11:19

mon same domain ?
j'viens de tester ce que Tu ma donner ca affiche tjrs pas mon menu :(  dsl
22 Juin 2004 15:15:34

Nonon c'était une citation de ton code. essaye ça :

<embed src="menu.swf" quality="high" bgcolor="#000000" width="742" height="50" name="news" align="middle" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
23 Juin 2004 11:15:54

Dsl mais cela ne marche pas : /
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS