Se connecter / S'enregistrer
Votre question

Problème DualView NVidia GeForce 9500 GS (Vista)

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
30 Septembre 2008 15:01:31

Bonjour !!

Alors voila mon problème:
J'ai une GeForce 9500 GS et je suis sous Vista (comme indiquer dans le titre) et impossible d'activer le mode DualView ou encore Clone.

Mes 2 ecrans fonctionne parfaitement bien mais quant je passe en mode DualView ou Clone il aplique l'option mais rien ne se passe le deuxième écran ne s'allume pas.

J'ai beau cherché sur Google le forums que je trouve ne sont jamais RESOLU.

Merci de m'aider.

++

Autres pages sur : probleme dualview nvidia geforce 9500 vista

30 Septembre 2008 15:10:53

salut
dans les paramètre d'affichage il y a une case a cocher ( étendre le bureau...)
30 Septembre 2008 16:37:24

Oui j'ai essayer et ca ne marche pas.

J'ai essayer avec la configuration vista et la configuration nvidia mais rien a faire ca ne veut vraiment pas fonctionner.
Contenus similaires
30 Septembre 2008 23:13:58

UP UP UP !!
2 Octobre 2008 23:43:20

Bon ba..... aucune réponsse ???
4 Octobre 2008 14:06:59

t'as esaillé avec une autre carte ? pour voir si c'est la tienne qui a un probleme... :sweat: 
4 Octobre 2008 15:50:03

Oui oui mais apparament beaucoup de personne on des problème avec vista.

Merci d'avoir répondu.
4 Octobre 2008 17:01:38

avec vista ET nvidia :D  moi sa fonctionne bien... carte ATI :) 

Mais t'es pilotes son a jours ? ton ecran est detecté aussi dans les paramètres d'affichages ?
4 Octobre 2008 17:54:32

Oui mon ecran est detecté et puor les mise a jour de le carte je sais pas comment on fait mais je crois quelle est a jour.

Explique moi pour le MAJ et je vais essayer.
4 Octobre 2008 23:00:03

Merci je vais essayer et je te tiens au courant :) 
4 Octobre 2008 23:18:17

Bon ca ne marche pas ;( comment je peux faire ??
5 Octobre 2008 08:28:34

dans les paramètre d'affichage , identifie les moniteurs , celui de gauche ou du haut ( on sais jamais :o  ) , c'est le n°1 et celui de droite/d'en bas , le n°2.

Ensuite , coche la case etendre le bureau si tu la decochée.

Applique , ferme.

Retourne dans le bidul de nVidia , DualView , et active l'option qui te permet d'activer le 2e moniteur.

Sinon apres... :sweat: 
5 Octobre 2008 16:51:21

C'est bon mais ca na rien donné snif ;(

Si jamais personne a d'autre idée pour m'aider je laisse la place au prochain qui aura des problème avec ca carte.

Anonyme
11 Novembre 2008 19:03:25

j'ai une carte 9600 GT
j'ai le mode clone, mais pas le dual view, juste le fond d'ecran sur la télé sans rien d'autre
donc oblige de changer la resolution dès que je passe en mode "télé"
pénible
j'ai tout essayé aux niveaux des paramètres, également sur le lecteur ( VLC )

bizarre
4 Septembre 2009 06:11:34

Bonjour j'ai un gros souci!!!!

Jai une cg nvidia munie de 2dvi et un s-video tres recente!!
Le probleme c'est que tt est bien branché le retro projecteur est reconnu par la carte mais impossible d'avoir le dual view ni le clone seul 1 moniteur marche les deux en meme temps je n'y arrive^pas qqn peut il m'aider??

Merci d'avance

francesco
18 Juillet 2010 12:50:48

Bonjour,

Je suis équipé d'une carte vidéo Nvidia 6200, le problème du dualview m'est également arrivé... sous XP aucun problème le dualview fonctionne correctement!!

Le problème avec vista c'est qu'il ne détecte pas le téléviseur.

J'ai fini donc par utilisé la prise TV/OUT de ma carte vidéo avec un cordon fourni qui sort S-Vidéo que j'ai directement branché sur mon TV...

L'écran est détecté par vista et la vidéo fonctionne correctement sur les deux écran.

Bonne vidéo

Titoff79
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS