Votre question

1 bip et... 1 bip

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
14 Juillet 2010 20:30:25

Bonsoir !

Mon bios est un "Ami". Quand je lance l'ordi (tour), le speaker fait un bip (je pense court) puis deux autres bips plus raprochés (toujours court), puis ensuite encore un bip. Ensuite quand le splash screen de MSI s'est effacé et que j'ai eu un écran noir avec la marque du bios, de la carte mère etc ainsi que les tests mémoires, et bien je me retrouve (sur cet écran) avec écrit

A: Drive error
Press F1 gnagnagna...

Petites infos :

> Mon disque dur est débranché
> J'ai réinitialisé les paramètres du bios
> Quand mon disque dur est branché et que je met "Not installed" à tous les autres lecteurs autres que le disque dur (Primary slave, secondary master, etc...), quand je rédémarre ca me fait un bip court suivi d'un autre bip court plus éloigné... et je me retrouve avec un écran

Boot Failure
Please insert boot diskette in A:
Appuyez sur une touche tatata...

Voilaaa ! Et donc je n'ai pas accès à mon disque dur ^^ ni a rien si ce n'est le bios.
Bonne soirée merci de m'aider !

Autres pages sur : bip bip

14 Juillet 2010 21:52:26

enlève le disque dur en slave et essaye !!
m
0
l
Contenus similaires
16 Juillet 2010 12:36:15

Me revoici, avec tout fonctionnel (plus ou moins) et un nouveau problème (deux plutot...)

-Mon ordinateur fait 1 bip, puis un autre bip 5 sec plus tard (à l'allumage donc)
-J'ai un disque dur (1) qui fonctionne en slave avec un autre (2) qui est en master mais (1) ne fonctionne pas tout seul en master.

Voila voila ^^ Merci de m'aider !
m
0
l
16 Juillet 2010 12:43:32


c'est le lecteur de disquette a:
m
0
l
16 Juillet 2010 16:48:45

Comment ca le lecteur disquette ? Je fais quoi alors ?
m
0
l
16 Juillet 2010 17:12:04

tu débrenche le cable d'alimentation molex (4pin) du lecteur disquette est le tour est joué
m
0
l
16 Juillet 2010 17:21:00

y'en avait pas..., y'a pas de lecteur disquette ni de port 4 pin sur la carte mère ^^

Que dois-je faire ?
m
0
l
16 Juillet 2010 18:30:21

tu peux faire une photo pour voir et mieu te comprendre
m
0
l
16 Juillet 2010 20:09:09

ben non j'ai été clair...

Disque dur 1 en slave, 2 en master >>> ca marche
Disque dur 1 en master >>> ca marche pas !

Pas de lecteur disquette, ni de port 4 pin

>> A l'allumage : 1 bip, un temps d'arret, 1 autre bip.

Ca fait ca en gros : (bip) (...temps d'arret...) (bip), et ensuite ca fonctionne.

Merci de m'aider !
m
0
l
16 Juillet 2010 20:30:54

est ce que tu peux acceder a windows xp ou pas???
m
0
l
16 Juillet 2010 20:54:24

salut

ta flasher ta CM ?
m
0
l
16 Juillet 2010 21:37:50

oui j'ai accès à xp et je ne sais pas ce que signifie "flasher"...
je crois que je l'ai pas flashée...
m
0
l
16 Juillet 2010 22:08:17

ben alors ou est le prob si tu accède a XP ?
m
0
l
17 Juillet 2010 05:11:30

ca fait quand même un bip de trop a l'allumage (et moi les bips de trop... ca m'agace xD)
m
0
l
17 Juillet 2010 09:12:52

salut,
qu'est ce t'en sait si ya un bip de trop ? ^^
ta lu la doc sur le bios de ta carte mère ?
sinon tu flash avec le dernier bios et hop !! comme ça tu sera fixé
m
0
l
17 Juillet 2010 11:08:46

fait un reset bios
ou désactive la détection de la disquette dans le BIOS, a mon avis c'est ça qui merde :) 
m
0
l
17 Juillet 2010 11:12:29

slt >1) rentre dans le bios et desactive le lecteur A
2)dans la section "boot" met ton disque dur en premier (first)
3)sauvegarde avant de sortir du bios
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS