Se connecter / S'enregistrer
Votre question

probleme souris MX revolution avec receveur usb [non resolu]

Tags :
  • souris
  • Matériel
Dernière réponse : dans Matériel informatique
18 Décembre 2006 20:36:21

Bonjour j'ai un petit souci quand je branche le receveur usb de ma souris Mx revolution cela me demande d'installer les pilotes mais il ne les trouve pas donc me dit que c'est impossible de l'installer donc ma souris ne fonctionne pas...
Comment faire svp????

Autres pages sur : probleme souris revolution receveur usb resolu

18 Décembre 2006 20:39:11

ba tu as un cd fourni avec la sourie....ba tu l instal....

mais tu l as brancher en usb ??? met la en ps/2.
18 Décembre 2006 20:41:02

Alors je les diriger sur le CD mais rien a faire il ne trouve rien et le cd est installer et c'est koi un branchement en ps/2?
Contenus similaires
18 Décembre 2006 21:20:13

ba c est la prise ronde normal pour une sourie ^^ pour le clavier y a la meme chose.
18 Décembre 2006 21:27:04

ba oui j'ai essayer de brancher le recepteur usb sur un raccort ps/2->USB et il n'est même pas detecter le recepteur usb doit bien se brancher sur une prise usb mais il me demande les drivers...Je ne comprend?
Et dans le logiciel que j'installe il me trouve que ma souris logitech Mx 1000 laser et ne detecte pas l'autre vu que le recepteur n'est pas reconnu
18 Décembre 2006 21:30:04

c est bizar car moi j ai jamais eu besoin d installer un driver...j ai brancher ma mx1000 sur le port ps2 et j ai installer le logiciel fournit et c etait bon...

ta sourie doit avoir un probleme ou ta carte mere peut etre...
18 Décembre 2006 21:34:27

tu vas dans panneau de configuration puis performance et maintenance puis systéme puis matériel puis gestionnaire de périphérique et là je pense que tu vas trouvé un point d'intérrogation jaune.

tu fais un click droit et tu installe à partir du cd fourni avec ta sourie...

:hello: 

18 Décembre 2006 21:35:08

ba oui ma souris Mx 1000 marche nikel mais elle na pas de recepteur USB, c'est une prise usb qui par du chargeur cependant sur la Mx revolution c un recepteur usb comme une petite clé que tu doi brancher sur un port usb
18 Décembre 2006 21:35:59

Mais déjà quand j'ai brancher un multi port hub usb ca ma demander des driver alors que normalement pas besoin de driver pour les hub usb!!!
J'y comprend plus rien...
18 Décembre 2006 21:36:16

FloFlo94 a dit :
ba tu as un cd fourni avec la sourie....ba tu l instal....

mais tu l as brancher en usb ??? met la en ps/2.


pourquoi en ps/2 ? STP :whistle: 

l'usb n'a t'il pas un meilleur débit ?
18 Décembre 2006 21:36:33

J'ai deja essayer de faire a partir du CD fourni rien y fait
18 Décembre 2006 21:38:03

petitdemon a dit :
Mais déjà quand j'ai brancher un multi port hub usb ca ma demander des driver alors que normalement pas besoin de driver pour les hub usb!!!
J'y comprend plus rien...


t'as bien XP avec SP2 ? et le plug en play aussi ?
18 Décembre 2006 21:39:19

petitdemon a dit :
J'ai deja essayer de faire a partir du CD fourni rien y fait


:non:  pas à partir du CD fournie ! A partir du gestionnaire de périphérique...


18 Décembre 2006 21:49:53

bin pouquoi pas en ps2 ???? bon moi je vien de tester ma mx1000 en usb....sa fonctionne nikel ^^ c est meme plus precis j ai l impression non ?
18 Décembre 2006 21:53:23

oui j'ai bien windows XP pack 2 avec plug and play
18 Décembre 2006 22:00:43

et dans le gestionnaire t'as pas un point d'interrogation jaune quand tu branche ton recepteur ?
18 Décembre 2006 22:01:51

oui j'ai le ? jaune quand je le branche
18 Décembre 2006 22:40:05

voilà maintenant tu met le cd puis là ou il y a le point d'interogation tu fais un click droit.

puis tu recherche le driver sur ton lecteur de cd...
19 Décembre 2006 17:17:24

J'ai déjà essayer ca ne fonctionne pas il ne trouve rien sur le cd
19 Décembre 2006 17:28:28

Ben là je ne peux plus t'aider à part te conseiller de faire un essai sur un pc d'un de tes amis, histoire de voir si ça vient de ta souris ou de ton xp...
19 Décembre 2006 18:11:35

moi je croi qu'un bon formatage s'impose par contre faut'il que je débranche tout les accessoires branché sur mon pc comme par exemple webcam,imprimante,modem,disque dur externe?
15 Juillet 2010 04:06:31

Bonjour, j'ai exactement le même problème que toi et si t'as essayé tout ce qu'on t'a dit c'est sans doute que tout simplement ta clé est morte. Il vende des clés sur le site logitech à 10 euros. En espérant ne pas te faire faire un achat inconsidéré... Mais dès fois, le plus simple est de penser que c'est un problème matériel plutôt que logiciel. J'aime bien quand les gens ou les save te font tout formater pour un rien, c'est pas comme si à chaque fois tu perdais pas un temps fou... :kaola: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS