Votre question

Plantage récurent même avec restauration image disque

Tags :
  • Portable dell
  • Matériel
Dernière réponse : dans Matériel informatique
25 Juin 2010 12:01:01

Bonjour,

J'ai un souci avec portable Dell XPS. (win XP SP2)

J'ai eu un écran bleu, j'ai pas trop fait attention à ce qui était écrit sachant que ça m'est arrivé plusieur fois avec d'autre PC.
Donc pour pas me prendre la tête je restaure l'image disque que j'avais fait y a un an (qui marchait nikel et entre temps j'ai pas modifié mon pc)
Tout va bien jusqu'a ce que mon pc se rebloque :fou:  :fou:  :fou:  ! mais pas d'écran bleu, la seul chose à faire est d'appuyer sur le bouton pour redémarer (crt+alt+del ne marche pas)
Une fois redémarer ça remarche à tout les coups, sauf qu'un peut après il replante preil :fou:  :fou:  !!!! aucun message d'erreur.

Il n'a pas de durée régulière de plantage que ça soit après 5min 10 ou 20 maxi.
Tout fois il me semble que c'est toujours en surfant sur le net. Je suis avec firefox, j'ai essayé toute les versions plus ancienne à la dernière ça ne change rien! en Wfi ou filaire
J'ai démonter les barrettes de ram mais ça change rien.... Mes autre PC sur le résaux fonctionne à merveille !!!

Quel outils de diagnostique je pourrai utiliser pour ciblé mon problème ?

Merci pour vos réponse car je sais plus trop quoi faire :??: 

Autres pages sur : plantage recurent restauration image disque

25 Juin 2010 12:26:21

slt,
désinstalle firefox est essaye sans on verra si sa marche
m
0
l
25 Juin 2010 12:34:28

De tête je crois que je l'ai déjà fais, mais à confirmer car j'ai fais tellement d'essais que je me les rapels pas tous...

Mais même avec I Eplorer sa plante.

Enfin, au point ou j'en suis je peux ressayé car je sais plus quoi faire.
surtout que j'ai restauré une image qui fonctionnait où FireFox est déjà installé
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
25 Juin 2010 12:37:31

peut être ton CPU chauffe trop, cela peut causer des reboots intempestifs de l'ordinateur, des instabilités, voire même détruire le processeur lui-même.
je te conseille de l'ouvrir est de dépoussiérer le ventilo ainsi que la grille
m
0
l
25 Juin 2010 12:42:07


Oui j'ai aussi démonté la plaque de dessous et avec un compresseur d'air j'ai souffler toute la poussière ainsi qu'au niveau des ventilateurs.

En plus en cas de surchaufe il me semblait qu'un warning s'afichait.

mais je pense pas que c'est ça, car quand je le redemarre après plantage et peut remarcher 20min sans problème...
m
0
l
25 Juin 2010 12:45:27

slt,
est ce que tu as installé un logiciel ou un materiel ces temps si ???
m
0
l
25 Juin 2010 13:04:25


Ben c'est ça que je comprend pas, c'est un portable j'ai jamais rien changer niveau hard, même pas une barette de ram et je suis pas joueur, j'ai pris un XPS pour ça carte graphique pour faire de la CAO 3D... En plus ma philosophie c'est moins il y a de soft instalé et mieux ça marche. Enfin juisqu'a ce jour apparement!

Et dans l'image que je restaure, j'ai les programes basique déjà instalé tel que firefox, adobe reader vraiment les truc de base. Cette image je l'ai restauré à plusieurs reprise après avoir rencontré d'autre soucis et elle fonctionnait à merveille !!! Donc c'est vraiment depuis cet écran bleu que c'est la galère.

C'est pourqoi je cherche des outils de diagnostique, j'ai essayé avec Whocrashed mais il ne vois absolument rien...
m
0
l
25 Juin 2010 13:15:45

aschamba a dit :
Bonjour,

J'ai un souci avec portable Dell XPS. (win XP SP2)

J'ai eu un écran bleu, j'ai pas trop fait attention à ce qui était écrit sachant que ça m'est arrivé plusieur fois avec d'autre PC.
Donc pour pas me prendre la tête je restaure l'image disque que j'avais fait y a un an (qui marchait nikel et entre temps j'ai pas modifié mon pc)
Tout va bien jusqu'a ce que mon pc se rebloque :fou:  :fou:  :fou:  ! mais pas d'écran bleu, la seul chose à faire est d'appuyer sur le bouton pour redémarer (crt+alt+del ne marche pas)
Une fois redémarer ça remarche à tout les coups, sauf qu'un peut après il replante preil :fou:  :fou:  !!!! aucun message d'erreur.

Il n'a pas de durée régulière de plantage que ça soit après 5min 10 ou 20 maxi.
Tout fois il me semble que c'est toujours en surfant sur le net. Je suis avec firefox, j'ai essayé toute les versions plus ancienne à la dernière ça ne change rien! en Wfi ou filaire
J'ai démonter les barrettes de ram mais ça change rien.... Mes autre PC sur le résaux fonctionne à merveille !!!

Quel outils de diagnostique je pourrai utiliser pour ciblé mon problème ?

Merci pour vos réponse car je sais plus trop quoi faire :??: 

F12 au démarrage tu tombe sur l'outil de diag de chez Dell, très bon outil de diagnostique du constructeur
m
0
l
25 Juin 2010 14:18:33

ok merci je vais essayé ça ce soir
m
0
l
28 Juin 2010 10:38:42


Alors le coup du F12 je connaissais pas!
Mais il a tout testé pendant 45min.... verdict tout est ok!

J'ai testé la RAM ça marche aussi.

Parcontre j'ai un peux mieux ciblé la cause du plantage en fait c'est lié avec les vidéos, soit sur le net soit en lecteur de fichier disque (avec windowsmedia player ou divx) ça plante mais ce qui est chiant pour trouver l'orignie du problème c'est la durée de fonctionnement est vraiment variable ! j'ai essayé divx de la dernière à la 6.0 même combat... Parcontre si je fais de la CAO pendant 2h sans rien faire d'autre ça marche. Y a pas un outils qui permet de mettre en évidance les causes d'un PC qui se bloquent. surtout que c'est pas d'un coup net. Les fenètre commencent à ne plus vouloir se rafréchir mais la souris fonctionne encore, je peux même ouvir des dossier (mais pas lancer de programe) et après 30sec tout est bloquer et je dois redémarer...
m
0
l
29 Juin 2010 10:45:53

aschamba a dit :
Alors le coup du F12 je connaissais pas!
Mais il a tout testé pendant 45min.... verdict tout est ok!

J'ai testé la RAM ça marche aussi.

Parcontre j'ai un peux mieux ciblé la cause du plantage en fait c'est lié avec les vidéos, soit sur le net soit en lecteur de fichier disque (avec windowsmedia player ou divx) ça plante mais ce qui est chiant pour trouver l'orignie du problème c'est la durée de fonctionnement est vraiment variable ! j'ai essayé divx de la dernière à la 6.0 même combat... Parcontre si je fais de la CAO pendant 2h sans rien faire d'autre ça marche. Y a pas un outils qui permet de mettre en évidance les causes d'un PC qui se bloquent. surtout que c'est pas d'un coup net. Les fenètre commencent à ne plus vouloir se rafréchir mais la souris fonctionne encore, je peux même ouvir des dossier (mais pas lancer de programe) et après 30sec tout est bloquer et je dois redémarer...

Essaye d'installer Klite-Mega Pack http://www.codecguide.com/download_kl.htm
il va faire le ménage dans tes codecs, et vois si ça change.
Vois aussi si ya pas de virus ou de Malwares, passe un nettoyeur de registre genre Jv16Tools ou SystemMechanic, pas de CCleaner c'est gratis et d'la daube

j'ai bien relu ton post, et ça ressemble vraiment à un programme qui tourne en tache de fond et qui dès qu'il voit une sortie internet s'active et ralenti la machine >> donc virus ou malware, passe ce petit prog très éfficace pour ce genre de maladie http://www.malwarebytes.org/mbam.php
et ça pour les virus http://www.freedrweb.com/cureit/?lng=fr
bon courage
m
0
l
30 Juin 2010 09:28:12

alors j'ai lancé un RegistryBooster et il m'a trouvé des erreurs !
Il me les a corrigé mais ça a encore planter, donc je vais econtinuer ma recherche avec les autres outils....

Sinon est-ce qu'un virus pourrait survivre a une restauration d'image ? (en partant du principe qu'il n'est pas dans l'image bien sur) parce que dans mon cas je suis un peut dépité. J'avais déjà lancé un scan avec un autre outils et apparement rien!

Maitenant est-ce que dans mon disque D: (data) il peut y avoir un executable qui vient s'installé sur le C: (système) à l'insu de mon plaint gré, une fois l'image restaurée ?
m
0
l
30 Juin 2010 10:30:33

aschamba a dit :
alors j'ai lancé un RegistryBooster et il m'a trouvé des erreurs !
Il me les a corrigé mais ça a encore planter, donc je vais econtinuer ma recherche avec les autres outils....

Sinon est-ce qu'un virus pourrait survivre a une restauration d'image ? (en partant du principe qu'il n'est pas dans l'image bien sur) parce que dans mon cas je suis un peut dépité. J'avais déjà lancé un scan avec un autre outils et apparement rien!

Maitenant est-ce que dans mon disque D: (data) il peut y avoir un executable qui vient s'installé sur le C: (système) à l'insu de mon plaint gré, une fois l'image restaurée ?

tu n'avais pas dis que tu avais un 2ème disque ou est ce une partition du lecteur principal ?
si c'est un 2ème disque, fait donc des test en le déconnectant. Un disque défectueux peu ralentir le system et ne pas faire d'erreur lors d'un test avec des utilitaires.
Va voir aussi dans la gestion de l'ordinateur et les événements système et logiciels si il n'y a pas des erreurs.
Est ce que l'image disk est d'origine constructeur ? si non, fait une install propre avec formatage, si tu possède un Win seven tu peu le mettre, il fonctionne très bien sur le XPS.
m
0
l
12 Juillet 2010 17:49:05

oui mais un seul disque.
L'image disque c'est moi qui l'avais fait, je l'ai déjà restauré plusieur fois et elle fonctionnais au top!

Bon là j'ai pété un cable, j'ai formater la partition et j'ai réinstaller XP, driver après driver (j'ai déjà refais une image avec XP et que les drivers....) Et là je met soft par soft et pour l'instant sa tien. Advienne que pourra et merci pour vos réponses
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS