Se connecter / S'enregistrer
Votre question

Ma CG ne marche pas.

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Juillet 2010 13:49:15

Bonjour quand je remet mon ancienne CG ( ATI X1600) , le pc refuse de démarrer ( a part en mode sans échec) et il m'affiche un écran bleu, comme quoi par mesure de sécurité le PC ne s'allumera pas avec cette CG.

Elle marchait très bien avant.

Je veux la remettre car avec ma nouvelle depuis peu , l'écran reste noir...
(j'ai dailleur créer un autre topic pour ca) Et en attendant de résoudre le pb j'aimerai bien pouvoir jouer ou même écouter du son (car en mode sans échec j'ai pas le son).

Quand je télecharge un driver, lors de l'installation ca me dit :
Impossible de charger le pilote de détection.

Comment faire ? Merci.

Autres pages sur : marche

4 Juillet 2010 14:22:54

Bonjour,
T'avais quoi comme carte graphique avant ? T'as pensé a désinstaller les anciens drivers avant d'installer ta nouvelle carte ?
m
0
l
4 Juillet 2010 18:06:39

C'est une ATI radeon 5770 HD .
Et oui, il me semble que j'ai désinstaller les anciens drivers, quoi que...
Mais pourquoi le pc refuse de s'allumer avec mon ancienne CG maintenant?
m
0
l
Contenus similaires
4 Juillet 2010 18:14:02

Peut etre parcqu'il y a les drivers pour la HD 5770 qui ne fonctionnent pas avec la X1600 ..
Boot en mode sans echec, désinstalle les drivers puis redémarre
Ensuite Telecharge Driver Sweeper, et lance le (toujours en mode sans echec), selectionne "ATI -Display" puis clique sur Analyse puis sur Clean
Ensuite ca devrait booter normalement ... Si c'est pas le cas, éssai de telecharger les drivers pour la X1600 sur http://support.amd.com/us/gpudownload/Pages/index.aspx
m
0
l
4 Juillet 2010 18:16:47

Merci beaucoup pour la réponse rapide je vais essayer.
m
0
l
4 Juillet 2010 18:38:22

Je dois supprimer le pilote de la CG? Dans gestionnaire de périphérique?
Ou juste tout ce qui porte le nom d'ATI dans installer/supprimer de nouveaux programmes?
ATI AVIVO CODECS ne veut pas se désinstaller en mode sans échec et driver sweeper ne veut pas s'ouvrir.

PS : ca a marché, je suis en mode normal avec ma X1600. MErci.
Je vais essayer de dl les drivers pour ma HD maintenant.
Sinon driver sweeper ne s'ouvre toujours pas.

Sinon une petite généralité, quand on veut installer des drivers, comment on supprime les anciens?
Que doit-on supprimer, le dossier ATI dans programme files?
Le pilote de la carte a partir du gestionnaire de périphérique?
Dans ajouter supprimer programes?

En tout cas je peux déjà avoir le son et faire des trucs avec ma ptite 1600.
merci ;) 

une autre petite question : c'est grave si il y a des petits points d'exclamation jaune (dans le gestionnaire des périphériques) devant ma carte graphique, ma carte audio, et mon port jeu pour creative.
m
0
l
4 Juillet 2010 19:19:29

Pour désinstaller les drivers, il suffit de désinstaller les trucs ATI dans ajouter supprimer programmes.
Pour la carte graphique c'est normal le point d'exclamation signifique que le periphérique utilise les drivers génériques de windows (qui ne sont pas optimisés pour le periphérique), ou alors que le periphérique n'a pas de drivers du tout
Pour résoudre le probleme, va sur www.touslesdrivers.com, puis dans "mes drivers" et lance une analyse, il te donnera tous les derniers drivers pour tes différents composants
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS