Votre question

Chute de FPS périodique 8800 GTX

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
24 Juin 2010 00:54:17

Bonjours,
Mon problème persiste depuis déjà un certain moment et je voudrai le résoudre en vue des LAN de cet été :)  .

En faite je possède une GeForce 8800 GTX avec les derniers pilote installé de chez Nvidia (257.21 WHQL) (Remarque: le problème est le même avec des versions antérieurs).
Sous certain jeux comme Call Of Juarez ou Crysis (je joue pas vraiment à d'autre jeux donc je ne sais pas si j'ai le même problème) mon PC tourne convenablement à (30 FPS sous Crysis). Cependant à intervalle régulier, environ toute les 10 minutes, j'ai une importante chute de FPS (10 FPS sous Crysis) qui dure environ 1 minutes.

Avez-vous peut être une idée de la cause de ce problème (Température, défaut de la carte ...) ou une solution?

Merci de l'aide que vous pouvez m'apporter.


Je tourne sur Windows Seven 64bit
Intel Quad Core Q6600 2.4Ghz
Nvidia GeForce 8800 GTX

Autres pages sur : chute fps periodique 8800 gtx

24 Juin 2010 01:47:30

salut, je tourne avec presque la mm config (8800GTS 640)

je me suis demandé aussi ce qui pouvais créer ce problème,
en fait, la diminution des FPS dans ces jeux son du au fait que tu les a acheté.
Toute les 10-15min,il vérifie que ton cd est toujours dans ton lecteur.
Certaine personne m'on juré que ce n'était pas ca mais sur mon pc, après de long test, j'ai remarqué que mon lecteur faisait des pique de RPM et que les FPS diminuais. C bête mais c comme ca.
m
0
l
24 Juin 2010 02:42:20

Mais pourtant Crysis tourne avec un crack no CD, et Call Of Juarez ne nécessite pas de CD au démarrage pourtant j'ai le même problème.
m
0
l
Contenus similaires
24 Juin 2010 09:49:59

Tu as quoi comme disque dur ?

Telecharges et installes HD Tune

  • execute HD tune , plusieurs onglets peuvent etre selectionés

  • Choisis le bon disque dur dans le menu deroulant en haut a gauche, s'assurer d'etre dans l'onglet "benchmark" puis clique sur "start"

  • Laisse le test s'effectuer en entier ne fait absolument rien d'autre

  • une fois le test terminé, poste ici meme une capture d'ecran pour analyser cela
    m
    0
    l
    24 Juin 2010 11:47:31

    salut

    tu a combien de RAM ?
    m
    0
    l
    24 Juin 2010 12:15:36

    Hello,

    et les températures ça donne quoi ?
    Utilise HW monitor c'est un soft plutôt cool pour relever les temp.
    m
    0
    l
    24 Juin 2010 16:29:13



    On voit très nettement que c'est lié à la température, en effet lorsque la carte approche des 110°C il y a une chute de FPS ce qui à pour conséquence de faire baisser la température, une fois arrivé à 100°, le taux de FPS revient à la normale, et ainsi de suite.
    Pourtant le ventilateur tourne à fond, faut il que je la dépoussière?

    Ce qui est bizarre c'est que OCCT m'indique que ma carte est downcloquer de 33%, pourtant je n'est jamais touché à l'overclock de ma carte. Serai ce Dell qui la sous-overclock par défaut?
    m
    0
    l
    24 Juin 2010 16:38:20

    T'as un boitier tres mal ventilé alors .

    Tu as quoi comme boitier? fait une photo de l'interieur de la tour merci .
    m
    0
    l
    24 Juin 2010 16:50:43

    m
    0
    l
    24 Juin 2010 17:00:37

    lol tu m'étonne un vieux DELL :) 

    en plus tu peut meme pas changer a cause de la CM qui est spécial :) 
    je te conseille de faire la poussière dans ton PC et de rajouter un ventilo a l'arrière du PC ;) 
    m
    0
    l
    24 Juin 2010 18:44:04

    Haha je le savais :p  j'ai souvent eu des problèmes de température avant mon dragonlord K62 :p 
    m
    0
    l
    26 Juin 2010 23:14:48

    Tu m'étonne que ça monté à 110°C. j'ai démonté entièrement ma GTX et en faite la grille permettant de faire circuler l'air pour refroidir le GPU était complétement obstrué par une couche de poussière à son entré. De plus sous l'effet de la chaleur, la patte thermique du GPU en à pris un coup, elle n'est plus répartie uniformément et elle a séché :S

    Aujourd'hui j'ai fais quelque magasin pour trouver de la patte thermique mais personne n'en avait. Du coup mon pote ma filer une de c'est 8800 GT XFX de son SLI en attendant que l'on en trouve.
    m
    0
    l
    27 Juin 2010 00:40:29

    normale les pate thermique de base sont toujours comme ça :/ 

    un simple dépoussiérage aurait suffit ;) 
    m
    0
    l
    27 Juin 2010 01:53:31

    Enfin si tu remet correctement la pâte ça pourra pas lui faire de mal =). Fait gaffe à pas en mettre trop !
    m
    0
    l
    27 Juin 2010 15:05:10

    Finalement j'ai pas réussi à trouver de la patte thermique, je l'ai donc remonté
    J'en commanderai sur internet.
    Je suis donc passé de 80°C au repos à 57°C soit 23°C de gain.
    Vous savez ce qu'il vous reste à faire XD
    m
    0
    l
    29 Juin 2010 13:04:04

    J'espere que tu l'a étiré au max et qu'elle est tres fine , sinon dans 1 mois t'as de nouveau le meme probleme .
    m
    0
    l
    29 Juin 2010 14:39:01

    En faite, ne vous précipiter pas trop vite, je crois que j'ai bousiller ma carte.
    Après l'avoir remonté, elle marchait très bien durant bien 3h ou 4h au moins, puis après un redémarrage suite à une mise à jour, le système redémarrer en boucle.
    J'ai pu remarquer la présence d'un artefact (plusieurs ligne verticale bleu) durant 1 seconde au chargement de Seven.
    Maintenant je peux seulement démarrer en mode sans échec sans aucun souci mais impossible de le démarrer en normal.
    J'ai eu beau même formater et appliquer de la pâte thermique sur le GPU, j'ai toujours le même problème

    HELP ME!!!!!! :( 
    m
    0
    l
    29 Juin 2010 16:23:57

    Bah si tu as formaté et tout bien remis c'est possible que ce soit ta CG qu'ai cramé. Pour le savoir teste soit une autre CG sur ton PC soit la CG douteuse sur un autre PC =).
    m
    0
    l
    29 Juin 2010 16:33:31

    désinstaller tes pilote nvidia
    m
    0
    l
    29 Juin 2010 18:09:33

    Ben là je tourne avec la carte graphique d'un pote sans problème. Et vu que j'ai formaté sa revien au même que de désinstaller les pilotes Nvidia.
    Je suis trop blasé là.
    m
    0
    l
    29 Juin 2010 18:41:29

    Ouais bah si la CG du pote c'est le même modèle en plus t'es bon pour te racherter un moulin :o 
    m
    0
    l
    29 Juin 2010 18:54:48

    Même si ça marche c'est pas une solution à long thermes
    m
    0
    l
    29 Juin 2010 22:51:58

    Et si cela pouvait venir de la mémoire qui aurait grillé?
    m
    0
    l
    29 Juin 2010 22:53:47

    bah change de Cg :D 
    m
    0
    l
    30 Juin 2010 07:12:33

    A quoi bon formater ? Ca sert a quoi ? Non serieux c'est con .

    Le gpu est endomagé , je le crain .

    m
    0
    l
    30 Juin 2010 13:33:03

    Pour le formatage je sais que c'est con, mais de toute manière je comptais le faire depuis un baille donc....
    Et à votre avis, si j'achète une GeForce 470, je risque de devoir acheter en plus une alim plus puissante (parce que 450W en NoName risque d'être juste).
    m
    0
    l
    30 Juin 2010 13:43:42

    Une HD 5850 ou 5770 .

    470 trop chere si tu prend sl'alim avec puis que le Q6600 va pas tenir a 100% la charge gpu .
    m
    0
    l
    30 Juin 2010 14:00:17

    Par contre s'il avait la possibilité d'o/c le Q6600, il ne sera pas CPU limited :) 

    Mais vu qu'il a Dell :/  ce ne sera pas possible
    m
    0
    l
    30 Juin 2010 18:27:19

    J'ai réussi à overcloqué mon Q6600 à 2766 MHz au lieu de 2393 MHz.
    Est ce suffisant?
    m
    0
    l
    30 Juin 2010 19:59:56

    Tu overclock avec un logiciel je suppose
    m
    0
    l
    30 Juin 2010 21:19:21

    pas besoins d'OC un q6600 :o 
    m
    0
    l
    30 Juin 2010 23:56:40

    Oui j'ai overclocké avec SetFSB, le BIOS de Dell étant totalement protégé.
    Et pourquoi tu dit pas besoin d'o/c un Q6600?
    m
    0
    l
    1 Juillet 2010 09:29:54

    bon bah profite pour changer de carte mere ( ça coute pas tres cher maintenant )

    http://www.ldlc.com/fiche/PB00088901.html

    Avec ça tu te prends une HD5850 ou bien une GTX 465 / 470 selon le budget avec une bonne alim , et voila :) 

    Et pense a un ventirad , minimum collermaster TX3 .
    m
    0
    l
    1 Juillet 2010 13:58:32

    Je croix que je vais acheter une EVGA GTX 470 (289€)

    Pour la carte mére je peu pas vu que c'est un Dell :s

    Après pour le ventirad vous croyez que c'est vraiment nécessaire? Parce que celui de Dell est pas mal du tous, avec mon Q6600 o/c à 2765MHz je suis à 42° au repos et 54° en FULL. Est ce que cela me permettrai de l'o/c plus fort, parce que pour le moment si je dépasse 2.8GHz sa plante. Un mec ici arrive à faire du 3.2GHz :o  en changeant le ventirad, avec même processeur et même tour que moi.

    Et pour l'alimentation, à votre avis, combien de Watt. Là je suis à 450W. Un GTX 470 consomme 331W en charge et 152W en Idle. 600W serait convenable? Et quel marque? Si je prend du Corsaire par exemple, je prend 450, 550 ou 650W.
    m
    0
    l
    2 Juillet 2010 07:05:07

    550W pour etre tranquile, pour la carte mere.....tu peux pas la virer et en mettre une autre ? Oo Parce que un q6600 @ 2,7 ghz la gt 470 va etre sacrément bridé
    m
    0
    l
    3 Juillet 2010 17:13:55

    Au final j'ai commandé une EVGA GTX 470 garantie 10 ans (au moins si elle grille j'ai de la marge ^^) ainsi qu'une alimentation corsaire 650W.
    Pour l'histoire du CPU je verrai bien, si sa me bride les jeux que de 2 ou 3 FPS sa me va.
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS