Se connecter / S'enregistrer
Votre question

Probleme installation CG

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Juin 2010 22:34:57

Bonjour, Je viens d'acheter une CG RAdéon HD 3650 512mo en AGP 8x Lorsque je la met en place dans mon pc, windows ne veux plus ce charger. J'ai l'écran bios de démarage puis ecran noir. J'ai essayé pas mal de manip mais rien ni fait. Ma config pc : Windows xp familiale SP 3 1gb ram ddr Carte mere Asus A7N8XVM 400 Carte video integré : GeForce4mx Mon ecran a une prise VGA, la sortie de ma carte en DVI, j'ai un adaptateur. Ce peut il que sa ne soitpas le bon adaptateur?

Autres pages sur : probleme installation

15 Juin 2010 22:39:05

Commences par désinstaller les drivers nVidia, et réessayes.
m
0
l
15 Juin 2010 22:42:56

Déja fait, sa a rien donné
m
0
l
Contenus similaires
15 Juin 2010 22:44:06

AS tu branche tous les cables ?

As tu tente une mise a jour du BIOS ?

Et dans le BIOS, peux tu configurer la video? Le port AGP ?
m
0
l
15 Juin 2010 22:45:32

J'ai mit le port AGP en premier détection de la carte vidéo sa a rien donné
m
0
l
15 Juin 2010 22:48:41

Pour la mise a jour du bios j'ai pas trop envie de me lancer la dedans et je ne pense pas que sa vienne de là.

Oui j'ai branché le seul cable qui ce branche sur la carte, cad une alim je pense pour le ventilateur
m
0
l
15 Juin 2010 22:50:45

Pourquoi tu ne penses pas que ca puise venir du BIOS ?

Sinon, tu peux regler le port AGP en mode 4X ou 8X ?
Essaie de charger les parametres par defaut du BIOS a tout hasard.
m
0
l
15 Juin 2010 22:55:56

Non je ne peut pas regler le port agp.

J'ai fait ce que tu me dit, cad mettre les parametre du bios par defaut, mais hélas encore une fois rien ni a fait.

Pour ma part, je pense que le probleme est lié a l'adaptateur DVI/VGA, mais je suis pas sur.

Ce peut il que le probleme de vienne de la?

A noté que j'ai tenter un demarage avec la Radéon en place mais l'ecran connecté a la carte mere, le pc na pas voulu demarré.
En retirant la radéon le pc démarre normalement...
m
0
l
15 Juin 2010 23:50:38

J'ai jamais vu de panne lie a un adaptateur personnellement, mais je suis tombe sur un PC incompatible avec un clavier (pas un type comme USB ou P/S2, un modele de clavier) donc je dirais juste que ca me parait improbable.

Je reste plutot oriente incompatibilite materielle qui pourrait etre resolue par une MAJ BIOS.
m
0
l
16 Juin 2010 11:26:09

Peut etre a tu raison, mais dans ce cas comment fait on une mise à jour Bios? il faut que je le flash? Je ne connait pas la marche a suivre.
m
0
l
16 Juin 2010 11:41:41

Voila les information que je viens de trouver sur mon bios via le site BiosAgentPlus.com


BIOS Type: American Megatrends

BIOS ID: 63-0400-000001-00101111-092904-nFORCE

BIOS Signon: A7N8X000

BIOS Date: 20040929

BIOS Vendor: American Megatrends Inc.

BIOS Version: 4.00

BIOS Size: 524288

SuperIO: ITE 8712F rev 5 at port 002E

OEM Sign-on: BIOS Date: 09/29/04 17:07:38 Ver: 08.00.09

Motherboard Name: Fujitsu Siemens

Motherboard Model: A7N8X-VM400

System Name: Chassis Manufacture

System Model: Chassis Version

Base Manufacturer: ASUSTeK Computer INC.

Base Product: A7N8X-VM400
m
0
l
16 Juin 2010 18:07:13

Help please !! sa ne marche toujour pas :'( 
m
0
l
16 Juin 2010 20:56:35

Up, svp qq1 a une solution??
m
0
l
17 Juin 2010 21:33:33

La fiche technique de ta carte mere

Telecharge le BIOS version 1010 et l'utilitaire BIOS Afudos qui te permettra de faire une disquette de demarrage et mise a jour du BIOS.

Laisse la disquette dans le lecteur puis redemarre ton PC et suit les instructions a l'ecran.
m
0
l
18 Juin 2010 18:59:10

Salut, dabord merci de m'aider ;) 

La version 1010 que tu me propose est une version pour la carte mere asus A7N8XVM tout court alors que la mienne est une A7N8XVM400

Je sais pas mais esque ces version son compatible d'un BIOS a l'autre?

Pour ma version de Carte Mere A7N8XVM400 qui est en version actuel 1004, je trouve une dernier version de Bios qui est 1004.009 via le site d'asus

Asus propose un utilitaire sous Windows pour mettre le Bios à jour ( Asus Update), seulement sa ne marche pas. Il me dit qu'il ni a pas de mise a jour possible mon Bios...

quelle version je doit prendre pour faire avec Afudos?

m
0
l
18 Juin 2010 21:32:50

Mieux vaut prendre le BIOS certifie pour la VM400 (j'avais pas vu le 400 :p  ).
Mais vu les manuels (VM400 et VM ) le materiel est pratiquement identique donc je pense que les BIOS sont les memes donc probablement interchangeables.

Normalement avec Afudos on coit creer une disquette de demarrage: tuto.

Sinon, si c'est trop complexe, j'ai pas d'autres suggestions que de laisser tomber et economiser pour un nouveau PC et revendre la carte graphique ou te faire rembourser par le magasin. :/ 
m
0
l
19 Juin 2010 10:22:28

salut

arrive tu a lancer ton PC en mode sans echec ?

car bon les CG AGP avec les HD3xxx on toujours merder :/ 
m
0
l
20 Juin 2010 20:56:26

Salut, non je n'arrive pas lancer le pc en mode sans échec, sa le fait reboot comme en mode normale d'ailleur.


J'ai tenté de flasher le bios avec la nouvelle version télécharger sur le site d'asus. (1004.009 pour ma carte mere apparement)

Déja le fichier dl n'est pas en .rom J'ai suposé qu'il fallait que je rajout l'extension mais sa ne marche pas.
La version 1004 sur le site asus a l'extension .rom
J'ai donc essayé avec pour voir mais llà encore probleme ! Afudos me met cette erreur : ERROR : ROM file ROMID is not compatible with existing BIOS ROMID

Avec la version 1010 de la carte mere A7N8X VM sa ne marche pas non plus.

Quand je suis sous DOS je tape : a:> afudos /ia7nvm.rom (a7nvm.rom etant le nom precit du fichier présent surma disquette)
Faut il renommé le nouveau .rom avec un nom spéciale pour que afudos le prenne en charge?

Afudos commence par lire le rom de la disquette, ensuite le rom de mon Bios et il me dit que la nouvelle version ne va pas sur mon Bios

Sa veux dire koi??? Que je ne prend pas la bonne version sur le site d'Asus??

Pourtant je suis pas neuneu je retrouve bien ma carte meme sur le site d"asus...
m
0
l
20 Juin 2010 21:03:31

C'est quoi l'extension du 1004 que tu telecharge ?

Sinon pour la disquette, tape Afudos au lieu de Afudos/nom du fichier ROM
Ca peut lancer l'utilitaire
m
0
l
20 Juin 2010 21:13:56

Salut, enfaite il n'y a pas d'extension a ce fichier. Il s'appel 1004.009 et pour windows l'extension c'est .009
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS