Se connecter / S'enregistrer
Votre question

Problème de connecteur frontal

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Juin 2010 10:36:51

Bonjour , mon problème est le suivant : lorsque que je branche mes écouteurs ou un casque sur la prise verte frontale , ils ne fonctionnent pas et dans le panneau de config du son , c'est écrit " non connecté " . En revanche ils fonctionnent si je les branche derrière la tour , à la place des enceintes :??:  .

J'utilise Windows 7 Ultimate et j'ai installer les derniers pilote Realtek High Definition Audio mais je ne suis pas sur que ma carte soit une Realtek , je n'y connais rien en réalité :ange: 

J'obtien ceci avec DxDiag si ça peut aider :

Description: Haut-parleurs (Périphérique High Definition Audio)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_11D4&DEV_198B&SUBSYS_104381F6&REV_1002
Manufacturer ID: 1
Product ID: 65535
Type: WDM
Driver Name: HdAudio.sys
Driver Version: 6.01.7600.16385 (French)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/14/2009 01:51:47, 304128 bytes
Other Files:
Driver Provider: Microsoft
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No


Merci d'avance à ceux qui m'aideront ,
Alban

Autres pages sur : probleme connecteur frontal

15 Juin 2010 10:42:41

Salut!

C'est toi qui a monté le pc?
Tu as peut-être oublié de le branché.
Sinon regarde justement s'ils sont connectés.
m
0
l
15 Juin 2010 10:45:44

Salut , non ce n'est pas moi . Mais enfaite ça marcher bien avant que j'installe Windows 7 ^^ . Je vais quand même l'ouvrir et vérifier à l'interieur . Je te tien au courant et merci déjà de ton aide :) 

MAJ : Tout m'a l'air en ordre à l'interieur .
m
0
l
Contenus similaires
15 Juin 2010 10:56:18

Ok!

Donc c'est sûrement un drivers qui n'a pas été installé, dans le gestionnaire de périphériques tu n'as aucun point d'interrogation jaune?
m
0
l
15 Juin 2010 11:05:06

Non aucun point d'interro jaune ...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS