Votre question

Problème pilotes port USB

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
13 Juin 2010 19:15:47

Salut,

Je viens ici pour un problème de fonctionnement des ports USB de mon ordinateur de bureau :

HP Pavilion w5229.fr
Microsoft® Windows® XP Edition Familiale SP3
Processeur AMD Athlon™ 64 3200+
1GoSDRAM DDR
160 Go Disque dur SATA (7200 tours/min)
NVIDIA® GeForce™ 6200SE Turbocache 256 Mo de mémoire vidéo


Voila pour le PC.

Mon problème donc : suite au retrait de ma souris USB en court de fonctionnement, après avoir éteint mon PC au clavier, aucun port USB ne fonctionne (j'imagine que c'est lié mais je suis pas sûr).
J'ai le point d'exclamation entouré de jaune dans le gestionnaire de périphérique pour tous mes périphérique de la rubrique Contrôleurs de bus USB à savoir :
- Contrôleur hôte PCI vers standard étendu
- Contrôleur hôte USB vers OpenHCB standard (2 fois)

Mes tentatives de réparation :

1) Désinstaller les 3 périphériques et redémarrer. Windows les remets tous seuls, mais ils ne fonctionnent pas.

2) MàJ des drivers sur tousdesdrivers.com => aucune MàJ dispo bien qu'ils datent de 2001 pour les USB et 2002 pour USB2

3) Site HP avec les pilotes pour mon PC : aucun pilotes USB. J'ai néanmoins télécharger et installer quelque pilotes :
> celui pour le clavier/souris
> celui pour le stockage
> flasher le BIOS
> celui du chipset
Aucun n'a corrigé le problème.

4) Faire une windows update après désinstallation => rien

5) Nettoyer les registres selon 2 méthodes :
> Avec CCleaner
> Selon cette méthode lors d'erreur pilotes (code 39)
=> rien

6) Chercher des pilotes avec les n° ID matérielles : PCI\VEN_1002&DEV_4373&SUBSYS_2A24103C&REV_00
Sans succès


Je suis à court d'idée. Enfin, il y a la solution formater, mais elle ne me plait pas, je trouve ça un peu disproportionné !

Autres pages sur : probleme pilotes port usb

14 Juin 2010 01:09:57

Salut,

As tu réessaye de réinstaller les drivers Chipset ?
m
0
l
14 Juin 2010 10:59:24

Merci pour ta réponse

Il me semblais bien que j'avais oublié d'en cité au moins un dans mes tentatives.
Et bien celui là fait parti des oublis. J'avais déjà essayé !
(J'ai réédité mon premier message)
m
0
l
Contenus similaires
14 Juin 2010 17:33:50

Salut, tu mets au minimum un cd de WIndows XP sp2 dans le lecteur => tu va dans le gestionnaire de tâches => tu mets à jour les drivers des lignes avec le point jaune.

Tiens moi au courant.
m
0
l
14 Juin 2010 19:40:10

Salut,

Alors sur ce PC, je n'ai pas de CD de Windows comme j'ai une partition de récupération (j'en ai délibérément pas fait).
Mais du coup, je me suis dit qu'un an et demi après son dernier formatage il en méritait un nouveau !

Je suis encore dans la phase de MàJ Windows, mais bien sûr tout marche bien.
m
0
l
14 Juin 2010 22:09:54

J'ai pas tout a fait suivi ? Windows n'est pas à jour ? Sa remarche ?
m
0
l
14 Juin 2010 22:21:41

Oui, je voulais dire, que j'avais reformater et que j'étais dans la phase des MàJ Windows.
Parce que quand tu mets en sortie d'usine un PC de 2004, ça en fait un gros paquet de MàJ Windows.

Là, tout est bon !

Du coup, on ne saura jamais quelle était la solution du problème.
m
0
l
14 Juin 2010 23:02:05

Surement un correctif Windows ;) 
m
0
l
14 Juin 2010 23:10:06

Quand même 136 correctifs en 6 ans...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS