Votre question

Perte de puissance total de mon asus

Tags :
  • Asustek computer
  • Matériel
Dernière réponse : dans Matériel informatique
17 Mai 2010 02:25:29

bonjour,
voila, je possède un asus G50V qui est normalement configuré pour le jeu.
Mais voila il m'est impossible de jouer au moindre jeu.. Des que je commence a jouer de gros gros lag se font sentir. Il y a à peine quelques moi (3 ou 4) je jouais à n'importe quel jeu, mon ordi tournait sur n'importe quoi....
Il ya deux mois j'ai eu un probleme et j'ai du reinstaller tout vista et tout, et depuis lors les jeux ne fonctionnent plus...

je vous indique ma configue:
-Système
--------------------------------------------------------------------------------

Fabricant ASUSTeK Computer Inc.
Modèle G50V
Quantité totale de mémoire système Mémoire vive 4,00 Go
Type du système Système d’exploitation 64 bits
Nombre de cœurs de processeur 2

Stockage
--------------------------------------------------------------------------------

Taille totale des disques durs 288 Go
Partition de disque (C:)  25 Go libre (149 Go au total)
Partition de disque (D:)  65 Go libre (139 Go au total)
Lecteur multimédia (E:)  CD/DVD

Graphiques
--------------------------------------------------------------------------------

Afficher le type de carte NVIDIA GeForce 9700M GT
Mémoire graphique totale disponible 2303 Mo
Mémoire graphique dédiée 512 Mo
Mémoire système dédiée 0 Mo
Mémoire système partagée 1791 Mo
Afficher la version du pilote de la carte 8.15.11.8631
Résolution du moniteur principal 1600x1024
Version DirectX DirectX 10

Réseau
--------------------------------------------------------------------------------

Carte réseau Intel(R) WiFi Link 5100 AGN
Carte réseau Périphérique Bluetooth (réseau personnel)
Carte réseau Carte miniport Microsoft Tun

copier collé des informations et outils de perfomance.

Voila j'ai acheté ce pc une petite fortune pour jouer et je ne peux plus l'utiliser...
J'espere que vous allé pouvoir m'aider

merci

Autres pages sur : perte puissance total asus

17 Mai 2010 09:02:07

Les pilotes de la carte graphique sont-ils bien réinstallés ?
Parce que dans le cas contraire c'est un peu normal.

EDIT : Désolé, j'avais pas vu que y'avait la version du pilote, Mea Culpa....
m
0
l
24 Mai 2010 13:31:14

essaie de remettre le pilote d'origine de ta carte graphique; tu le trouvera sur le site du fournisseur de ton pc.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS