Se connecter / S'enregistrer
Votre question

Que dois-je faire Pour que ma carte graphique fonctionne correctement?

Tags :
  • Standard
  • Matériel
Dernière réponse : dans Matériel informatique
25 Juillet 2009 16:13:58

Ola todos ,

Bon je creer un nouveau topic meme si le sujet a deja etait aborder plus d une fois mais j ai pas trouver ma solution jusqua present...

Je m explique , j ai acheter un DELL studio sous vista , j ai voulu installer XP mais apparament y a pas moyen , sauf si j ai les pilotes de la Carte Mere sur disquette, bref j ai lacher l affaire , j ai reinstaller vista avec les cd d origines, et depuis j ai un probleme concernant ma carte graphique, ca me dis que le peripherique ne peut pas demarrer.

Du coup j vais sur le site de dell , chercher mon pilote mais la pas moyen de trouver , de plus quand j essaie une mise a jour du pilote ca me dis que le pilote est a jour alors que mes performance graphique sont toutes saccadees ...

bref si quelqu un a une soluce ca serai trop cool , j arrive meme pas a mater un film!!!!

Mici

Autres pages sur : dois carte graphique fonctionne correctement

18 Août 2009 20:28:56


Slt tout le monde ,


Je reviens a l attaque car j ai toujours pas trouver de solution ... impossible de mater un film !!! C est balot pour un portable tout neuf!!!!

Bon quelqu un veut bien m aider??

merci webbeta mais le probleme ne viens pas du driver !!! j pense pas du moins!!! en faite j sais pas d ou ca viens !!!

PLEASE HELP!!!!!
m
0
l
Contenus similaires
23 Octobre 2009 01:03:41

salut,

j'ai le même problème sur le même pc portable (dell studio)
j'ai une carte graphique ati hd 3450
Je viens de formater mon Pc pour installer une meilleure version de vista, j'ai réinstallé tous les pilotes grâce au cd dell fourni, et j'ai installer la mise a jour des pilotes catalyst sur le site de ati... rien n'y fait: "code 10, ce périphérique ne peut pas démarrer"
J'ai essayé de le désactiver puis activer, de le désinstaller, de supprimer les pilotes et les reinstaller... ca ne change rien !!

Seul les jeux ne veulent pas démarer, sinon les videos sont lues parfaitement... a rien y comprendre !

Si quelqu'un a une solution a apporter, je lui serai très reconnaissant !!!

merci par avance, :hello: 
m
0
l
16 Février 2010 22:25:21

J'ai exactement le même problème que toi : Une erreur code 10 qui m'empêche de lire mes jeux mais je peux quand même lire les films. Aurais tu trouvé la solution depuis ?
m
0
l
Anonyme
16 Mai 2010 20:35:20

J'ai aussi la même erreur que vous : Je viens d'acheter une HD3450 de Asus et comme vous j'ai erreur 10 alors que les pilotes sont à jour etc !! :( 
m
0
l
7 Mai 2012 22:15:00

gallardo_superleggera a dit :
salut,

j'ai le même problème sur le même pc portable (dell studio)
j'ai une carte graphique ati hd 3450
Je viens de formater mon Pc pour installer une meilleure version de vista, j'ai réinstallé tous les pilotes grâce au cd dell fourni, et j'ai installer la mise a jour des pilotes catalyst sur le site de ati... rien n'y fait: "code 10, ce périphérique ne peut pas démarrer"
J'ai essayé de le désactiver puis activer, de le désinstaller, de supprimer les pilotes et les reinstaller... ca ne change rien !!

Seul les jeux ne veulent pas démarer, sinon les videos sont lues parfaitement... a rien y comprendre !

Si quelqu'un a une solution a apporter, je lui serai très reconnaissant !!!

merci par avance, :hello: 


PREMIERE AWNSER ne pas acheter de ati c' est voué a l'échec d'ailleur la plupart des dévellopeurs ont des gtx .. pas de radéon
secondo ce problème a été abordés par de nombreux informatitiens sans autre moyens jusqu' maintenant ils réinstallent windows
m
0
l
7 Mai 2012 22:16:43

ah et désolé j' oubliaisles mises a jour sont innutiles ps amusez vous bien et donne réinstallation windows ;) 
m
0
l
7 Mai 2012 22:19:42

oh excusez moi j' ais trouvé la solution une ptite resto system dans le panneau de configue et hop le tour est joué ;) 
m
0
l
7 Septembre 2012 21:36:27

j'ai le meme problem que vous sauf j'ai tout formater et ca marche pas ! :(  quan j'instal un pilote qui marchait deja ya 2 jours ca marche pa le code deviens un code 43 ! soluce plz!!!!!!!!
et pour la resto system j'ai aucune sauvegarde me permettant de faire une resto !
je regarde mes filmes et joue a mes jeux les plus recents mais sans msaa ou ssaa ou filtrage de textures c moche comme tout !
enfaîte ce probleme m'est survenue lorsque j'ai installé un driver intel hd family : quand j'regarde mon gestionnaire de taches ya comme de pilote pour la carte graphique celui du radeon et celui de l'intel depuis que je l'ai mis a jour celui de radeon veut pas marcher je peut meme plus cconfigurer mes graphique commutables bon: kon j'regarde les propriétes ya code 43 je le desinstal c le code 10 !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS