Votre question

Ecran noir mais ventilo qui tourne fort

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
14 Mai 2010 18:28:34

Bonjour/bonsoir , je viens de m'acheter une nouvelle carte graphique (ati 5770)je l'ai branché,installé les drivers , et au moment pour remettre le couvercle de mon ordis il s'est produit un petit court jus au niveau du cable qui rejoins l'alim à la carte graphique(le pc s'est éteint tout de suite après , j'ai du couper l'alimentation par derrière)maintenant quand je l'allume, le ventilateur de mon processeur souffle fort (le ventilo de la carte graphique tourne lui aussi mais à vitesse normal)et l'ecran reste noir , je n'ai aucun bip provenant de ma carte mère ...
je ne sais pas d'où vient mon problème
comment puis-je y remédier ? Merci d'avance

configuration :
xp sp3
ati 5770 ,
alim mad x 750 w ,
2 go de ram kingston ,
Q6600 à 2,44ghz (pas d'overclocking)

Autres pages sur : ecran noir ventilo tourne fort

14 Mai 2010 18:31:21

Change d'alim, c'est de la merde.

Une corsaire CX400 ne serait pas mal ;) 
m
0
l
14 Mai 2010 19:07:09

hum surement , mais j'aurais voulu savoir si y'avais possibilité de réparer ce problème , sans pour autant acheter quelque chose ,surtout qu'elle fonctionnait a merveille
m
0
l
Contenus similaires
14 Mai 2010 19:14:25

Déjà le court jus, c'est pas bon signe donc commence par emprunté l'alim à ton voisin pour voir si ton pc démarre encore et normalement.

Comme ça en même temps tu te conforte dans l'opinion que c'est bien l'alim qui ne va et aussi dans le fait que ton pc démarre toujours convenablement.
m
0
l
14 Mai 2010 20:41:56

hum oui je vais tester , mais petite question si l'helice de l'alim tourne c'est qu'elle fonctionne bien non ?
m
0
l
15 Mai 2010 09:52:57

Pas forcément.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS