Se connecter / S'enregistrer
Votre question

Pc ne marche pas !!!!!!!!

Tags :
  • carte mere gigabyte
  • Matériel
Dernière réponse : dans Matériel informatique
10 Mai 2010 21:32:26

Bonjour,

C'est la première fois que je monte un pc moi même,
j'ai tout montre comme il etait écris dans les manuelle puis je veus eseiller de le démarer et rien est écrit sur l'écran

que dois je faire?

ma config est:

Carte Graphique radeon HD 5850 - 1024 MO DDR5 - pci-express 2.1 - version iCooler V Turbo + Jeux MW2

Carte mère Gigabyte 770TA UD3 - Chipset AMD 770

Mémoire Kit de 2 Barrettes OCZ DDR3 PC3-10666 - 2 x 2 Go (4 Go) 1333 MHz - CAS 9 - Gold

Phenom II X4 955 Black Edition (version overclockable), 3.2 Ghz HDZ955FBGIBOX

boitier coolermaster cm 690 black edition

THERMALTAKE Alimentation Litepower 80Plus - 500 Watts



Autres pages sur : marche

10 Mai 2010 21:37:12

Ta brancher les 4 pins d'alimentation du processeur?
m
0
l
10 Mai 2010 21:39:24

Ton PC s'allume ? si oui a tu vérifier les branchement qui vont vers l'écran ? si oui vérifie que ta carte graphique et brancher correctement. J'ai aussi une 5850 et je crois que pour la brancher il faut l'alimenter a part je me souvient plus. Sa fait un bout de temps que j'ai monter le mien.
m
0
l
Contenus similaires
10 Mai 2010 21:43:14

les 4 pins d'alimentation du ventilateur du cpu?
m
0
l
10 Mai 2010 22:07:46

De l'alim à la carte mère, il doit y'avoir un connecteur 4 voir 8 pins.
m
0
l
10 Mai 2010 22:15:10

Pour la 5850 ces 4 pins se branche en haut a droite sur les cartes ASUS en général. Observe bien les cables de ta CG tu trouvera.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS