Votre question
Fermé

[reglé] disque dur plein mais en même temps non rempli

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Juillet 2005 00:01:47

bon voila je ne sais pas trop comment expliquer ce problème vu que même moi je n'y comprends rien ç ce qui se passe ...
j'ai testé avec plusieurs versions de windows et le résultat reste le même ...

la partition dans laquelle est stockée mon windows me marque qu'elle est pleine alors que ceci est complètement faux ...

(dans les propriétés j'ai fai en sorte pour que je puisse voir tous les fichiers même système.)
je selectionne la totalité de mes fichiers+ dossiers et hop un clic droit puis propriétés ==> taille utilisée 8.54Go.)

j'ai verifié avec un programme appelé spacemonger ==> en additionnant les dossiers et fichiers principaux j'arrive à la même taille...

hors quand je clique dans le poste de travail sur C:\ ==> taille restante : 26.8Mo ...

à l'origine c'est pour ça que j'ai partitionné ==> pour voir si le disque dur deconne ... mais il n'en est point. la seconde partion de 20Go reste elle bel et bien constante ....

la taile diminuant de façon considérable je ne comprends pas d'où cela peux venir ... (j'ai encore formaté il y a 1 semaine ...) et là en 1 jour 6Go deviennent des fantômes ....


quelqu'un saurait-il d'où peux venir e problème car là j'ai epuisé toute les cartes en ma main donc je ne peux vraiment plus rien faire ...

edit : screenshot à l'appui : ICI

Autres pages sur : regle disque dur plein temps rempli

27 Juillet 2005 00:42:15

up ^^

2 choses :
1) bah je up le mesage un petit peu ...
2) ==> j'ai rien fait depuis tout à l'heure ==> place libre 17.0Mo ..... allez hop encore quelques Mo qui ont disparu ...

pour plus d'infos sur mon pc ... (ça pourra peut-être aider ....)

Os : Windows XP pro SP2 - version optimisée : Uranium.
Ram : 2*512 Mo de DDR pc 3200 CORSAIR (de la dual ddr)
HDD : principal : Maxtor 40Go en 10.000 tours (donc du SATA)
seocndaire : Seagate barracuda 4 de 114.6Go en 7.200 tours
Carte Graphique : Gforce 6800 ultra en pci express 16x.
Carte mère : Asus A8-N e
(je crois que j'ai tout dit)

maintenant les progs installés (peut-être que c'est l'un d'eux qui a une défaillance)
ACDSee 5.0 PowerPack
Ad-aware SE Professionnal
Adobe Reader 7.0
Alcohol 120%
Archiveur winrar
Azureus
Battlefield 2
Clone CD
Clone DVD 2
Daemon Tools
DVD Shrink 3.2
FlashFXP v3
Foobar2000
java 2 runtime environnment
Kapersky Anti-Hacker
Kapersky Anti-Virus Personal
Lineage 2
Messenger Plus 3
microsoft .net framework 1.1 (+ le langage pack en fr)
Mozilla Firefow 1.0.4
Msn Messenger 7.0
Nero 6
(les drivers NVidia)
0&0 Defrag Professionnal
Power DVD
Quickpar 0.9
Satsuki Decoder Pack
Spy Sweeper
Stuffplug-NG (plugin de messenger plus)
Ventrilo
VNC Free Edition 4.1.1 (juste le mode viewer installé)
Xfire



voila pour les progs c fini ^^
27 Juillet 2005 00:53:26

j'ai verifié Firefox : le cache est limité à 50Mo .... je l'ai vidé ==> 41Mo de libre ... mais le problème ne change pas ...

en temps normal je v marquer ici les processus lancés (liste faite par AdWatch)

21 processus lancés :

\\?\C:\WINDOWS\System32\crss.exe
\\?\C:\WINDOWS\System32\winlogon.exe
\\SystemRoot\System30\smss.exe
C:\Program Files\Lavasoft\Ad-aware SE Professionnal\Ad-Watch.exe
C:\Program Files\Messenger plus! 3\MsgPlus.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Xfire\Xfire.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\alg.exe
C:\WINDOWS\System32\sass.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\oodag.exe
C:\WINDOWS\System32\services.exe
C:\WINDOWS\System32\spoolsv.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\wdfmgr.exe

si autre infos requises demander :) 

je vais essayer de voir ceque je peux lister ou dire en plus ...
Contenus similaires
27 Juillet 2005 01:11:31

Citation :
Os : Windows XP pro SP2 - version optimisée : Uranium.


C'est quoi ça ?

sinon, tous les processus lancés sont "normaux" et avec kaspersky + ad aware, le problème ne vient pas de virus ou autre.... :-?

c'est drollement compliqué la. :-o


ça doit être un joli bug, car si il te restait 20mo et des patates, ton système serait considérablement ralentis, et XP te préviendrais dans la barre des taches pour te dire que tu n'as pas assez d'espaces libre.

au final je ne sais pas trop quoi te dire, si ce n'est quà mon avis il sagit d'un petit bug et qu'en réalité tu possède plus d'éspace que cela... :-?
27 Juillet 2005 01:42:09

j'en suis conscient mais le problème c'est que malgré que la place je sais qu'il y en a encore 4 à 5 Go environ dans le poste de travail ça me dit que c'est plein ...

defrag pro me le confirme la partition est blindée :/  ...

à chaque fois que ça m'arrive je le remarque quand je sens des ralentisements ...
genre aujourd'hui j'ai eu un gros ralentissement sur battlefield 2 ==> tout d'un coup je passe de 130 à + de 400 en ping ... et aucun problème du côté connection ... la freebox étai bien en marche et aucun reboot connection des 24H à ce moment ... (sinon c blocage dequelques secondes ... et non ping de 400 et + ...)

et là je regarde mon C: et à ma plus grande horreur le bug qui m'avai déjà hanté est revenu ...
je ne sais plus quoi fair c'est pourquoi là je poste un message car je croyai que c'étai le windows que j'utilisai avant qui étai défaillant mais là c'est la même chose ...
seule la partition avec l'OS est touchée ce qui me rends plus perplexe ....
du côté virus là par précaution j'ai réactivé spysweeper kaperspy et kaperspy anti-hacker (au démarrage aussi) et j'ai lancé sur tous un scan complet de mon ordi (ad-aware ausi je l'ai lancé pourverifier)
tous m'ont donné le même résultat : quedalle ... (je lesai tos mis à jour)

là j'ai lancé une defragmentation sur mes HDD car celui de l'OS avai près de 2500 fichiers fragmentés (presque que de System volume information) et mon 120Go aussi en avai autant de fragmentés ...

je verrai bien le résultat demain matin en me levant ... mais je ne pense pas que le problème vienne de là ...
27 Juillet 2005 02:15:06

Peut être un problème de clusters défectueux ? La taille est la même, mais un grand nombre de clusters défectueux limitent la place utilisable sur le disque.

Il faudrait peut être essayer un scandisk ou plus évolué
27 Juillet 2005 10:31:39

le truc c'est que quand je formate tout va très bien
cet ordi ne me servant qu'à jouer je ne fais pas d'installation//desinstallation abusive ni de téléchargements en masse ...

et après chaque formatahge tout va bien mais la taille diminue à vue d'oeuil ....
27 Juillet 2005 11:05:22

j'ai analysé chaque cluster avec defrag pro ...

près du tiers des cluster rest rempli par ce ***** de System Volume Information ==> c'est donc lui la cause de mon problème ...

Il n'y a aucune methode pour alléger cette ####rie?
27 Juillet 2005 11:07:13

Aie, la je ne sais pas trop...

lorsque tu pourras, essaye un formatage bas nivea (moi ça avait duré 8h), ça résoudrais surement le problème... :-?
27 Juillet 2005 11:09:03

je vais essayer ça :
http://assiste.free.fr/assiste.com.html?http://assiste....


on verra bien si ça marche ...

edit : la surveillance des points de restauration est déjà désactivée mais system volume information en créé quand même .... là je ne comprends pas trop ...
je v me logguer sous administrateur et voir ce que je peux faire ...
27 Juillet 2005 11:32:50

je fais répondre pour clarifier le résultat ...


Problème trouvé et en partie résolu ...
Windows s'amuse bien à me créer des points de restauration système ...
mon C: en avai 4 et mon G: en avai 160 ....
je les ai supprimés ==> C: est reveni a 5.5Go de libre
et mon G: est passé de 16 à 25Go de libre ...

réponse finale : windows créé des points de restauration sans aucune réison malgré la fonction supprimée et la seule solution est la suppression manuelle.
Anonyme
26 Avril 2010 23:37:22

Pour ma part j ai le meme probleme mais sur Windows 7. J ai verifier , mais je n ai pas de point de restauration! la foontion automatique est meme desactivée! qqn a t il une autre idee???
27 Avril 2010 08:56:12

Crees un nouveau sujet dans la section "Windows 7".

Celui ci n'aura pas la reponse.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS