Se connecter / S'enregistrer
Votre question

Probleme nVidia GeForce 7600 GT

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
8 Septembre 2008 09:55:41

Salut a tous j'ai un problème avec ma carte graphique nVIdia GeForce
7600 GT. Dans la plupart de mes jeux de PC en 3D, la carte fais des traits partout sur l'écran. Si quelqu'un sait comment faire pourrait il me dire comment ?

Merci d'avance

Autres pages sur : probleme nvidia geforce 7600

8 Septembre 2008 10:31:10

Mets tes pilotes à jour : www.Nvidia.fr catégorie telechargement, pilotes, tu choisis ta série de carte graphique, ton OS, tu télécharges. Tu désinstalles tes anciens pilotes et tu installe les nouveaux.
8 Septembre 2008 17:28:43

sa n'a pas marcher voila une image de mon problème :
Contenus similaires
8 Septembre 2008 20:14:25

chachou53 a dit :
J'espere que ça va pas marcher


Merci de ton aide .... :pfff: 
8 Septembre 2008 20:47:04

vla le niveau du forum hardware...

c'est des artefacts, il faut que tu underclock si ta CG est o/c, ou que tu dépoussière ta tour ( et ton ventilo) pour réduire la température.
si ca change rien, c'est peut être les lignes PCI-E qui sont endomagées et là ben...
8 Septembre 2008 20:51:15

raon a dit :
vla le niveau du forum hardware...

c'est des artefacts, il faut que tu underclock si ta CG est o/c, ou que tu dépoussière ta tour ( et ton ventilo) pour réduire la température.
si ca change rien, c'est peut être les lignes PCI-E qui sont endomagées et là ben...


mais c'est raon :) 
tu sais que depuis la mise a jour du forum les avatar son plus grand :) 
8 Septembre 2008 21:01:51

raon a dit :
vla le niveau du forum hardware...

c'est des artefacts, il faut que tu underclock si ta CG est o/c, ou que tu dépoussière ta tour ( et ton ventilo) pour réduire la température.
si ca change rien, c'est peut être les lignes PCI-E qui sont endomagées et là ben...


waaaah j'avoue t'as dis un truc vachement réfléchi !!!! :o 
8 Septembre 2008 22:28:45

Je connait qqn qui a eu presque le meme probleme que toi et c'etait ca CG qui etait HS.
8 Septembre 2008 23:03:28

sale_quiche a dit :
waaaah j'avoue t'as dis un truc vachement réfléchi !!!! :o 



Bah il a simplement dis le truc le plus probable qui puisse être arrivé a ton PC [:hakan:8]

Donc écoutes le au lieu de le critiquer :o 
12 Septembre 2008 13:19:36


rien ne marche :pfff: 

je vais nettoyer la tour se week end

je vous remercie de votre aide.
12 Septembre 2008 13:36:16

Question bête mais as-tu brancher l'alim sur la carte graphique ?
12 Septembre 2008 15:10:18

Je croi pas que la 7600GT se branche aussi a l'alim.
13 Septembre 2008 19:24:00

je sais pas a quoi sa ressemble l'alimentation :( 
13 Septembre 2008 19:34:20

L'alimentation c'est le truc carré qui est tout en haut de t'as tour ou tu branche le prise du courent. apres mes recherche la 7600GT ne se branche pas a l'alim seulement a la carte-mere.
20 Septembre 2008 20:07:02

ok merci
20 Septembre 2008 20:28:15

jordao a dit :
L'alimentation c'est le truc carré qui est tout en haut de t'as tour ou tu branche le prise du courent. apres mes recherche la 7600GT ne se branche pas a l'alim seulement a la carte-mere.


Oui je sais mais il me semble qui a le petit fil du ventilo qui se branche a la carte mere pour que celui si fonctionne
20 Septembre 2008 23:09:28

Citation :
Salut !!!!!!!!!!!

Inscrit toi sur : Http://dexiz.eu/board/ !!!


TU PEUX CRÉER TON SERVEUR GTA - HABBO - COUNTER STRIKE - WOW .... ECT !!!

GRATUITEMENT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! =D

FAUT JUSTE S'INSCRIRE !

ON A 350 MEMBRE ;D

GOOOOOOOOOO !!



Ferme ton cul non ?
20 Septembre 2008 23:19:13

Citation :
Salut !!!!!!!!!!!

Inscrit toi sur : Http://dexiz.eu/board/ !!!


TU PEUX CRÉER TON SERVEUR GTA - HABBO - COUNTER STRIKE - WOW .... ECT !!!

GRATUITEMENT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! =D

FAUT JUSTE S'INSCRIRE !

ON A 350 MEMBRE ;D

GOOOOOOOOOO !!


toujours pas banni du site celui-là :pfff: 
21 Septembre 2008 10:17:27

Bonjour,
Une petite question: est ce que la carte vidéo est fraichement installée et n'a jamais fonctionné ou est ce arrivé subitement ?
Qui a installé cette carte ?
24 Septembre 2008 17:15:57

C'est mon père qui a installer la carte. Les jeux qui marchait avant comme PES3 ne marche plus maintenant (l'image fait comme sur l'image que j'ai montré). La carte est elle HS ou c'est juste une configuration a faire ?
15 Juin 2009 13:48:07

Bonjour tout le monde, j'ai exactement le même problème. Est ce que quelqu'un a une idée ou la carte est-elle HS?
Ma carte a trés bien fonctionnée, depuis que j'ai formaté mon disque et tout réinstallé, j'ai eu ce probléme!!!
HELP
13 Juillet 2009 12:27:32

Moi j'ai toujours pas réussi mais je vais tester sur mon nouveau PC
Anonyme
6 Avril 2010 19:22:53

Citation :
vla le niveau du forum hardware...

c'est des artefacts, il faut que tu underclock si ta CG est o/c, ou que tu dépoussière ta tour ( et ton ventilo) pour réduire la température.
si ca change rien, c'est peut être les lignes PCI-E qui sont endomagées et là ben...


Et quesque tu répond a sa.

J'utilise Windows XP sp2
Amd athlon 64 4000+
2 gig de ram
XFX 7600 gt

Ma carte graphique est bien branchée. Bien dépoussieré.

Je joue a L4D et CSS sans aucun probleme aucun artefact. Les deux avec les graphique dans le tapis,aucun probleme.

Par contre j'ouvre World of Warcraft. La par exemple. Environ 1 minute apres avoir ouvert le jeux je me met a avoir des artefact un peut partout des étirement de graphique etc. Parfoi il en a plus , parfois il en a pas pentoute. Le fait de descenre mes configuration au plus bas n'y change rien. J'ai ratisser les forum a la recherche d'une solution. J'ai trouver beaucoup de gens avec le même problème mais aucune solution
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS