Se connecter / S'enregistrer
Votre question

Ports UBS capricieux...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
30 Mars 2010 18:01:27

Bonjour,

Je rencontre actuellement un gros soucis avec mon portable, ordi equipé d'un processeur centrino, FUJITSU, XP service Pack 2, à savoir que les ports usb ne fonctionnent plus.
En fait aucun périphérique n'est détecté à savoir que le fameux "ding dong" que l'on entend lorsque l'on connecte une souris, l'imprimante, une cle USB ou autre Plug and Play ne retentit pas.
Donc j'ai été voir du côté du gestionnaire de périphériques, rien à signaler: pas de points d'interrogations les concentrateurs usb fonctionnent bien, pilotes ok.
J'ai donc j'ai une mise à jour de tous les pilotes (USB, chipset...) réinstaller le service Pack, fait une restauration du système. Je crois avoir tenté à peu près tout ce que j'ai pu.
Ensuite j'ai regardé dans le registre les ports USB sont bien activés (en 3) et à priori ce n'est pas une panne de matériel étant donné qu'un seul périphérique est reconnu: un lecteur MP3 made in China, hormis ce dernier NADA.
En outre, le lecteur de carte SD : pas de soucis. Pour le reste tout fonctionne à merveille, pas de message d'erreur, bref un vrai mystère pour moi.
Toute aide est la bienvenue.

Autres pages sur : ports ubs capricieux

1 Avril 2010 01:17:45

Salut,

c'est un pc portable ou un fixe ?
m
0
l
1 Avril 2010 01:56:59

Salut: Il s'agit d'un PC portable.
m
0
l
1 Avril 2010 12:39:51

ok, vu que t'as tenté un peu toutes les réinstallations, reste à tester quelques trucs:
  • Restaurer les paramètres par défaut du Bios
  • Voir si en mode sans échec si le problème est également présent (ou avec un livecd linux)
  • Réinstaller windows

    Dans le cas du livecd linux et de la réinstallation windows, si le problème persiste, c'est un problème matériel et là il faudra voir avec le SAV
    m
    0
    l
    1 Avril 2010 12:57:32

    Si c'est plus sous garantie.... aie aie , sinon en dernier recour, si tu as un emplacement pcmia, je sais pas si ça existe des carte pcmia avec port usb
    m
    0
    l
    1 Avril 2010 14:08:48

    Merci pour vos réponses, pour le bios, je vais tenter de remettre les paramètres par défaut, la carte PCMIA j'y ai pensé aussi, j'ai vu qu'il en existait avec 4 ports (7€). Pour le mode sans échec tenté aussi sans succés. En dernier recours je tenterais la réinstallation de Windows.
    Franchement, je pensais vraiment que mes ports USB étaient H.S. Mais ce qui est bizarre c'est qu'il reconnait un seul périphérique: un MP3 made in China aux multiples bugs, vraiment PC super capricieux...
    Merci pour vos conseils, j'essaierai ce soir de remettre les paramètres par défaut du bios AMI.
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS