Votre question

Pc qui s'allume et écran reste éteint.

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
25 Mars 2010 11:45:29

Bonjour,


L'écran de mon pc ne s'allume plus, alors que le pc semble démarrer.

Je vous donne quelques indications=
1- la souris (usb) semble s'allumer, mais pas le clavier (usb aussi),
2- la carte graphique (nvidia geforce 8600) semble fonctionner (le ventilo tourne),
3- j'ai essayé avec plusieurs écrans, même résultat,
4- j'ai suivi les conseils vu sur un autre sujet, j'ai enlevé 5 minutes la pile de la CM pour réinitialiser le bios, mais ça n'a rien changé,

Voilà tout ce que je peux vous dire!
Merci d'avance pour vos avis!

A+

Autres pages sur : allume ecran reste eteint

25 Mars 2010 11:57:43

Salut,
Quand tu as retiré la pile, tu avais pensé a débrancher le pc ?
Est ce que ton pc emet un "bip" ?
m
0
l
25 Mars 2010 11:59:59

Bonjour,

Peux tu brancher un écran sur la carte mère? quel est le résultat? une autre carte graphique à tester?

L'alimentation du ventilateur d'une carte graphique est indépendant du bon ou mauvais fonctionnement de celle-ci.
à partir du moment où elle est alimentée (soit par le port pci-e, soit par les pins, cela dépend du model de fabrication), le ventilateur tourne quand la machine s'allume.
Quelle est ta carte mère?

-------------------
[:shinea:1]
m
0
l
Contenus similaires
25 Mars 2010 12:02:06

Salut Deejay, nous avons exactement le même problème. J'ai opté pour une autre carte mere puisque personne ne semble pouvoir m'aider loool. Dans mon cas, il n'y a que la carte mere que je n'ai pas testé dans un autre PC.
Réponse dans 15 minutes...
m
0
l
25 Mars 2010 12:06:57

Et bien, il suffit de lire ce post, et d'y répondre une première fois pour avoir le même au boulot. Cela semble venir de la carte mère, plus précisément du slot, à savoir si c'est pareil chez vous.

-------------------
[:shinea:1]
m
0
l
25 Mars 2010 13:46:10

Je viens de changer ma Carte Mere et mon PC démarre à merveille.
m
0
l
25 Mars 2010 14:25:06

merci pour toutes vos réponses.

Alors, oui j'avais bien débranché mon pc au moment d'enlever la pile.
Non, je n'ai pas de bip au démarrage.
Et non, je n'ai pas la possibilité de brancher un écran direct sur la carte mère, et je n'ai pas d'autres cartes vidéo. Enfin je crois que j'ai rien de compatible (entre les différents port, pci, pcie, agp, je suis un peu perdu!)
m
0
l
25 Mars 2010 14:36:00

Je ne peux que te conseiller de tester une autre carte graphique, et s'il n'en ressort rien, de changer la carte mère.

-------------------
[:shinea:1]
m
0
l
25 Mars 2010 15:05:31

j'ai trouvé sur un vieux pc une carte graphique qui va sur le même port (même si elle est assez vieille par rapport a la carte mére), mais ça ne change rien....
m
0
l
25 Mars 2010 15:16:11

D'accord.

Donc tout porte à croire, (à ma connaissance et expérience) que ta carte mère est en panne (en partie tout du moins), le port PCI-E est peut être endommagé.

Tente une nouvelle CM.

-------------------
[:shinea:1]
m
0
l
25 Mars 2010 16:12:32

ha ouais, bon, c'est pas une super nouvelle ça...y'a pas d'autres causes possibles?

Merci!
m
0
l
25 Mars 2010 16:49:30

Honnêtement, je n'en vois aucune autre. Désolée.

-------------------
[:shinea:1]
m
0
l
25 Mars 2010 18:42:06

Le truc c'est que sans tester, c'est dur de savoir ... Ca peut aussi venir de l'alim, faudrait tester aussi, mais a priori y a de bonnes chances que ca soit la carte mere oui.
m
0
l
26 Mars 2010 14:19:41

ouaip. J'ai pas d'autres carte mère sous la main pour tester malheureusement (c'est une Asus).
C'est courant cette panne? Qu'est ce qui a pu endommager la carte mère?

Pour l'alim, vu que l'ordi s'allume et que la carte graphique est alimentée, on peut écarter la possibilité, non?
m
0
l
26 Mars 2010 14:28:57

La panne sur la CM n'est pas courante, pas rare non plus, je dirais qu'elle arrive quand elle arrive.
Et c'est une panne assez frustrante, car on espère que ce soit une panne d'ailleurs.

L'alimentation je ne vois pas pourquoi ce serait le cas, mais on peut l'envisager quand même, défaut ou autre...

J'ai eu le cas au boulot pas plus tard qu'hier...

Ce qui peut endomager : surchauffe du port pci-e=> assez improbable
Surtension=> là, par contre, ça arrive souvent.
Usure=> Ca arrive, le poid de la CG sur le port pci-e qui tire petit à petit et fait un court circuit...

Bref, les causes sont aussi diverses que variées...

-------------------
[:shinea:1]
m
0
l
26 Mars 2010 14:36:34

ok, merci.

On a souvent ici des anomalies du réseau edf, micro-coupures, sous-tensions, etc
Peut être ça vient de là...
m
0
l
26 Mars 2010 16:20:50

ou tout simplement usure des composants, c'est des pieces electroniques donc l'usure se fait naturellement :/ 

Pour l'alim, ca c'est deja vu, une alim qui déconne et qui fournis pas tous les rails ou toutes les tensions, ou un petit composant qui a grillé dedans mais qui empeche pas son démarrage etc ...

Mais en effet, je dirais plutot Carte mere ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS