Se connecter / S'enregistrer
Votre question

Interférence sur écran externe via cable vga

Tags :
  • portable
  • Matériel
Dernière réponse : dans Matériel informatique
19 Mars 2010 12:21:24

Bonjour à tous,

J'ai remarqué depuis peu, que lorsque je relis mon ordinateur portable à ma télé via un câble VGA des interférences plus ou moins importantes apparaissent (et pour regarder un film c'est plutôt embêtant), alors qu'avant ca ne le faisait pas du tout.

Au début je me suis dit que ca venait du chargeur de batterie, mais j'ai pu en tester 2 autres et le problème était toujours présent. A noter qu'en fonction des autres chargeurs les interférences ne sont pas les mêmes : un chargeur en créait en zigzag horizontale alors qu'un autre créait en bande fine et épaisse horizontale.

Après quelques recherches sur le net, j'ai vu que le problème pouvait venir de la multiprise qui alimente l'écran et l'ordinateur ou de la proximité des 2 blocs d'alimentation sauf que mon écran et mon ordinateur sont branchés sur différentes prises séparées par au moins 5 mètres.

J'ai déja vu ce topic http://www.infos-du-net.com/forum/297855-6-portable-interferences-ecran-externe qui parle du problème que j'ai mais qui ne trouve pas de solution si solution il y a bien sûr :) 

Je ne sais plus vraiment ou chercher ma solution... S'il y a quelqu'un pour m'éclairer, il est le bienvenu !

Autres pages sur : interference ecran externe via cable vga

19 Mars 2010 14:11:24

salut

ta tester sans alim ?

sinon met du papier d'alu autour de ton cable :) 
m
0
l
19 Mars 2010 14:49:19

Oui et sans alim les interférences disparaissent !

Vraiment, ca pourrait marcher avec de l'alu ? :D 
m
0
l
Contenus similaires
19 Mars 2010 14:51:44

Oui, sinon change de cable VGA.
m
0
l
19 Mars 2010 14:56:48

Tu affiches en quelle fréquence sur ta télé ?
m
0
l
19 Mars 2010 14:57:14

Et l'alu, c'est autour de mon cable vga ou de mon cable d'alim ? Donc en gros comment je dois faire ?
Merci pour vos réponses !
m
0
l
19 Mars 2010 14:59:49

BennyHeal a dit :
Tu affiches en quelle fréquence sur ta télé ?


J'affiche en 60 hertz !
m
0
l
19 Mars 2010 15:00:44

Hum certainement que ton câble est mal "blindé" donc en effet, l'alu peut être une solution en attente d'acheter un câble de meilleure qualité.
m
0
l
19 Mars 2010 15:03:34

Je vais tester ça et je vous tiens au courant ! En tout cas merci !
m
0
l
19 Mars 2010 15:20:39

J'ai recouvert mon câble d'alu mais ca ne change rien :/ 

Mais comment d'un jour à l'autre des interférences peuvent apparaître ? Sans que le matériel ne soit endommagé ou quoi que se soit.
m
0
l
19 Mars 2010 15:23:33

Ton alimentation électrique passe à proximité ?
Tu as des enceintes à proximité ?
Un téléphone ?
m
0
l
19 Mars 2010 15:32:02

BennyHeal a dit :
Ton alimentation électrique passe à proximité ?
Tu as des enceintes à proximité ?
Un téléphone ?


Mon alim est à environ 4m/4m50 de ma télé et 1m/1m50 du câble VGA.

J'avais une enceinte juste à coté de ma télé, ce que tu m'as dit m'a fait tilt alors je l'ai enlevé en pensant que ca allait résoudre le problème mais non ! Donc plus d'enceinte à proximité.

Et oui j'ai mon téléphone pas très loin mais je l'ai toujours eu et il n'y avait jamais eu de problème avant.
m
0
l
19 Mars 2010 15:59:53

Est ce que changer mon câble va résoudre mon problème ? Car je veux bien le changer mais j'aimerais pas l'acheter dans le vent :) 
m
0
l
19 Mars 2010 16:50:59

Même en branchant mon ordi dans la cuisine, il y a quand même quelques interférences...
Par contre en enlevant la batterie il n'y en a plus !
Conclusion : cela vient de la batterie ? Oui ? Non ? Non ? Oui ?
m
0
l
19 Mars 2010 16:56:48

La batterie oO ?
Etrange oO
m
0
l
19 Mars 2010 16:59:23


c'est pas plutot la TV qui a un prob ?
m
0
l
19 Mars 2010 22:34:58

BennyHeal a dit :
La batterie oO ?
Etrange oO


- batterie + chargeur = interférences
- batterie toute seule = pas interférences
- chargeur sans batterie = pas interférences

Vous y comprenez quelque chose ? Car moi pas...

CameleonBOND a dit :
c'est pas plutot la TV qui a un prob ?


Et non ca ne vient pas de la télé car je n'ai aucun de problème en mode chaînes de télé, c'est juste en mode ordi VGA télé que les interférences apparaissent.
m
0
l
21 Mars 2010 11:37:49

Dès demain je vais chercher un nouveau câble VGA et voir ce que ca donne.

Par contre j'ai remarqué qu'en enlevant la batterie et en étant brancher sur le secteur, il y a quand même des interférences, beaucoup moins mais elles sont encore visibles quand j'y regarde bien.

J'ai eu une autre piste : l'intensité du courant. J'ai lu que ca pourrait être une cause possible.
D'une comment le vérifier et le rectifier ?
Et de deux, comment ca peut être possible ? Car comme je le disais plus haut, avant ca marchait très bien, et je ne pense pas qu'on puisse modifier l'intensité de mon courant comme ça.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS