Votre question

Carte graphique nvidia geforce 210 en 16 couleurs

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
16 Mars 2010 10:20:56

Bonjour, je viens d'acheter cette carte graphique et elle ne fonctionne qu'en 16 couleurs alors que si je la met dans un autre ordi elle fonctionne bien. Dans le 1er cas elle me met un code d'erreur 35 qui voudrait dire que le bios n'est pas à jour. Je l'ai donc mis a jour avec la version 1.9 ( version 03/2010) prise sur le site MSI, mais ça n'a rien changé.
Si quelqu'un a une idée de la source du probleme, merci

Autres pages sur : carte graphique nvidia geforce 210 couleurs

a b Î Nvidia
16 Mars 2010 10:24:50

tu utilises les driver du cd ou du site ?

T'as quel system d'exploitation ?
m
0
l
16 Mars 2010 10:26:01

j'utilise windows 7 et en driver j'ai telecharger le dernier qui est compatible windows 7
m
0
l
Contenus similaires
a b Î Nvidia
16 Mars 2010 10:46:51

Telecharges et installes GPUZ

  • execute Gpuz , plusieurs onglets peuvent etre selectionés

  • fait une capture d'ecran de l'onglet principal
    m
    0
    l
    16 Mars 2010 11:29:31

    jai le fichier jpeg mais je sais pas comment on le met sur le forum?
    m
    0
    l
    16 Mars 2010 11:35:30

    j'ai l'onglet ajouter une image mais il me demande une url?
    m
    0
    l
    a b Î Nvidia
    16 Mars 2010 11:40:50

    Capture d'ecran :

  • Appuyer sur le bouton impr ecran syst

  • Ouvrir paint : faire CTRL+V

  • Enregistrer au format PNG (meilleur qualitée que le jpeg)

  • Uploadé l'image sur http://www.imageshack.us ou autre serveur d'hebergement de medias, puis coller l'adresse de l'image que l'hebergeur fournit une fois l'upload terminé .
    m
    0
    l
    a b Î Nvidia
    16 Mars 2010 11:48:11

    D'accord .

    T'avais quoi d'autre avant la Geforce ?
    m
    0
    l
    16 Mars 2010 11:49:53

    une geforce 7300 GS qui fonctionne encore, je l'ai réessayée
    m
    0
    l
    16 Mars 2010 11:51:04

    peut être que c'est la mise a jour du bios de la carte graphique, non?
    m
    0
    l
    a b Î Nvidia
    16 Mars 2010 12:40:31

    Non c'est etrange...tu as essayé de desinstaller les drivers, et de mettre ceux du cd ?
    m
    0
    l
    16 Mars 2010 12:45:44

    oui, a l'origine j'avais mis ceux du cd mais vu que cela ne fonctionnais pas j'ai mis ceux du site, les derniers sortis (01.2010). Pour être sur j'ai même désinstaller les drivers et réinstallé après mais toujours pareil.
    m
    0
    l
    16 Mars 2010 12:48:05

    j'essayai de trouver une version plus récente du bios CG mais j'en trouve pas et si j'en trouve pas sur le site nvidia c'est qu'il n'ont pas du faire de mise à jour pour cette carte graphique. Enfin je crois.
    m
    0
    l
    16 Mars 2010 12:52:30

    Ce que je croyais au début c'est que la CG était "grillée", mais si elle l'était vraiment elle ne fonctionnerait pas sur l'autre ordi....
    m
    0
    l
    16 Mars 2010 13:35:46

    sur la CG c'est marqué Geforce G 210 DDR2 512
    m
    0
    l
    a b Î Nvidia
    16 Mars 2010 13:49:56

    Ouais enfin bref ça change pas grand chose c'est les meme drivers de toute maniere....

    T'as quoi comme alimentation?
    m
    0
    l
    16 Mars 2010 13:50:27

    on peut voir ou si on est en 32 ou 64?
    m
    0
    l
    16 Mars 2010 13:51:10

    une advance 480W
    m
    0
    l
    16 Mars 2010 13:53:55

    bon j'ai virer les pilotes avec driver cleaner et j'ai réinstallé, même problème: 16 couleurs. j'ai vu sur le site msi une mise a jour concernant ce genre de problème:

    This INF file removes the unresolved hardware detection (YELLOW BANG! associated with devices that do not have the proper driver installed) only.
    Ver. 1.0.1.0

    mais cette mise a jour n'est pas dispo pour windows 7.
    m
    0
    l
    a b Î Nvidia
    16 Mars 2010 13:56:45

    Clique droit sur "ordinateur" Propriétés
    Tu verra dans la liste :) 
    m
    0
    l
    16 Mars 2010 13:58:58

    c le 32 bits
    m
    0
    l
    a b Î Nvidia
    16 Mars 2010 14:12:06

    okay ba réessaye encore
    m
    0
    l
    16 Mars 2010 15:10:33

    Ca ne donne rien... Je vais essayer de contacter MSI pour voir ça serait pas un probleme de mise a jour
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS