Votre question

Problème de driver GEFORCE 6200 AGP8X

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
18 Novembre 2009 12:57:48

Suite au remplacement de mon disque dur j'ai réinstallé windows XP. Actuellement dès que j'installe les drivers de ma GEFORCE AGP8X 6200 je perds instantanément le mode vidéo et me retrouve avec un écran noir.
Je ne peux redémarrer qu'en mode sans echec et c'est la désinstallation des drivers qui me permette de retouver le mode vidéo.
Ma carte graphique n'est donc pas installée !!! il en va de même quand windows détecte un nouveau matériel et installe par téléchargement les drivers AGP6200 l'ecran devient noir.
Ma carte mère est une ASUS A7V8X-X et je ne vois plus ce que je peux faire? Quelqu-un pourrait-il m'aider? Par avance merci.

Autres pages sur : probleme driver geforce 6200 agp8x

18 Novembre 2009 15:29:07

Est-ce que tu as installer les drivers avec le CD ou tu est allé chercher les plus récent sur le site de Nvidia?

Si tu ne les as pas installer à partir du site, vas sur http://www.nvidia.fr/Download/index.aspx?lang=fr
choisi manuellement la série 6 et ton systeme d'exploitation. si tu n'est pas à l'aise utilise l'option 2, clique sur Pilotes graphiques.
m
0
l
18 Novembre 2009 21:03:03

En fait j'ai réinstallé les drivers livrés sur le CD . Je vois pas bien ce qui a pu changer! Comment je peut vérifier si dans le bios le paramêtre AGP est bien 8x mode? Je ne pense pas que des drivers plus recents résolve mon problème car dans ma configuration initiale la carte tournait bien avec les drivers du CD.
m
0
l
Anonyme
15 Mars 2010 09:08:12

Bizarre! :??:  J'ai le même problème avec la même carte.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS