Se connecter / S'enregistrer
Votre question

Probleme radeon HD 5770

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Mars 2010 15:28:36

Bonjour,
Bonjour,

Depuis ce matin, ma [/contents/pc/carte-graphique.php3 carte graphique] ne reconnait plus mon écran, hier encore tout marchait bien. J'ai essayé 2 autres écran ça ne marche pas non-plus. J'ai essayé les 3écran sur un autre ordinateur, les 3 marchent.
Enfin, j'ai enlevé la CG et branché l'écran sur la [/contents/pc/carte-mere.php3 carte mére], et la ça marche. J'ai donc installé les derniers [/contents/drivers/drivers.php3 drivers] [/guide/carte-graphique-37/ati/ ATI], mais rien n'y fait, quand je remet la carte graphique l'écran reste en veille.
Je ne sais plus quoi faire, j'ai tout essayé (j'ai aussi essayé avec un autre cable vga mais rien n'y fait) Mon ordi à tout juste 2 semaines, tout les composants sont neuf. Dois je renvoyer ma CG en SAV?
Merci d'avance pour votre aide

Ma config:
intel quad core 2.5ghz
[/contents/pc/ram.php3 DDR3] 4go
[/guide/carte-mere-35/msi/ Carte mère MSI] G41M-P34
Carte graphique Radeon HD 5770

Autres pages sur : probleme radeon 5770

1 Mars 2010 15:36:42

T'as quoi comme alimentation?
T'as brancher le cordon d'alim pciExpress ?

T'as mis les drivers du CD ou du site Ati ?
m
0
l
1 Mars 2010 15:42:08

Bonjour,
Les drivers sont ceux du site ATI, je les ais DL tout à l'heure, ils sont bien à jour. Mon alim est une 480 W (la 5770 en demande 450), le cordon d'alim de la carte est bien branché, tout est nickel (j'ai monté l'ordi moi même). Je ne vois pas du tout d'où ça vient
m
0
l
Contenus similaires
1 Mars 2010 15:55:25

Commence par aller dans le BIOS et désactiver le chipset graphique de ta carte mère :)  [Et 400W c'est déjà largement suffisant]
m
0
l
1 Mars 2010 16:07:31

Djiik a dit :
Bonjour,
Les drivers sont ceux du site ATI, je les ais DL tout à l'heure, ils sont bien à jour. Mon alim est une 480 W (la 5770 en demande 450), le cordon d'alim de la carte est bien branché, tout est nickel (j'ai monté l'ordi moi même). Je ne vois pas du tout d'où ça vient

Il y a 480W et 480W par Advance et Heden. Si tu possèdes cette dernière, va la changer. Une Antec EarthWatts 380W Green (37 €) ou une Corsair CX400 (42 €) sera mieux.

edit : cf ma signature.
m
0
l
1 Mars 2010 17:46:04

Merci pour vos réponses, BennyHeal si je fait ça j'ai plus rien du tout qui s'affiche et je ne pourrait plus retourner dans le bios mais merci quand même. Shaeffer, la marque de mon alim c'est Heden, je retient ce que tu me dit ça pourrait me servir pour des achats futurs. Dans l'immédiat j'ai trouvé un fofo qui pourrait peut etre résoudre mon probléme. http://forum.touslesdrivers.com/reponses.php?v_code=2&v... :) 
m
0
l
1 Mars 2010 17:49:02

Djiik a dit :
Merci pour vos réponses, BennyHeal si je fait ça j'ai plus rien du tout qui s'affiche et je ne pourrait plus retourner dans le bios mais merci quand même. Shaeffer, la marque de mon alim c'est Heden, je retient ce que tu me dit ça pourrait me servir pour des achats futurs. Dans l'immédiat j'ai trouvé un fofo qui pourrait peut etre résoudre mon probléme. http://forum.touslesdrivers.com/reponses.php?v_code=2&v... :) 

Change-la le plus tôt possible. L'Antec est à - de 40 € chez Grosbill.com. Profite s'en car ça va pas durer.

PS : J'avais une Advance 480W avant de la changer pour une Corsair CX400.
m
0
l
2 Mars 2010 10:32:25

Sinon ya aussi la gigabyte 460W ( remake de la fortron green ) s'il n'a pas le budget .
m
0
l
2 Mars 2010 10:39:02

Une Bequiet 350W suffirait ;) 
m
0
l
2 Mars 2010 11:03:36

Ouaip , apres ça depends, economie ou pas :D 
m
0
l
11 Mars 2010 23:58:03

Vous confirmez qu'une alim Antec EarthWatts 380W suffit pour une Hd 5770 ?
Avec :
Gigabyte GA-H55M-UD2H
i3 530
2x WD green 500go

Merci
m
0
l
12 Mars 2010 08:29:03

Oui .
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS