Se connecter / S'enregistrer
Votre question

Plantage apres passage au nouveau driver

Tags :
  • Trackmania
  • Matériel
Dernière réponse : dans Matériel informatique
21 Février 2010 12:03:30

Bonjour à tous.

Comme dit dans le titre, après avoir téléchargé et installé la version 10.2 pour ma ATI 4870 Radeon, je n'arrête pas de planter.
En effet, quand je joue sur des jeux comme Need For Speed Undercover, TrackMania United, ou autres ( qui ne sont pas des jeux très récents ) , Je plante.
Avant, quand j'étais en version 10.1, je n'ai jamais planté comme ca. Quand je joue, a un moment donné, l'image se bloque, le son se répète en boucle, et pouf, aucune solution a part le reboot ...

Je ne sais pas quoi faire, j'ai tout essayé pour retrouver le 10.1 de ma carte graphique mais en vain, je ne trouve rien, j'ai même essayé la restauration du système a un point ou j'avais la 10.1, rien a faire, ca ne marche pas.

Si quelqu'un pouvait me dire ou trouver mon driver 10.1 de Ati radeon HD 4870, ou m'expliquer pourquoi je plante si sauvagement depuis le passage a la nouvelle version, je le remercie d'avance.

Matériel :
Carte graphique : Ati Radeon HD 4870 1024 Mo.
Carte Mere : ASUSTeK Computer INC. M2N-VM
Processeur : AMD Athlon 64 X2 4450e 2300 MHz
Système d'exploitation : Windows XP Professionnel (build 2600) Service Pack 3

Voila tout, en espérant avoir des réponses au plus vite !

Autres pages sur : plantage passage nouveau driver

21 Février 2010 12:26:50

Salut,
Si tu vas dans le gestionnaire de périphériques tu clique droit sur ta carte video puis sur pilote et la il y a normalement une fonction qui restaure la version précédente de ton pilote
m
0
l
Contenus similaires
21 Février 2010 12:29:35

Re bonjour, euh... je m'y retrouve pas dans ce bazar xD
A vrai dire je comprends la moitié des mots employés dans la page, enfin non mais bon, je vois pas donc si tu pouvais ( je sais c'est trop demander! ) me trouver la page avec les 10.1 pour HD 4800 series ca serait cool ! car quand je regarde je vois

12:30 - Catalyst 9.12 WHQL, 9.12 AGP, 9.12 Hotfix, 9.11 Legacy...
et ca passe a
Vendredi 15 Janvier 2010
10:26 - Drivers Catalyst 10.1 beta pour les Radeon HD 5500/5670

Donc je ne vois pas ou chercher désolé ! ^^
m
0
l
21 Février 2010 12:30:01

Merci antonyse je vais essayer ca !
m
0
l
21 Février 2010 12:35:52

Voila ce que ca me met :



( en gros je n'ai pas eut de sauvegardes de l'ancien 10.1 ... alors que ca fait longtemps que je suis en 10.1 )
m
0
l
21 Février 2010 13:32:14

MERCI
m
0
l
21 Février 2010 15:13:32

Me revoila, c'est pour vous dire, je suis repassé au 10.1 , et, mauvaise nouvelle, ca plante toujours !

need help please ! What can i do :??: 
m
0
l
21 Février 2010 17:27:33

up
m
0
l
22 Février 2010 21:06:19

J'avais une ati radeon et le même problème toujours pas résolu parce que même ATI n'a pas sut m'aider...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS