Se connecter / S'enregistrer
Votre question

Soucis de mémoire virtuelle, & autres ?

Tags :
  • Mémoires
  • Matériel
Dernière réponse : dans Matériel informatique
19 Février 2010 13:38:06

Bonjour, je pense que mon post conviendra dans ce forum, car je ne sais pas vraiment où poster. Bien, alors je vous expose, dans un premier temps, les antécédents de mon problème:


J'ai dû formater mon pc portable (Acer Aspire 5920G je crois) hier, suite à l'intrusion d'un virus sur mon pc, spam pub et bloquage de l'accès internet. Ce virus s'est introduit sans grand soucis je pense, car suite à une première infection remontant 3mois dans le passé, j'avais réussi à bidouiller ma bécane pour stopper les pubs, mais je ne pouvais plus installer Antivir (écran bleu, crash DD c'est ça ?) donc je n'avais tout simplement plus de protection. Pour en revenir à nos moutons, j'ai donc formater mon pc, tout s'est correctement déroulé, jusqu'au moment des premières navigations web. En effet, j'ai eu le droit à un message technique me spécifiant un soucis de mémoire virtuelle, et désignant que je devais fermer Msn + Firefox (5 onglets, 1h de surf à tout péter). Pourtant, avant le formatage, je travaillais sur photoshop, avec lecteur windows media, + firefox 15-30 onglets, bécane jamais éteinte des jours durant, et je n'avais jamais eu ce type de soucis... J'ai donc regler la mémoire virtuelle via un petit tuto windows trouvé sur google: 2046Mo de mémoire vive, taille initiale réglée à 3067Mo, le double pour la taille max. Ce réglage date d'une heure au moment où je rédige ce post, donc je ne peut vous dire s'il a été efficace.


J'ai donc désormais un second problème, ne sachant pas s'il est lié au précédent, c'est la raison pour laquelle j'ai rédiger ce roman, mon soucis est donc le suivant : Je n'ai plus accès à Facebook, du moins le contenu ne s'affiche que partiellement, et la page charge indefiniment. J'ai penser à un problème serveur, mais au moment où je me décidais à aller poster sur Comment ça marche (oui, je l'avoue!) j'ai rencontrer le même problème... La page n'affichant que son contenu html, comme si les CSS était inactifs. Et bien sur, la navigation sur les autre sites fonctionne parfaitement, je dois donc avouer être un peu désemparé, à ne plus rien y comprendre... Merci de pouvoir m'éclairer par avance !

Autres pages sur : soucis memoire virtuelle amp

19 Février 2010 13:44:50

t'a réinstaller un antivirus???, tout tes pilotes sont à jours???
m
0
l
19 Février 2010 13:47:05

Comme j'ai formater, j'ai réinstaller Antivir oui. Pour mes pilotes, je n'ai jamais eu besoin de les mettres à jour avec la restauration d'usine, hormis la carte graphique que j'ai faite ce matin.
Merci de ta réponse
m
0
l
Contenus similaires
19 Février 2010 16:10:47

fait une mise à jour des pilotes de ta carte réseau et wifi, on sait jamais. Et ton problème arrive quelque soit le navigateur utilisé???
m
0
l
19 Février 2010 19:02:40

Pour le soucis de navigation c'est mysterieusement résoulu... Mais quant au soucis de mémoire virtuelle, j'ai beau avoir regler les valeurs, c'est encore d'actualité =/

Merci pour votre aide
m
0
l
21 Février 2010 20:59:41

Bonsoir, mon problème de mémoire virtuelle est toujours d'actualités, des solutions pour me venir en aide ? Merci
m
0
l
21 Février 2010 21:07:03

fait un memtest pour voir si tes barrettes sont pas morte ( sa m'étonnerai, mais on sait jamais à
m
0
l
22 Février 2010 01:50:40

Le Memtest n'a trouvé aucune erreur, j'ai fais une défrag' au pasage, on verra ce que ca donne.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS