Votre question

5.1 et Windows 7 64bits

Tags :
  • Session administrateur
  • Matériel
Dernière réponse : dans Matériel informatique
27 Janvier 2010 21:04:34

Bonsoir

J'ai installé windows 7 et depuis, pas moyen de chopper mon son en 5.1 ... Je n'ai touché aucun branchement, j'ai telechargé les dits derniers drivers ... Rien à y faire ... Dans le test, les 5 enceintes sont reconnues et font du bruit... Qd je lance un film ou un mp3, seulement 2 fonctionnent. Précédemment, sous XP je n'avais aucun problème. J'ai lu qqe part qu'il fallait cocher dans les paramètres / Amélioration "Speeker Fill" mais ça n'a rien changé.

Si qqn pouvait me venir en aide, je lui en serai très reconnaissant ;) 

Autres pages sur : windows 64bits

27 Janvier 2010 21:23:15

Installe les pilotes Realtek.
m
0
l
27 Janvier 2010 21:25:39

J'ai installé plein de pilotes realtek different, aucun ne fait ... alors au pire, si t'as un lien vers le bon, je suis preneur !
m
0
l
Contenus similaires
27 Janvier 2010 21:32:13

Les derniers sont ici.
m
0
l
27 Janvier 2010 21:43:50

Voila, c'est fait, toujours rien, toujours pendant les test les 5 HP qui bipent, mais toujours rien dans les mp3 et autres vidéos sons etc ... (Ca ne vient pas de l'encodage des mp3), je sais plus quoi faire, c'est vraiment lourd !
m
0
l
27 Janvier 2010 21:45:39

Ouvre le panneau Realtek et coche les cases "Remplissage haut-parleurs" et "autoriser la gestion des graves".
m
0
l
27 Janvier 2010 21:48:48

On le trouve ou le panneau realtek ? parce que là, dans programes files, j'ai juste

Audio/Drivers : Rtklupd64.exe et Usetup.iss
Audio/Installshield : Rtklupd64.exe

Je n'ai rien d'autre que ca, et les exe ne font rien quand je clique dessus ...
m
0
l
27 Janvier 2010 21:59:23

Panneau de configuration => Gestionnaire audio Realtek ou dans la boîte à miniature à côté de l'horloge.
m
0
l
27 Janvier 2010 22:04:37

Nan mais j'hallucine ou quoi ... Je t'assure j'ai quedal... ni en icone a coté de mon horloge, ni dans le panneau de conf rien ... Pourtant devrait pas y avoir de problemes, j'ai installé via ma session administrateur... dans la suppression des programmes, il apparait pourtant aussi .... Chelou, tu veux des screens lol ?
m
0
l
27 Janvier 2010 22:17:42

En même temps, c'est normal qu'a la fin de l'installer des drivers, j'ai ce message :
InstallshieldWizard a fini d'effectuer les opérations de maintenance sur Realtek High Definition Audio Driver ?
m
0
l
27 Janvier 2010 22:22:33

S'il a trouvé d'anciens drivers il les a désinstallés. Faut le ré-exécuter.
m
0
l
27 Janvier 2010 22:24:51

bonsoir dans ta barre de tache en bas as tu un petit triangle si oui clic dessus et tu doit voir gestionnaire audio dd realtek
m
0
l
27 Janvier 2010 22:25:23

Je viens de le faire
Hmmm j'ai ouvert un programme qui scan en gros les pilotes que tu as, et pour le son, il me dit "périphérique high définition audio", fabriquant : microsoft, date du pilote 13/07/2009
Donc apparement le pilote realtek n'est pas pris en compte, il reste sur ce pilote de merde de microsoft, la je pige plus ... je sais installer un pilote qd meme ...
m
0
l
27 Janvier 2010 22:30:33

ou bien si tu connais la marque de ta carte mère va chercher le pilote directement sur le site
m
0
l
27 Janvier 2010 22:33:07

Bah c'est un Asus P5N-T Deluxe... Mais bon ca me dit pas pourquoi ca prend pas en compte mes pilotes realtek et ca laisse ceux de crocrosoft ? Si ?
m
0
l
27 Janvier 2010 22:36:59

sa je ne peux pas te dire mais as tu éssayé d'instalé le pilote réaltek à partir du cd d'insta de ta carte mère si tu l'a biensûr
m
0
l
27 Janvier 2010 22:37:49

Oui je l'ai, mais ces pilotes ne sont pas conçus pour windows 7 64bits, donc c'est pour ça que j'en prends un a jour sur internet.
m
0
l
27 Janvier 2010 22:44:32

ha c'est bizard car j'ai instalé mon pilote audio de ma carte mère et sa marche sans problème sous w7 64 bits
m
0
l
27 Janvier 2010 22:47:52

Bah probablement que sur ton cd il y a les pilotes pour win64, ce n'est pas le cas pour moi :/ 
m
0
l
27 Janvier 2010 22:59:09

pourtant avec la version 64bits tu peux instalé des pilote version 32bits mais pas l'inverse.
as tu parcourus ton cd voir si tu n'a pas une version 64bits
m
0
l
27 Janvier 2010 23:00:29

Qd je veux installer, ca me met que c'est pas possible car pas compatible
m
0
l
27 Janvier 2010 23:29:48

ok tu as bien pris la version 64bits
m
0
l
27 Janvier 2010 23:34:38

va dans ordinateur > désinstaler ou modifier un programme > et désinstal tous ce que tu as en realtek si tu en a plusieurs ou même juste 1 ensuite instal le dernier pilote celui que je t'ai donné par le lien car lui il est bon
m
0
l
28 Janvier 2010 12:59:03

Yop bon je suis en train de peter les plombs, j'ai essayé ce que tu m'as dit, j'ai tout essayé, cocher ou decocher speaker fill ... Le truc le pire, j'ai beau installer 1000000 foix ces putains de drivers de realtek, a aucun moment et nulle part j'ai un panneau realtek que je peux ouvrir !!!! è_é
m
0
l
28 Janvier 2010 13:00:46

Modèle de carte-mère ? Si c'est du Asus c'est probablement une carte son Via.
m
0
l
28 Janvier 2010 13:12:37

Ben quand j'avais Xp, j'étais en drivers realtek et avec soundmax ... Donc là j'ai pris le soundmax de vista, je l'ai installé, je peux regler 2-3 trucs dessus, avec le test, tous les HP marchent, mais ca change rien qd j'écoute un mp3... Je vais voir avec les drivers via
m
0
l
28 Janvier 2010 13:30:02

Bon la j'ai essayé d'installer les pilotes via, ca veut pas, ca detecte pas de audio HD ... J'ai désinstallé realtek, là, le pilote est SoundMax Integrated Digital HD Audio, j'ai un icone bleu avec un triangle blanc dans le panneau de conf, qui m'ouvre un pannel de réglages etc, et rien a faire, j'ai tout bidouillé, j'ai toujours du son sur 2 HP :/ 
m
0
l
28 Janvier 2010 13:37:43

Quand je suis passé d'XP a SEVEN j'ai dû changer l'endroit du branchement de mon casque. Mais la si je comprends bien ton problème vient donc du fait que Realtek ne s'installe pas :o 
m
0
l
28 Janvier 2010 14:13:05

Pour récapituler:

A la base, y'a des drivers qui se sont installés tout seuls : Périphérique High Definition Audio, fabriquant ---> microsoft
Pas de 5.1, mais du 2.1
Donc, j'ai installé les drivers realtek, et là rien, dans le gestionnaire de périphs, ca me laisse toujours ceux de base, et dans le panneau de conf, y'a rien, pas d'icone dans la barre de tache ou autre ...
Bref, je désinstalle tout, et je prends le cd de ma carte mère (Asus P5N-T Deluxe) et j'installe SoundMax version Vista ... Là ca me change bien le driver dans le gestionnaire des periphs, j'ai l'icone dans le panneau de conf ainsi que dans la barre de taches, j'ai un panneau de control ou on peut regler des trucs, lors du test, mes 5 HP fonctionnent ... A noter que ca fonctionne aussi dans soundmax, via le test : Panneau de configuration\Matériel et audio\Gérer les periphs audio puis "configurer"

JE SAIS PLUS QUOI FAIRE J'EN AI MARRE :D 
m
0
l
28 Janvier 2010 14:16:54

"Là ca me change bien le driver dans le gestionnaire des periphs, j'ai l'icone dans le panneau de conf ainsi que dans la barre de taches, j'ai un panneau de control ou on peut regler des trucs, lors du test, mes 5 HP fonctionnent ... A noter que ca fonctionne aussi dans soundmax, via le test : Panneau de configuration\Matériel et audio\Gérer les periphs audio puis "configurer""

C'est quoi qui ne va pas alors ? :o 
m
0
l
28 Janvier 2010 14:18:11

Bah ca fonctionne seulement dans le test :D  Mp3 ou autre, 2.1 only
m
0
l
28 Janvier 2010 14:21:31

Je suis perdu ^^ Dans le test tu entends les 5 haut-parleurs et quand tu écoutes des sons normaux tu entends que 2 haut-parleurs ? Je suis sur j'ai dit n'importe quoi :p 
m
0
l
28 Janvier 2010 14:22:55

Ben oui c'est ça, y'a QUE dans le test ou les 5 fonctionnent, sinon j'ai que du 2.1
m
0
l
28 Janvier 2010 14:30:05

Pourquoi tu dis 2.1 ?
m
0
l
28 Janvier 2010 14:51:01

Il y a pas des configurations particulières à faire dans SEVEN et dans ton panel soundmax.
m
0
l
28 Janvier 2010 20:32:47

Bah j'ai tout essayé, et rien, c'est tout de meme incroyable ça :'(  Need un sauveur, reward : 1 000 000 $
m
0
l
29 Janvier 2010 13:37:04

slt je ne sais pas si cela va te servir mais voici le lien chez asus
seul prob c'est que il n'y a que pour du vista 64 et pas de drivers pour seven .
tiens nous au courant ;mais avant desinstalle tes driovers sons .
http://support.asus.com/download/download.aspx?SLanguag...
désolé j'ai cru que je l'avais édité .
m
0
l
30 Janvier 2010 14:38:47

C'est gentil, mais je ne vois pas de lien dans ton message : /
m
0
l
31 Janvier 2010 08:49:45

Bonjour, j'ai le même soucis que toi avec win7 et logitech 5.1, avec vista c'était impeccable et depuis win 7 je marche en 3.1 : droite, gauche, central et subwoofer mais les hp arrieres ne marchent pas sauf en test dans le panneau de conf, je cherche et jte tiens au courant.

Bon courage
m
0
l
31 Janvier 2010 10:51:34

yabmaoul a dit :
Bonjour, j'ai le même soucis que toi avec win7 et logitech 5.1, avec vista c'était impeccable et depuis win 7 je marche en 3.1 : droite, gauche, central et subwoofer mais les hp arrieres ne marchent pas sauf en test dans le panneau de conf, je cherche et jte tiens au courant.

Bon courage


bonjour pour faire marcher les hp arrière clic 2 fois sur la fiche bleu et sélèctionne les hp arrière comme ceci

m
0
l
31 Janvier 2010 11:04:28

J'aimerai tant que ca marche, mais comme dit plus haut, quand j'installe les drivers realtek, j'ai n'ai aucun panneau de configuration des enceintes, je n'ai rien ...
m
0
l
31 Janvier 2010 12:04:55

Est-ce que ca peut venir de ma carte mère ? Asus P5N-T Deluxe ... J'ai beau installé les drivers donnés par shaeffer de Realtek, ils n'apparaissent pas dans le gestionnaire des périphs...
m
0
l
31 Janvier 2010 12:29:18

Wow ça y est cela fonctionne ... Apres une énième installation des mêmes pilotes, c'est bizarre quand même ... Je n'ai toujours pas de panneau de configuration de Realtek par contre ... J'ai coché "Speaker Fill" dans les propriétés et j'ai du son sur les 5 HP ... En revanche c'est normal que sur les deux de derrière j'ai l'impression que le son est "dégueulasse" ?
m
0
l
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS