Se connecter / S'enregistrer
Votre question

CD ne démarre pas à l'allume du PC

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Matériel informatique
3 Février 2010 21:48:57

Bonjour à tous!!

J'ai un gros souci, je viens de monter moi-même un pc et donc je souhaiterai installer le système d'exploitation, mettre le BIOS à jour... Mais voila, impossible! En effet, je mets un CD et celui-ci ne se lance pas (j'ai essayé avec le CD pour mettre à jour le BIOS de ASUS, Windows XP, 7...) Rien n'y fait, ça ne démarre pas!

Dans le bios, RIEN n'est détecté mais par contre lorsque je fais F8, il me propose de démarrer seulement sur le CD-ROM et rien d'autre...


Donc voila, en gros je suis bloqué dès l'allumage du PC et ne sais pas quoi faire.

Je vous remercie d'avance pour votre aide!


Bonne soirée à tous!

Autres pages sur : demarre allume

3 Février 2010 22:01:28

Salut,

C'est quoi la config ?
m
0
l
3 Février 2010 22:39:18

Salut et merci pour ta réponse.

Intel Core 2 Duo E7600
Asus P5KPL-SE
4 Go RAM DDR2
Nvidia Geforce 9600GT 512 Mo.
m
0
l
Contenus similaires
3 Février 2010 22:41:30

Quel que chose tourne au moins, rad du processeur, de la carte graphique ?

Détail un maximum pour que du monde nous aident ;) 
m
0
l
3 Février 2010 22:42:35

Oui les ventilateurs tournent sans aucun problème!

J'ai branché en position Sata 1 le disque dur et en position Sata 2 le lecteur/graveur DVD.

J'ai interverti les positions en Sata 1 et 2 du lecteur et du disque dur mais ça n'a rien changé.
m
0
l
3 Février 2010 22:46:12

Tu peux aller dans le bios ?

Ton disque dur et bien branché ? un câble de l'alim qui l'alimente et un autre branché à la carte mère ?

Met le cd dans le lecteur, puis si tu peux aller dans le bios, met ton lecteur cd en 1er boot.
m
0
l
3 Février 2010 22:50:55

Oui, je peux aller dans le bios.
Mon disque dur est bien branché. Une cable en Sata venant de l'alim et l'autre cable Sata fourni avec la carte mère et inséré sur celle-ci.
C'est ce que j'ai fait, j'ai mis le lecteur cd en premier boot.
m
0
l
3 Février 2010 22:56:06

Donc le disque dur n'est pas reconnu s'il n'est pas dans le bios, lorsque tu met le doigt sur le disque dur, tu sent qu'il vibre ?

C'est quoi comme DD ? :) 

Tu as essayé de démarrer simplement avec le disque dur ?

Tu as moyen de tester le disque dur sur un autre pc ?

Je vois pas trop la couille... :sweat: 

PS: vire le cd XP pour l'instant
m
0
l
3 Février 2010 23:02:10

Tu peux avoir un autre lecteur cd? Tu le branches, tu test et tu nous dis? C'pas dur à se procurer, j'en ait une dizaine.. xD
m
0
l
3 Février 2010 23:04:50

J'en ai d'autres ouais mais en IDE ceux dont je ne me sers pas... (Je parle des lecteurs)


Le DD est un Western Digital et il vibre bien lorsque je mets le doigt dessus.
Non, j'ai pas essayé de démarrer avec seulement le DD.
Quand je ne mets pas de CD il attends de détecter un CD pour booter mais CD ou pas il ne boot pas...
m
0
l
3 Février 2010 23:08:11

Essaye avec un lecteur en IDE quand même :) 
m
0
l
3 Février 2010 23:09:53

Ok, mais le truc c'est que quand il y a un CD, je le sens bien vibrer...
m
0
l
3 Février 2010 23:30:14

Bon, j'ai branché un lecteur en IDE et ça fonctionne.
J'ai pu installer la MAJ du BIOS.

j'ai testé avec Windows XP et il me dit "interrompue car code erreur 4096".

Ca a l'air de fonctionner avec Windows 7.


Donc, diagnostic: Graveur DVD H.S? Autre chose..?
m
0
l
3 Février 2010 23:56:27

Désolé pour le flood mais nouveau problème.

En fait je suppose qu'il y a un problème au niveau des prises SATA car lorsqu'on me demande sur quoi je veux installer Windows 7, le disque dur n'est pas détecté... C'est à ne rien y comprendre...

J'ai pris une photo des prises SATA:
http://img515.imageshack.us/img515/5681/photoux.jpg

Aidez-moi, je vous en supplie... :sweat:  :pfff: 
m
0
l
4 Février 2010 12:46:08

Le problème est présent même si tu branche sur la prise sata 2 voir 3 ou 4 ?
m
0
l
4 Février 2010 18:18:48

Bah en 1 et 2 le lecteur et le disque dur ne sont pas détectés donc je suppose que c'est pareil sur les 4 prises...
m
0
l
4 Février 2010 18:30:19

Faut pas supposer, faut en être sur :) 
m
0
l
4 Février 2010 18:44:53

;)  Ca ne fonctionne pas..
m
0
l
4 Février 2010 18:49:28

Demande un retour SAV en envoyant ta carte mère et le disque dur, à leur frais bien-sur :) 
m
0
l
4 Février 2010 18:56:30

Ca a moins d'une semaine donc c'est échange immédiat.
J'ai déjà changé la carte mère car la première ne fonctionnait déjà pas...

Le disque dur aussi? Le lecteur, non?

Mais c'est sûr que c'est h.s au moins?
m
0
l
4 Février 2010 19:23:06

Si ça ne marche pas lorsque les branchements sont bons, il y a de quoi se poser des questions.

Donc oui si le matos a moins de 7 jours, échange direct, par contre si ça ne va toujours pas...
m
0
l
4 Février 2010 19:43:58

Je me suiciderai...
Bah merci pour votre aide et je crois que c'est la première et dernière fois que j'achète du matos ASUS...
m
0
l
4 Février 2010 20:07:09

Haha ! J'ai proposé la bonne solution ^^
m
0
l
4 Février 2010 20:31:06

Hey !!!

T'as pas penser d'activé ou d'installer des pilotes Sata ????

Il y a aussi a vérifier le cavalier Raid

Ouvre le bouquin de ta carte mère
C'est hyper simple avec Asus !!!
m
0
l
4 Février 2010 20:44:52

J'ai ouvert le manuel mais rien ne dit comment faire...
Comment installer les pilotes Sata? j'ai un CD fourni avec la carte mère, j'ai installé les drivers du BIOS mais ça n'a rien changé.
Activer les pilotes sata? ils sont censés l'être déjà... Non?

Vérifier le cavalier Raid? C'est à dire?
m
0
l
4 Février 2010 21:37:48

J'ai fait 2 ou 3 petites recherche sur ta carte
Elle a l'air d'être pas si mal équipé enfin bref

voila ce que j'ai trouvé

"Cette carte mère prend en charge la nouvelle génération de disques durs basés sur la technologie de stockage Serial (SATA) 3Gb/s. Elle permet les configurations RAID 0, RAID 1, RAID 10, RAID 5 et JBOD pour les quatre connecteurs SATA."

Donc je confirme ce que j'ai mis plus haut il faut surement charger un pilote ou un contrôleur Sata juste avant l'installe

Je t'invite a bien regarder ton bouquin
sur ma vieille carte mère c'était déjà le cas

tu trouvera aussi l'histoire du RAID avec son cavalier sur ton bouquin

a+

m
0
l
4 Février 2010 22:00:45

Justement, sur le bouquin, je n'y trouve rien...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS