Votre question

Mon pc s'eteint seul ( après installation d'une webcam )

Tags :
  • Microsoft
  • Matériel
Dernière réponse : dans Matériel informatique
6 Juillet 2009 15:12:03

Bonjour,
Je suis nouveaux sur ce forum donc si vous pouviez être souple si je fais des erreurs, merci de votre compréhension

J'ai un problème avec mon pc, que j'ai acheté il y a moins d'un mois ( donc tres récent ) Il marche très bien, très rapides, parfait !

Seulement il y a quelques jours j'ai voulus instaler une webcam ( microsoft life cam qui par ailleur marche parfaitement sur mon autre pc ) et quand j'ai voulus la lancer, mon pc c'est ETEINT TOUT SEUL, et depuis, des que je le lance, ( le temps dépend ) mais il s'éteint fréquement tout seul ?! D'un seul coup !

Ou est la solution ? J'ai aussi peur que cela endomage mon pc, bien sur il est sous garantie mais j'aimerais savoir si le problème peut se résoudre avant, je n'ai pas non plus envis de perdre mes données, et j'ai tanté de surcroit une restauration mais qui c'est essuyer par un echec !

PS : A noté que depuis j'ai désinstaller la webcam pensant que cela aurait pu résoudre le probleme !
Je vous remercie par avance

Merci de vos réponses,

Autres pages sur : eteint seul installation webcam

6 Juillet 2009 15:34:23

Tu as essayé avec une autre webcam ?
Les pilote de la webcam que tu as installé été à jour ?

Ton OS ?
6 Juillet 2009 15:37:46

Bonjour,

pas de panique on va voir ce que on peux faire.

La marque de la bestiole :D  et sytème embarqué,c'est pour savoir comment orienter la réparation

J'attends ta réponse

un petit tranquillum :)  :D 
Contenus similaires
6 Juillet 2009 15:40:25

je n'ai pas d'autre webcam, ( j'ai bien sur celle intégrés que j'ai désinstalé pour eviter un conflit eventuelle entre les deux )

la marque de la weebcam est : microsoft lifecamvx-3000 !

Merci a vous de m'adier !
6 Juillet 2009 16:22:10

j'ai oublier de précisé que même depuis la désinstalation de la webcam, j'ai eu 1 jour ou il ne s'est pas eteint, et ce matin il s'est eteint a deux reprises,

je trouve sa bisare, comment une webcam peut elle fait cela ?! Surtout que sur l'autre pc elle marche parfaitement bien !

Ce ne peut pas être une coincidence ? Et en faite pas du tout venir de la webcam ? Je m'inquiete quand meme ! Le pc est tout neuf, ce ne peut pas être un soucis de surchauffe ?

Mon pc est un pakardbell

Encore merci de votre aide,
6 Juillet 2009 16:42:06

Fait une restauration de ton système a la date ou aucun problème n'était présent ;) 

Tu es sous XP ou Vista ?
6 Juillet 2009 16:43:42

Sous vista, non la restauration est impossible, j'ai deja essayer !
6 Juillet 2009 16:48:35

staff49 a dit :
Sous vista, non la restauration est impossible, j'ai deja essayer !


:heink: 

Tu as bien fait les bonnes "manipulations" ?

Regarde ici pour voir si tu as fait pareil.
=> http://www.vista-xp.fr/forum/topic209.html
6 Juillet 2009 16:54:23

Oui oui bien sur ! mais a la fin de la restauration ( quand le pc se ralume ) une fenetre me met que la restauration na pu s'effectuer pour X raison !
j'ai réessayer a deux reprise avec les memes resultat !
6 Juillet 2009 16:56:25

Post les raisons pour laquelle la restauration ne fonctionne pas stp.
6 Juillet 2009 17:01:26

je ne sais plus, et je n'ai pas reessayer, j'essaie de viré tout les pilotes de cette maudites webcam d'abord !
Anonyme
30 Janvier 2010 11:22:52

Mon PC s'éteignait juste aprés le boot,vant d'accéder au bureau. Aprés avoir vainement cherché,je me suis résolu de faire appel à un spécialiste. Verdict: barette mémoir défectueuse qui engendre un incident sur 3 fichiers système.
J'ai changé la barette,réparé les fichiers et ça marche.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS