Se connecter / S'enregistrer
Votre question

Carte graphique problème, vista 4 bits

Tags :
  • portable
  • Matériel
Dernière réponse : dans Matériel informatique
25 Janvier 2010 13:59:09

Bonjour, je m'empresse de m'inscrire sur votre forum.
En effet le problème est le suivant.
Ma carte graphique a de très gros problèmes, mon ordinateur hp Pavillon dv6000 notebook avec une carte graphique Nvidia Geforce 8400M GS fonctionne sous vista. Mon ordinateur portable s'éteint très souvent d'un seul coup, et marque "Windows has been detected a problem and must shut down". Bon je me dit c'est un bug normal, puis quand je redémarre à ma grande surprise, l'ordinateur fonctionne sous 4 bits avec forte résolution, on y voit que dalle. Puis quand je vais voir dans le gestionnaire de périphériques, ma carte graphique est avec un panneau jaune de danger, et il y a marqué qu'il n'utilise aucune ressource puisqu'il a un problème. Sachant que je n'ai jamais touché à ma carte, et en plus quand je désactive/réactive la carte , 1/2 en redémarrant ça remarche. Mais toujours au bout d'un certains, l'histoire se répète. C'est affolant je ne sais plus quoi faire, surtout sur un portable, c'est très contraignant, car je ne peux m'amuser à démonter mon ordinateur surtout qu'il est protégé par du plastique.
Help pe please^^, Merci d'avance.

Autres pages sur : carte graphique probleme vista bits

25 Janvier 2010 14:25:30

Salut,
Mets a jours tes drivers --> touslesdrivers.com <--
m
0
l
25 Janvier 2010 14:27:37

J'y suis déjà allé, j'ai détecté ce qui était compatible et pourtant après avoir installé ça n'a rien fait.
m
0
l
Contenus similaires
25 Janvier 2010 14:29:39

as tu overclocké ou quelque chose du genre?
m
0
l
25 Janvier 2010 14:39:28

Je ne sais pas ce que veut dire overclocké ^^, désolé
m
0
l
25 Janvier 2010 14:40:39

Bon alors tu l'a pas fait :)  ca veux dire augmenter (over) la fréquence (clock) du composant pour le rendre + performant.

Sinon je vois pas trop d'où ça peut venir...
m
0
l
25 Janvier 2010 14:47:59

En effet je ne l'ai pas fait lol, merci quand même =), si quelqu'un d'autre sait d'ou peut venir ce problème. Merci.
m
0
l
25 Janvier 2010 14:52:28

ça m'a l'air plutot d'un probleme du programme, plus que de ta CG! Quand windaube plante, il ne reconnait plus ta carte j'ai l'impression! remet un CD de windaube et lance une reparation!
m
0
l
25 Janvier 2010 14:55:15

Ah oui j'avais oublié de préciser en fait j'ai déjà formaté^^, c'était hier malgré cela le problème continue. J'ai lancé le mode recovery manager et réinstallé vista mais sans succès.
m
0
l
25 Janvier 2010 16:31:32

Tu as essaye les pilotes proposes par HP ?
m
0
l
25 Janvier 2010 21:51:03

Pour dire la vérité je ne trouve pas mon driver pour carte Geforce 8400M GS, j'ai essayé de télécharger à cette adresse: http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadInde...

Mais apparemment lors de l'installation il me dit qu'il ne trouve aucun matériel compatible avec.
Donc si quelqu'un sait ou c'est pour vista 32 bits, cette carte nvidia Geforce 8400M GS.
m
0
l
25 Janvier 2010 22:18:25

Tu es sur que c'est une 8400 GS?

Telecharge et installe PC Wizzard pour verifier.

Sinon, les pilotes par Nvidia:
http://www.nvidia.fr/Download/index.aspx?lang=fr
Tu prends les pilotes serie mobile.

Autre possibilite: ton registre est en bordel: telecharg et installe CCleaner et repare le registre puis fait un nettoyage, redemarre le Pc et retente.
m
0
l
26 Janvier 2010 16:46:52

XD, je viens de télécharger le super logiciel que tu m'as conseillé. Et devines quoi, dans le Résumé système, il n'y a aucune carte graphique qui s'affiche.

Voici d'ailleurs pour mieux exposer mon problème, une capture d'écran de ce que je dois subir x):
m
0
l
26 Janvier 2010 19:36:15

Ah en fait, j'ai fait ce que tu m'as dit avec Ccleaner, rien a changé, mais le pire c'est que parfois ça remarche quelques secondes mais après d'un coup il détecte plus la carte et redémarre en 4 bits. Même si la plupart du temps il reste en 4 bits maintenant.
m
0
l
26 Janvier 2010 20:14:59

Est ce que le PC est encore sous garantie ? :whistle: 
m
0
l
26 Janvier 2010 20:35:38

ça fait 2 ans que je l'ai, garantie 1 an x) pour info je l'ai payé 800 euros donc.. Je pensais que c'était réparable lol
m
0
l
26 Janvier 2010 21:14:11

Ce que tu peux essaye de faire:
- debranche le PC et defait la batterie
- demonte le Pc de facon a acceder a la carte/puce graphique (soit sous le PC soit sous le clavier)

Si c'est une carte MXM verifie qu'elle est bien branchee.
Si c'est une puce graphique soudee, rien a faire sur le plan materiel.

Les cartes MXM peuvent etre changees si elles tombent en panne donc le PC peut etre sauve.


Sinon, avant de faire tout ca, je conseille quand meme de verifier que c'est pas Vista qui deconne bien et donc je te conseille:
- de faire une verification de l'installation de Windows:
Ordinateur => clic droit sur l'icone du disque C: => propreiete => onglet "Outils" => "verifier le Volume"
Et tu redemarre

- envisager une reinstallation de Windows ..

- aller demander conseil dans la bonne section pour ca: systemes d'exploitation.

m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS