Se connecter / S'enregistrer
Votre question

Problème E8500 clock

Tags :
  • Gigabyte
  • Matériel
Dernière réponse : dans Matériel informatique
25 Janvier 2010 09:34:01

bonjour,

on m'a refilé une config avec un E8500 + gigabyte pe41-ud3L .
Ce que je ne comprends pas, c'est que dans le "post screen" l'image de démarrage, c'est marqué : E8500 2,83 GHZ (333x8,5).
Mais quand je clique droit > propriété sur le poste de travail, c'est marqué E8500 3,16 GHZ.

Quelqu'un peut il me dire à quelle valeur le processeur tourne ?

Autres pages sur : probleme e8500 clock

25 Janvier 2010 16:21:53

C'est normal: le speedstep doit etre active.

En gros, tant que le processeur n'est pas demande, il tournera a une frequence inferieure a sa frequence nominale pour limiter sa consommation energetique.

Il suffit d'aller dans le BIOS et desactiver cette option et il sera toujours a 3.16Ghz.
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
25 Janvier 2010 17:52:05

J'ai plutôt l'impression que le coef du CPU est réglé dans le bios sur 8.5 au lieu de 9.5 :/ 

Il faut tout simplement le remettre a 9.5.

Comme Windows ne vois pas les changement de coef, il affiche toujours un fréquence de CPU = a la fréquence réèl du FSB (ici donc 333) * par la coef de base (même si ce n'est pas ce coef qui est utilisé)

On a donc même si le coef est a 8.5, une fréquence normale sous windows qui voit le coef a 9.5 lui ;) 

m
0
l
25 Janvier 2010 19:27:00

Justement, le Speedstep change frequence et coef' il me semble.
A voir, dans tous les cas faut regler le BIOS.
m
0
l
25 Janvier 2010 22:51:11

Au final, je devrais changer le coef ou non ? parce que si le proco est sollicité seulement quand on en a besoin (cest a dire qu'il monte jusqu'a 3.16ghz), jpense qu'il vaudrait mieux le laisser tel quel ? ca ferait une éco. d'énergie.
m
0
l
25 Janvier 2010 22:52:54

Regarde dans le BIOS si le speedstep est active: si il l'est, rien a changer.

Si il est desactiver, alors il faudra changer le coefficient du CPU
m
0
l
25 Janvier 2010 22:53:37

D'ailleurs j'avais déjà pensé à CPU-Z et c'est marqué 3,17ghz...
m
0
l
25 Janvier 2010 23:04:22

jviens de faire un tour dans le BIOS et je trouve rien qui porte le nom de SPEEDSTEP. C'est normal ?

EDIT : jviens de voir que chez gigabyte, ca sapelle CPU EIST. Je jetterai un oeil plus tard.

EDIT 2 : C'est bon, j'ai mis à 9,5, ca marche nickel !

Merci à vous tous
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS