Votre question

Probleme de carte graphique ou d'alim ?

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
23 Novembre 2009 15:39:34

Je possède une carte graphique HD5750 branchée en pci -e 6 broche sur mon pc.

Mais voila le manuel indique une alimentation minimale recommandée de 450 w. Or mon alim actuelle est une corsaire 400w. Je l'ai eu à bas prix, c'est ce qui me fait le plus douter de ce facteur. comment en être sur ? La carte est bien inséré(son ventilo tourne) mais il n'y a aucune image quand je connecte mon écran dessus. Je retrouve exactement la meme description que sur ce topic : http://www.infos-du-net.com/forum/314949-6-carte-graphi... . Tout cela est très étrange. Dois-je reprendre une nouvelle carte ou changer d'alim ?

Autres pages sur : probleme carte graphique alim

25 Novembre 2009 15:41:57

Je te remercie Chrisnvidia pour ta réponse !
Je n'ai pas de souci de ce coté là, il y a bien 6 pin sur l' alimentation pour le PCI-E. Or voila quand meme un probleme sérieux qui n'en a si ce n'est l'air, tout au moins la partition...
Mon ordinateur a un chipset graphique intégré HD 4200. Eh oui, j'ai placé la carte graphique HD4850 de ma soeurette dessus et il n'a aucun problème avec cette série. J'ai un deuxième ordinateur ordinateur consacré à la bureautique qui a un chipset NVidia8200. J'ai branché la carte graphique qui semblait avoir un défaut sur ce second ordinateur et là parfait tout fonctionne, j'installe les pilotes et je redémarre : Clean ! "Claïne" comme dirait de Funès.
Pas de conflit d'aucune sorte. L'ordinateur étant tout aussi récent je suis formel a ce sujet, ma carte mère a un problème pour reconnaître cette série de ATI. Je sais sans doute pourquoi : ils sont pas tous deux de la mème série...
Est-ce que cela est possible !!!
m
0
l
Contenus similaires
25 Novembre 2009 16:06:34

Salut,

Tu as désactivé ton chipset graphique intégré et utilises ta carte graphique c'est ça ?

Ou alors tu as laissé le chipset HD 4200 + ta carte graphique ?

Essaie de brancher ton écran sur le chipset intégré donc le port VGA/DVI/HDMI sur ta carte mère derrière le boitier directement et voit ce que ça donne !

Ou peut-être c'est une incompatibilité du chipset avec cette puce

Pourtant quand tu dis :
Citation :
J'ai un deuxième ordinateur ordinateur consacré à la bureautique qui a un chipset NVidia8200. J'ai branché la carte graphique qui semblait avoir un défaut sur ce second ordinateur et là parfait tout fonctionne

Là y a un soucis car le nvidia 8200 est équivalent au HD4200 donc ce qui est contradictoire

Tu possèdes laquelle de ces CM ? :
Gigabyte GA-MA785GPM-UD2H
Asus M4A785TD-M EVO
Asus M4A785TD-V EVO


Je me renseigne et je t'en dit plus ^^
m
0
l
10 Janvier 2010 00:23:36

didilefou_24 a dit :
Je te remercie Chrisnvidia pour ta réponse !
Je n'ai pas de souci de ce coté là, il y a bien 6 pin sur l' alimentation pour le PCI-E. Or voila quand meme un probleme sérieux qui n'en a si ce n'est l'air, tout au moins la partition...
Mon ordinateur a un chipset graphique intégré HD 4200. Eh oui, j'ai placé la carte graphique HD4850 de ma soeurette dessus et il n'a aucun problème avec cette série. J'ai un deuxième ordinateur ordinateur consacré à la bureautique qui a un chipset NVidia8200. J'ai branché la carte graphique qui semblait avoir un défaut sur ce second ordinateur et là parfait tout fonctionne, j'installe les pilotes et je redémarre : Clean ! "Claïne" comme dirait de Funès.
Pas de conflit d'aucune sorte. L'ordinateur étant tout aussi récent je suis formel a ce sujet, ma carte mère a un problème pour reconnaître cette série de ATI. Je sais sans doute pourquoi : ils sont pas tous deux de la mème série...
Est-ce que cela est possible !!!


Hello!!

J'ai exactement le même souci avec le même type de config:
Asus M4A785TD-V EVO
Asus HD 5750 1gb Formula
Alim X 500W

Testée sur toutes les sorties.. impossible de la détecter.
Apparemment, une uograde du bios est sortie sur le site d'asus pour un problème de ce type, mais uniquement pour la série hd5800! Ce qui nous arrange pas!! Je suis désespérééé! May Daay!!
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS