Votre question

[RESOLU] bande noir chaque coté ecran pendant jeux.

Tags :
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
14 Janvier 2008 13:50:18

bonjour,
voila en fait lorsque je joue a un jeux avec une resolution inferieure a la resolution native de mon ecran (1440x900) je me retrouve avec deux bandes noir de chaque coté de l'image.
les driver du gpu (ati hd 2400) sont a jour directx 9 de novembre je suis sous xp sp2 à jour avant j'était sous vista et je n'avait pas ce probléme.

si quelqu'un a une idée il est le bienvenu

Autres pages sur : resolu bande noir cote ecran jeux

14 Janvier 2008 13:56:23

Car tu dois jouer en résolution 4/3 à savoir : 1280/1024 --- 1024/768, etc...
Si la résolution native de ton écran est de 1440/900 c'est qu'il est en 16/10 (panoramique).
Par exemple lorsque je joue à DotA (warcraft 3 frozen throne) j'ai aussi des bandes noires de chaque côté , car le jeux ne propose pas de résolutions en 16/10.
14 Janvier 2008 15:13:50

ouais ca je sais mais ce qui me pose probléme c'est que par exemple hitman sous vista en 1024x768 passait en plein ecran sans bande noires et depuis que j'ai mis xp le même jeux ne passe passe qu'en 1440x900 sinon bande noires...
Contenus similaires
14 Janvier 2008 16:28:14

Si on utilise un format 16:10 sur un écran 4:3 alors on a des bandes horizontales (en haut et en bas de l'image) (pareil pour des films tournés en 16:9 diffusés sur une télé 4:3)
à l'inverse si on utilise un format 4:3 sur un écran 16:10 alors on a des bandes verticales (à gauche et à droite de l'image)

pour les anciens jeux comme war3 qui ne possedent que des résolutions 4:3 sur mon écran 16:10 je peux cependant avoir une image pleine grace a l'outil de mise a l'échelle de nvidia du panneau de configuration (pour les cg nvidia en tout cas car chez ati meme si il doit exister la même chose je ne sais pas)



il suffit donc de cocher la case utiliser la mise a l'échelle intégrée à l'affichage.

ensuite lance une partie de dotA et tu ne veras plus de bandes noires.
14 Janvier 2008 17:08:09

ok je vais voir si je trouver ca chez ati
merci
14 Janvier 2008 18:03:10

Oui avant aussi je mettais war3 en plein écran mais l'image était déformée (écrasée) mais dans le panel control de nvidia j'ai remis en 4/3 avec bandes noires latérales afin de garder les proportions.
14 Janvier 2008 18:32:23

pour ma part je joue a dota en 1152x864 et aucune déformation ni d'image écrasée qui saute au yeux avec l'échelle
14 Janvier 2008 19:29:18

merci cougar j'ai retrouvé les même option chez ati maintenant l'image est nickel

Merci encore
Anonyme
7 Janvier 2010 14:10:44

Comment as-tu fait pour les réglage ATI pour avoir le plein écran sur wc3
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS