Se connecter / S'enregistrer
Votre question

Pb toshiba Qosmio

Tags :
  • Toshiba
  • Matériel
Dernière réponse : dans Matériel informatique
5 Janvier 2010 21:26:37

Bonjour,
J'ai acheté un Toshiba Qosmio G50-13R (ref:p QG55E) chez l'enseigne qui se doit "La qualité pour tous" fin octobre. J'en suis très satisfait à deux/trois points près :
-J'ai un problème de touchpad/clavier : en effet, quand j'installe un logiciel de l'éditeur CPUID (http://www.cpuid.com/index.php) PC Wizzard/HW monitor etc... Je n'ai plus de clavier, ni de touchpad mais je peux reprendre le contrôle de mon PC avec une Souris USB. Je pense que le problème est logiciel et non matériel, si quelqu'un a une solution !
-J'ai fait la mise à jour vers Windows 7 32bts Home Premium mais lorsque je connecte mon PC en HDMI sur mon écran plat, je suis obliger de changer manuellement le périphérique par défaut pour que le son soit transférer sur mon écran plat et pas sur le PC, là encore, sans solution...
-J'ai des problème de synchronisation de mon iPhone avec mon PC, en effet j'ai des erreurs de synchronisation (rien avoir avec l'erreur sur le chipset 55 de chez Intel puisque le mien est un 45; les erreurs surviennes et partent aléatoirement, Parfois, un reboot sufit ou même un re-lançement de iTunes règle le pb) depuis que je suis avec Windows 7.
-Je suis équipé d'un HDD de 320Go divisé en 2 partition de même taille et une cache de 3Go pour la restauration systeme or depuis le passage à 7, le logiciel recovery à été supprimer puisque c'est le CD de 7 qui fait office de formatage, A QUOI DONC SERT CETTE PARTITION ?? BIZARRE NON ?

Voilà, merci de m'avoir lu (Et oui, il faut du courage ^^)
Et j'attends avec impatience des solution (ou pas...)

Autres pages sur : toshiba qosmio

5 Janvier 2010 21:47:24

Déjà fait avec ma-config.Com partenaire a tld !
m
0
l
Contenus similaires
5 Janvier 2010 21:52:20

Ta partition ne sert plus à rien désormais.
Tu as téléchargé la dernière version d'iTunes? Et tu as regardé s'il n'existait pas de patch correctif?
Ton câble HDMI est bien en 1.3?
m
0
l
5 Janvier 2010 21:56:05

BoomBastick a dit :
Ta partition ne sert plus à rien désormais.
Tu as téléchargé la dernière version d'iTunes? Et tu as regardé s'il n'existait pas de patch correctif?
Ton câble HDMI est bien en 1.3?

Je me demande si je ferai pas mieu de tout formatter (récupérer la partition cacher et la virer) et de me le partitionner comme je veut mais je crois que le bios est brider car c'est un toshiba !
Pour iTunes, non, j'ai lu sur internet que le pb vien de microsoft et des drivers d'un socket sauf que c'est pas mon cas mais la version est ajour !
Pour le cable, ya une version ? Avant, il fesait le changement tout seul comme un grand !
m
0
l
5 Janvier 2010 22:19:02

Et en passant par du DVI?
m
0
l
5 Janvier 2010 22:22:41

Pas de DVI sur mon PC ni sur ma TV mais bon, j'ai ré-installer le logiciel d'interface HDMI toshiba, peut-être que c'est sa car il a été virer lors de l'upgrade 7.
Mais pour le PB de PC wizzard et CPUID ?
m
0
l
5 Janvier 2010 22:26:42

C'est assez bizarre effectivement, tu as essayé les modes de compatibilité XP/Vista? Ce sont les dernières versions?
m
0
l
5 Janvier 2010 22:30:11

Oui, les dernière version, mais le pb était aussi présent sur vista (comme indiquer dans mon post)
m
0
l
5 Janvier 2010 22:45:17

Alors là je vois pas, à part utiliser Everest ;) 
m
0
l
5 Janvier 2010 22:46:54

Everest????
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS