Se connecter / S'enregistrer
Votre question

Bug HD4850 sapphire

Tags :
  • Sapphire
  • Matériel
Dernière réponse : dans Matériel informatique
22 Décembre 2009 18:00:55

Bonjour à tous ! Je requiert votre aide pour un petit, gros bug qui me turlupine.

Le fait est que lorsque je démarre mon ordi, que je lance un jeu, au bout de 10 ou 15 minutes (cela dépend des jeux) l'écran se fige et un son aigue se met en boucle et je suis obligé de faire un hard reboot ! Cependant une fois que j'ai rebooté et que je relance le jeu, ce dernier marche à merveille pendant des heures !

J'ai une sapphire hd 4850 vapor x. Je ne comprend pas pourquoi elle bug "à froid" :??:  .

Merci de votre aide !

Autres pages sur : bug hd4850 sapphire

22 Décembre 2009 18:06:16

mets donc un rechaud a l interieur!!


blague a part l alim suit? les pilotes sont a jour?
m
0
l
22 Décembre 2009 18:07:29

^^

Les pilotes sont a jours ctalyst 9.12 sorti il y a quelques jours.
L'alim est un OCZ stealth X stream de 500 watts.
m
0
l
Contenus similaires
22 Décembre 2009 18:13:18

donc vu le prob de son aigue , pas de teamspeak ou autres?
pilotes son a jour?
m
0
l
22 Décembre 2009 18:15:56

qu'est ce que teamspeak ?
Oui oui les pilotes sont à jour.
m
0
l
22 Décembre 2009 18:18:53

teamspeak est un soft de dialogue pour COD et autres il me semble (parfois ca beugue) sinon j en sais rien moi je l ai pas


je parlais des pilotes du son
c est rare d'avoir un "scrhhhhhhh" avant un BOSD
m
0
l
22 Décembre 2009 18:21:46

Les pilotes du son sont ok aussi. Je n'ai aps d'écran bleu c'esst juste l'image ingame qui se fige avec un son aigue en boucle.
m
0
l
22 Décembre 2009 19:24:29

up !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS