Se connecter / S'enregistrer
Votre question

Probleme carte graphique pny geforce 9800 gt 512 mb ddr3

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
7 Décembre 2009 20:20:05

Bonjour à tous, je viens d'acquérir une carte graphique pny geforce 9800 gt 512 mb ddr3(neuve), mais lorsque je la branche sur mon pc, je demarre le pc mais elle n'est pas reconnue( ecran noir).
la carte n'est pas n'est pas alimentée.

configuration actuelle :
intel core 2 cpu 6400 @2.13ghz
2.93 Go de RAM ( DDr2 )
Carte graphique actuelle Nvidia Geforce 7600 Gt (256mo) DDr3
Carte mere Asus p5vd2-mx

Avez vous une idée de pourquoi avec ma nouvelle carte, elle ne boot pas ?
Merci.



Autres pages sur : probleme carte graphique pny geforce 9800 512 ddr3

7 Décembre 2009 21:30:39

une idée svp ?
m
0
l
7 Décembre 2009 21:48:38

C'est quoi ton alimentation ?

Tu as bien branche le connecteur d'alimentation PCIe ?
m
0
l
Contenus similaires
7 Décembre 2009 21:53:06

Dafen@IDN a dit :
C'est quoi ton alimentation ?

Tu as bien branche le connecteur d'alimentation PCIe ?


merci d'avoir repondu,

pour l'alimentation je viens d'en acheter une Advance mpt-6500

je n'ai rien fais, je ne sais pas ce que je dois brancher, n'y ou


m
0
l
7 Décembre 2009 22:05:57

Bon alors on va supposer que meme si l'alimentation est bas de gamme, elle peut suffire.

Donc normalement il y a un connecteur d'alimentation supplementaire a connecter a la 9800 GT qui ressemble a ca:


Verifie qu'il soit bien fixe.

L'autre possiblite, c'est que l'alimentation qui est pas top ne fournit pas la puissance qu'elle annonce (souvent le cas avec les bas de gamme) et donc il faudrait la changer.
m
0
l
7 Décembre 2009 22:16:13

ok pour mon alimentation, c'est un collegue de boulot qui me la conseillé, pour faire tourner la 9800, et pour pas cher,
j'aurais du venir ici des le debut de mon probleme. Bref
il y a bien ce connecteur dans la boite de la cg, mais je ne peux pas le brancher sur la carte, il n'y a pas d emplacement dessus, qui correspond aux 6 broches du connecteur, j'en deduis qu' elle n'ai pas alimenté ?

j'avais une alimentation avec ecrit 400 w (fourni avec le boitier) avant d'acheter celle la.
m
0
l
8 Décembre 2009 13:17:43

une idée ?
m
0
l
8 Décembre 2009 16:44:03

oui c'est une des rare 9800gt qui ne dispose pas de connecteur additionnel. Il semblerait que l'alimentation par port pci E soit sufisante. Carte graphique ecolo :D 

Le problème vient certainement de la carte mère : 13 bios dispo en 3 ans ! Elle en a une des coorections comme incompatibilité avec certaine carte graphique et CPU !

A tes risques et périls pour mettre à jour ton bios mais je suis quasi certain que le problème vient de là

Remet ton ancienne 7600 GT, télécharge Asus update et installe le
Va sur le site officiel d'asus, rubrique support>telechager> selectionne ton modèle ( a savoir socket 775> Asusp5vd2-mx )

Et puis choisis la version , la dernière en date est 1017.Télécharge la.
Lance Asus update et met à jour ton bios.
Fais gaffe : fait le bien et evite la panne de courant !

Dès que le bios est mis à jour, redemarre le pc puis éteind le.
Remet ta 9800 gt , cela devrait fonctionner ;) 


m
0
l
8 Décembre 2009 18:52:33

merci pour ta réponse, pourquoi à mes risques et péril ? je risque quoi a part bien sur la coupure de courant ? c minutieux a faire ?
m
0
l
8 Décembre 2009 19:00:12

A non finalement me suis trompé .
Depuis plusieurs année quasi toutes les cartes mère asus ( et d'autres marques aussi) ont la fonction Crash Free bios qui permet de restaurer le bios en cas de mauvaise mise à jour.
Donc c'est bon pas de risques à priori.
De toute facon sur plus d'une vingtaine de carte mère que j'ai mis à jour, aucune m'a crashé.
Faut vraiment le vouloir quoi : panne de courant ou encore mauvais fichier telechargé
m
0
l
8 Décembre 2009 19:19:53

ok, j'ai telecharger asus update, la je suis entrain de prendre update du bios, apres j'esseille et je vous tiens au courant!
merci
m
0
l
9 Décembre 2009 18:17:35

j'ai tout mis a jour, toujours le meme probleme!
sur le forum quelqu un ma dit que ca pourrait venir de mon bus pci qui ne serait pas en 2.0
m
0
l
9 Décembre 2009 18:47:39

ca pourrait venir de ca ?
m
0
l
9 Décembre 2009 19:04:31

je sens que demain mon pc va partir chez l'informaticien, parceque la, je ne sais plus quoi faire :p 
m
0
l
9 Décembre 2009 19:08:34

C'est pas tout a fait a exclure mais ca me parait peu probable: la difference entre le PCIe 1.0 et 2.0 c'est comme entre USB 1.1 et 2.0: la bande passante change mais ca reste intercompatible.

C'est peut etre ca ou une incompatibilite entre carte mere et ce modele de carte graphique.
Si elle est neuve, normalement tu dois pouvoir la faire changer en magasin. Si tu peux, prend une HD4850 qui est aussi performante et dans le meme ordre de prix (voire moins cher...).

Sinon, as tu teste la 9800 GT sur un autre PC ?
m
0
l
9 Décembre 2009 19:15:21

ok pour le pci.
peut etre une incompatibilié, je n'en sais rien.
elle est effectivement neuve, je vais donc aller la changer, car elle marche bien chez mon pote.
merci beaucoup
m
0
l
9 Décembre 2009 19:17:28

mais bon faudrait etre sur qu'il n y ai pas d incompatibilité du pci 1.0 et 2.0, sinon ca risque de faire pareil
m
0
l
9 Décembre 2009 19:35:06

Non, il n'y a pas d'incompatibilite normalement.

J'ai personnellement teste plusieurs fois de melanger du materiel PCIe 1.0 et 2.0 sans aucuns soucis.

m
0
l
9 Décembre 2009 20:46:45

j'aurai juré que ca fonctionnerait :sweat: 
Peut etre avec une version antèrieur du bios....

Comme l'a dit dafen , jamais de problème de compatibilité entre les différentes version PCI E , je parle en connaissance de cause ;) 
m
0
l
9 Décembre 2009 20:56:38

Dafen@IDN a dit :
Non, il n'y a pas d'incompatibilite normalement.
J'ai personnellement teste plusieurs fois de melanger du materiel PCIe 1.0 et 2.0 sans aucuns soucis.


J'aime bien " le normalement " :D 

Si il y a des différence techniques entre les deux au point de vue de la bande passante qui est doublé et alimentation qui passe de 75Watt à 150 Watt
Comme ça carte 9800 ne possède pas de connecteur d'alimentation , elle tire plus sur l'alimentation que la 7600 GT donc moi cela ne m'étonne pas que la carte ne s'allume pas.Si la 7600 GT ne fonctionnait pas ok ce n'est la version de pci express qui serait en cause.

ET comme tu dis normalement ça devrait fonctionner ;)  car les cartes en version 2.0 fonctionnent effectivement sur le 1.0

Au cas ou speed83 désactive le chipset graphique intégré à ta carte

m
0
l
9 Décembre 2009 21:01:34

une alimentation de 650 w n'alimenterai pas assez une 9800 gt ? bizarre qd mm
m
0
l
9 Décembre 2009 22:14:12

speed83 a dit :
une alimentation de 650 w n'alimenterai pas assez une 9800 gt ? bizarre qd mm


LOL je parle de l'alimentation du PCI express , ton alimentation de 650W suffit,c'est le port PCI express qui ne fourni pas assez de puissance car c'est une version 1.0 soit 75W alors qu'il faut plus , car la carte n'est pas alimenter par un connecteur 6 broches car c'est une version green.tu comprends?
m
0
l
9 Décembre 2009 22:50:04

Lexx_Bdx a dit :
J'aime bien " le normalement " :D 

Si il y a des différence techniques entre les deux au point de vue de la bande passante qui est doublé et alimentation qui passe de 75Watt à 150 Watt
Comme ça carte 9800 ne possède pas de connecteur d'alimentation , elle tire plus sur l'alimentation que la 7600 GT donc moi cela ne m'étonne pas que la carte ne s'allume pas.Si la 7600 GT ne fonctionnait pas ok ce n'est la version de pci express qui serait en cause.

ET comme tu dis normalement ça devrait fonctionner ;)  car les cartes en version 2.0 fonctionnent effectivement sur le 1.0

Au cas ou speed83 désactive le chipset graphique intégré à ta carte


Tu viens de trouver la solution !
J'avais zappe la difference de puissance fournie par le PCIe, c'est facilement ca le probleme: meme si c'etait un modele ecolo, la consomation minimale de la 9800 GT est de 75W et 105W pour une version normale.

L'absence de port d'alimentation supplementaire PCIe fait que la carte graphique est sous alimentee puisque ne peut tirer que sur le port PCIe et donc ca demarre pas.

Conclusion: faut acheter une carte graphique avec une prise d'alimentation PCIe :o 

Edit: j'aurais du taper F5...
m
0
l
10 Décembre 2009 11:41:53

Moi j'aurai pensé plutot que la carte graphique se downlockerait pour s'adapter au pci express 1.0... :/ 

Mh je dirai que si la carte manque de jus, un message d'erreur serait apparu au démarrage du pc mais je ne pense pas car ces messages d'erreurs ne viennent que dans le cas d'un oubli de branchement.
Mais dans son cas , ce n'est pas un oubli , c'est juste qu'il ne dispose pas du connecteur.....

Zarb ca . en tout cas sa carte mère a pas mal de difficulré avec certaines cartes graphiques : "Enhance compatibility with certain PCI-E graphics cards".

Mh j'essaierai le bios 1012 aupire des cas pour etre fixé.

J'avais comme lexx , pensait à desactiver le chipset interne mais ca m'étonnerait parcke ton bios est par défaut et donc il donne priorité au PCI avant le "VGA onboard".
m
0
l
12 Décembre 2009 21:26:06

peut etre...
je me suis fait remboursé pour la cg. il n'avait aucune carte graphique alimentée..
je me construis un petit budget pour repartir vers un nouveau processeur, nouvelle carte mere, et nouvelle carte graphique.
j'aurais je pense entre 300 et 400 euros, pas enorme, mais bon...
si vous avez des suggestions, n'hesitez pas... je suis un peu dans le flou.
j'ai une 7600gt avec carte mere asus-p5vd2-mx et un dual core e6400 2.13ghz.
Merci
m
0
l
12 Décembre 2009 21:51:50

personne peut donner son avis ?
m
0
l
13 Décembre 2009 12:37:17

Il fallat juste changer ta carte mère et garder la 9800GT :s

le processeur est bon . C'est quoi ta ram, ton dd et ton alimentation ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS