Se connecter / S'enregistrer
Votre question

Boot impossible suite installation driver PCI TNT hauppauge

Tags :
  • Boot
  • Matériel
Dernière réponse : dans Matériel informatique
15 Octobre 2009 11:55:35

bonjour à tous

Voilà, je me retrouve avec un PC qui reste bloqué juste après le boot sur la page ASUS où l'on accède au bios.

Ce bug est arrivé après la réinstallation d'un driver pour ma carte PCI Hauppauge TNT win500.

en effet, habitant à nouveau dans une maison qui dispose d'une antenne rateau opérationnelle avec la télé, je voulais rebrancher sur mon Pc pour profiter des deux tuners de la carte PCI et de la TNT.
Mais après branchement Windows media center ne détectait aucun service.

J'ai été dans mes gestionnaires de périphériques, la carte est bien là et le pilote opérationnel.

Je tente quand même de réinstaller le pilote pour vista 32bits via mon DD (j'avais enregistré tous les pilotes pour vista car lors du montage de mon PC je n'avais eu que des em........ avec la compatibilité de mes composants et vista).

Lors de l'installation, il y a eu un écran noir puis le pc a booté.
Il m'a proposé de rebooter en mode dans échec ce que j'ai fait pour essayer d'annuler ma dernière manip; le fait de réinstaller le driver pour la carte m'a aussi réinstaller winTV et là surprise, toujours pas d'image télé après le scan mais du son. Il y a donc bien des ondes qui passent? mais rien du tout avec media center.

J'ai désinstallé tout ce qui venait d'hauppauge par "supprimer des programmes" mais depuis c'est toujours la galère pour lancer le PC, je reste bloquéé sur le fameux écran ASUS, n'arrive même plus à rentrer dans le bios. Il me dit de presser la touche delete pour y accéder. La touche delete, ça veut dire "effacer" non? c'est donc la touche supp? si quelqu'un peut me confirmer cela sans se moquer SVP...lol!

Que dois faire? une restauration? mais ma dernière sauvegarde doit dater de matusalem...

Qui peut m'aider?

Merci d'avance

Autres pages sur : boot impossible suite installation driver pci tnt hauppauge

19 Octobre 2009 11:01:20

personne ne peut m'aider? ou je me suis mise dans le mauvais sous forum?
m
0
l
19 Octobre 2009 11:34:31

salut pour commencer as tu fait un Clear Mos ?

Voici comment faire un CMOS :

le cavalier bleu comme sur les photos de gauche a droite :

- tu le décales le cavalier . tu redémarre ton pc . sa devrais s'arrêter(se coupé)
- puis tu éteints et remet ton cavalier a l'origine . puis tu redemarre .

http://www.sosordi.net/images/articles/36/Pos1-2.jpg http://www.sosordi.net/images/articles/36/Pos2-3.jpg

Puis une foi Fait : telecharge Ccleaner installe le puis tu selectionne l'onglet " Registre" Chercher reparer les erreur .

Apres reeinstalle ta pci .

et redis nous :hello: 
m
0
l
6 Décembre 2009 09:53:16

salut!

j'ai enfin eu le temps et le courage d'effectuer un CMOS.
Mon PC a enfin redémarrer, ouf!
je ne me suis pas encore occupé de la carte PCI tuner/tnt, sans doute peur de rebugger le bidule.
J'ai effectué une recherche et réparation d'erreurs via ccleaner que j'avais déjà sur le Pc. a priori il y en avait un paquet.
j'ai par contre toujours au démarrage une fenêtre de windows m'indiquant que "le processus hôte windows rundll32 a cessé de fonctionner". Je n'arrive pas à corriger cela.
Une idée?

et dois je mettre que le problème de ce post est résolu?
merci encore pour ton aide
m
0
l
6 Décembre 2009 10:00:02

as tu remis le bios a l heure - date apres le ccmos??

est il possible de booter le pc avec la carte pci sans les drivers??
m
0
l
6 Décembre 2009 10:19:52

re salut

un grand merci pour la rapidité de ta réponse, c'et cool on se sent moins seule...

alors, je n'ai pas remis le bios à l'heure, j'ai remis l'horloge de vista à l'heure, est-ce que cela suffit? ou dois je rentrer dans le bios pour reconfigurer la date et l'heure? j'avais des messages de mises à jour impossible au redémarrage (avast, windows update par exemple) et en ayant changé l'heure via le bureau, cela a corrigé le soucis. Dois je quand même passer par le bios?

et pour le boot avec la certe PCI sans les drivers, je ne sais pas...Si tu m'indiques les manip je pense que cela est possible...c'est vrai que la fenêtre d'erreur avec rundll est apparue si ma mémoire est bonne après l'installation des drivers....
il faut que je passe par le gestionnaire de périphérique pour désintaller le driver de la carte pci? il me semble que je l'avais pourtant fait.

et petite précision, pendant le redémarrage du pc suite à l'installation des mises à jour windows update et avast, mon ordi a à nouveau planté, j'ai du faire un reset pour le relancer, mais là il est reparti, cntrairement à la situation des semaines passées

....
m
0
l
6 Décembre 2009 10:22:47

Tu as quel modèle la Nova-T-500 ou la Nova-TD-500 J'ai eu des soucis avec la Nova-T-500(je vais la remplacer) qui connaît quelques incompatibilités avec les carte-mères à base de nVidia.
m
0
l
6 Décembre 2009 10:30:10

Citation :
ou dois je rentrer dans le bios pour reconfigurer la date et l'heure?


oui surtout!!met a lheure + date dans le bios puis F10 puis Y
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS