Votre question

Probleme de performance Nvidia 9500GT

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
18 Novembre 2009 10:32:01

Bonjour, je joue souvent a DOD SOURCE, j'avai une vieille carte graphique ATI x550, je me suis lancer dans un achat d'une Nvidia 9500GT 1go, mais le probleme ses que j'ai les meme performance graphique qu'avec ma vieille ATI, j'ai changer alors d'alim j'avais une 130W que j'ai remplacer par une 300W mais alors toujour rien, je tourner avant a 25fps dans le jeu et maintenan je tourne a 30-35fps !!
Quesque je pourrais faire ???

je tien a signaler que j'ai un :
PENTIUM 4 CPU, 2.93Ghz
1Go RAM
Carte Graphique Nvidia 9500GT 1Go

Autres pages sur : probleme performance nvidia 9500gt

18 Novembre 2009 10:35:57

theslayer59 a dit :
Bonjour, je joue souvent a DOD SOURCE, j'avai une vieille carte graphique ATI x550, je me suis lancer dans un achat d'une Nvidia 9500GT 1go, mais le probleme ses que j'ai les meme performance graphique qu'avec ma vieille ATI, j'ai changer alors d'alim j'avais une 130W que j'ai remplacer par une 300W mais alors toujour rien, je tourner avant a 25fps dans le jeu et maintenan je tourne a 30-35fps !!
Quesque je pourrais faire ???

je tien a signaler que j'ai un :
PENTIUM 4 CPU, 2.93Ghz
1Go RAM
Carte Graphique Nvidia 9500GT 1Go


Salut, t'as mis les derniers pilotes en date pour la 9500GT ?
m
0
l
18 Novembre 2009 10:39:21

oui, j'ai etait sur le site Nvidia metre a jour mais pilote.
Mais toujour rien, meme dans le jeu avec resolution et qualiter au plus bas sa ne change rien.
Je pensse que quelque chose dans mon pc limite la puissance de ma carte graphique mais je ne ses pas quoi.
Meme aprés formatage toujour rien.
m
0
l
Contenus similaires
18 Novembre 2009 10:40:55

ton PC est réactif en dehors du jeux ?

CPU pas utilisé a 100% a cause d'un processus qui merde ?
m
0
l
18 Novembre 2009 10:44:49

en dehors du jeu nikel a par quelque ralentissement de temp en temp surement du a la ram qui se fait vieille.
Mais avec une carte graphique du triple de puissance par rapport a mon ancienne je penssais avoir de meilleur performance.

Mon processeur aussi se fait vieu mais un Pentium4 2.93ghz est assez puissant pour se genre de jeu je pensse.

Je ne ses pas d'ou sa pourrais provenir se manque de puissance, esque mon CPU pourrais brider ma carte graphique je n'en ses rien je ne suis pas un pro en imformatique.
m
0
l
18 Novembre 2009 16:25:30

je les telecharger et il me dit " BUS INTERFACE : PCI-E x16 "
m
0
l
18 Novembre 2009 17:20:29

theslayer59 a dit :
je les telecharger et il me dit " BUS INTERFACE : PCI-E x16 "


PCI-E x16 @ combien ?
m
0
l
18 Novembre 2009 17:23:38

sa mais : PCI-E x16 @ x16
m
0
l
18 Novembre 2009 17:28:16

theslayer59 a dit :
sa mais : PCI-E x16 @ x16


Alors ta carte graphique n'est pas bridée par le port PCIe.

il fonctionne bien a sa vitesse maximum...

ça fait sa qu'avec DOD:S ou tous les jeux ?
m
0
l
18 Novembre 2009 17:31:54

je ne ses pas je n'est que dod source lol dsl
m
0
l
18 Novembre 2009 18:32:35

theslayer59 a dit :
je ne ses pas je n'est que dod source lol dsl


Bah.. essaye avec un benchmark 3D, par exemple 3D mark 06, télécharge-le et installe le, puis lance un test.
m
0
l
19 Novembre 2009 09:49:03

j'ai lancer le test je tourne a 10fps maxi.
m
0
l
19 Novembre 2009 17:54:59

Bah t'as un vrai probleme de 3D..
m
0
l
19 Novembre 2009 21:05:07

Je dis probleme d'alim, 300W oui, mais noname? :/ 
m
0
l
19 Novembre 2009 21:11:10

euh juste comme sa ta enlever les pilote ati avant de mettre les nvidia ?
m
0
l
20 Novembre 2009 09:24:15

oui bien sur j'ai completement formater mon ordinateur.
Mais serieux le probleme je ne ses pas sa pourrais venir d'ou.
Mon alim est de la sous marque.
m
0
l
20 Novembre 2009 16:29:16

je suis déja étonné que ton ancienne alim sufisait pour le p4 ( environ 100 watts a 100% ) alor peut ètre que ta 300 est trop juste, cela dit la 9500 gt se contente des 75 watts du pcie ( encore heureux ) mais bon sa doit quand meme faire lourd
m
0
l
20 Novembre 2009 20:03:20

Oui parce-que une X550 consomme vrement rien..
m
0
l
4 Décembre 2009 11:56:33

J'ai reussi a augmenter mais fps je tourne maintenant dans les 40-50 mais bon ses n'est toujour pas assez !!
Personne aurait une petite idée sur ce qui me bloque ou esse vraiment la carte graphique qui n'est pas assez puissant et dans ses cas la sa serai que j'ai acheter une dob !!!
Petite info je suis monter a 1.5gb de ram au lieu de 1gb et pas de changement.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS