Votre question

8800gt et gtx275 aucune différence?????

Tags :
  • asus
  • Matériel
Dernière réponse : dans Matériel informatique
8 Juin 2009 15:38:11

bonjour,
mon prob est un peu bizarre je m'explique... jai acheté une gtx 275 asus pour remplacer une 8800gt de msi mais les perf n'on pas bouger pour lévaluation windows. dans Les jeux aucune différence voir pire.

ma config : e8400 3.8 ghz
gtx 275 asus
4g de gskill pc 8500
asus p5kc
Alim : corsair 550 w

( processeur watercooler )

voila je voudrai savoir pourquoi je ne trouve aucune différence avec mon ancienne 8800gt qui est tout de même bizarre vu le prix de la carte.

Merci de vos réponse

Autres pages sur : 8800gt gtx275 difference

8 Juin 2009 16:05:01

Bizarre en effet, la GTX275 est bien pus puissante que la 8800GT. Et je ne pense pas qua ca soit le proco qui limite la CG, ni l'alim...

L'évaluation Windows on s'est balance, ca veut rien dire. Par contre, ce qui est plus inquiétant, c'est que tu ne vois pas d'amélioration dans les jeux, voire une détérioration.

- pilotes à jour?
- tu as bien mis la carte sur le port PCI-e bleu?
- ton lien PCI-e16x est-il bien en 16x? (vérifier avec GPU-Z)

Sinon, le chipset P35 ne supporte pas le PCI-e 16x génération 2.0. le pb pourrait-il venir de là?
8 Juin 2009 16:26:30

merci pour ta réponse. la carte est bien sur le port bleu je fait le test gpuz et a bus interface il y a : PCI-E x16 @ x16
Contenus similaires
8 Juin 2009 16:28:13

ah oui et pour le pilote g la version 185.85 vista 64
8 Juin 2009 16:44:29

t'es sous vista 64?
8 Juin 2009 16:52:33

oui vista intégral sp1 64 bits
8 Juin 2009 16:59:26

Hmm...

Moi je ne vois que 3 pistes:

- soit ca vient du PCI-e16x qui n'est pas en génération 2.0 (le + probable, la carte est alors bridée)
- soit ca vient de Vista x64 (peu probable)
- soit ca vient de l'alim (fort peu probable, les signes seraient différents: mais ce qui me fait dire ca, c'est que 550W, ca parait peu pour un Core2 O/C et une GTX275)
8 Juin 2009 17:00:21

Si t'as une partition de libre et une âme d'aventurier, tu peux installer Win7 x64 (gratuit) en paralèlle et voir si ca change qqch...
8 Juin 2009 17:05:18

je suis daccord que lalim est un peu juste a mon avis mais elle ne me donne aucun signe faiblesse pour linstant. si ce nest qu'elle ventil pendant 5 min après pc éteint. mais bon sa me parait logique quelle chauffe un peu
8 Juin 2009 18:01:37

webtourist a dit :
Hmm...

Moi je ne vois que 3 pistes:

- soit ca vient du PCI-e16x qui n'est pas en génération 2.0 (le + probable, la carte est alors bridée)
- soit ca vient de Vista x64 (peu probable)
- soit ca vient de l'alim (fort peu probable, les signes seraient différents: mais ce qui me fait dire ca, c'est que 550W, ca parait peu pour un Core2 O/C et une GTX275)


Faut pas trop exagéré quand même. Mais, je peux comprendre que beaucoup d'informations fausse par rapport à la consommation ont été transmissent, alors rectifions tout ça.

http://www.presence-pc.com/tests/geforce-gtx-275-23094/...
http://www.legitreviews.com/article/944/12/
http://www.techspot.com/review/164-radeon-4890-vs-gefor...

Le seul vrai problème de "consommation" serait plutôt l'ampérage. Mais encore-là, ceux des corsairs est très bien équilibré.

Quel score fais-tu a 3Dmark06 ? Le fait est que ... si tu avait 60 fps et que fait 120 fps, sa ne change pas grand chose.

Edit : nest qu'elle ventil pendant 5 min après pc éteint ...

Euh ... ce n'est pas normal. En tout cas, a ma connaissance non. Un alimentation arrête quand le pc s'éteint. Je me trompe ?
8 Juin 2009 18:12:10

Salut,

telecharges et lance GPUZ, fait une capture d'ecran du logiciel , merci .
10 Juin 2009 12:40:19

nic90 a dit :
Faut pas trop exagéré quand même. Mais, je peux comprendre que beaucoup d'informations fausse par rapport à la consommation ont été transmissent, alors rectifions tout ça.

http://www.presence-pc.com/tests/geforce-gtx-275-23094/...
http://www.legitreviews.com/article/944/12/
http://www.techspot.com/review/164-radeon-4890-vs-gefor...

Le seul vrai problème de "consommation" serait plutôt l'ampérage. Mais encore-là, ceux des corsairs est très bien équilibré.

Quel score fais-tu a 3Dmark06 ? Le fait est que ... si tu avait 60 fps et que fait 120 fps, sa ne change pas grand chose.

Edit : nest qu'elle ventil pendant 5 min après pc éteint ...

Euh ... ce n'est pas normal. En tout cas, a ma connaissance non. Un alimentation arrête quand le pc s'éteint. Je me trompe ?



Oui, certaines alimentations continuent à refroidir après l'extinction du PC si la température est élevée. Certaines carte-mère le font également pour le processeur.
L'idée derrière est que si tu coupes ton système et qu'un composant est encore très chaud, c'est mauvais de le laisser sans refroidissement. Donc certaines alims/carte mère continuent à ventiler encore qq minutes...
4 Décembre 2009 01:26:41

Sur ta 8800gt tu dois y avoir un connecteur d'alimentation 6 broches et sur la gtx 275 il y en a deux ; est ce qu'il y a deux connecteur alimentation 6 ou 8 broches sur ton alimentation?Pour ma gtx 275 j'ai pris une 650w ça tourne parfaitement.

J'ai eu le même problème je n'avais qu'une vieille alim 430 w sans connecteur 6 broches , la carte fonctionnait de moitié grace a un adaptateur 6broches vers 2 molex :heink: 





ma config:

Boitier Cooler Master Storm Scout+ventilo Noctua NF-P12 en aspiration dirigé vers CG
E8400 3.9Ghz+Noctua NH-U12P
WD Velociraptor 150Go + Hitachi 320 Go
TWINTECK GTX 275 OC EDITION
OCZ Gold Edition DDR 2 2x2Go PC8500
ALIM Bequiet Dark Pro 650W
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS