Se connecter / S'enregistrer
Votre question

Problème d'installation carte graphique

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
28 Novembre 2009 21:38:35

Bonsoir!

Voila mon soucis, est l'exteinction soudaine de mon pc il y a plus d'une semaine. Ma première idée fût un soucis d'alimentation. Après changement de celle-ci, aucun changement, rien ne tournait. Après analyse de mon cher et tendre, il s'est avéré que le problème venait de la carte graphique car sans sa prèsence, le reste tournait. J'ai donc fait l'acquisition d'une nouvelle carte graphique Nvidia GeForce 9800gt. Après la mise en place de cette dernière, le pc tourne bien le seul problème est l'écran qui n'affiche rien! (pas de signal)
J'ai supprimé les drivers de l'ancienne carte graphique en installant mon disque dur dans un boitier externe, mais toujours rien à l'écran -_-".
Y aurait-il quelque chose que j'aurais loupé ou pire la panne viendrait-elle d'autre part?
Merci d'avance pour vos réponses en espérant qu'elles m'aiderons.

Autres pages sur : probleme installation carte graphique

28 Novembre 2009 22:15:37

Tu vois le logo du bios ou rien ne s'affiche du tout ?

Tente un Ccmos si tu ne l'as pas déjà fais.
m
0
l
28 Novembre 2009 22:25:52

Aucuns affichage, du coup je ne peut rien installer -_-"
Pardonne mon ignorance mais qu'est-ce qu'un Ccmos?
m
0
l
Contenus similaires
28 Novembre 2009 22:39:28

Ça consiste à remettre les réglages du bios par défaut.


Pour se faire, il faut mettre l'ordi hors tension ( débrancher câble d'alim ) et retirer la pile de la carte mère pendant 2 minutes ( une pile ronde ).


Ensuite tu l'a remet et tu rebranche tout pour démarrer.
m
0
l
29 Novembre 2009 00:40:50

Je viens de tenter mais toujours sans succés ...
m
0
l
29 Novembre 2009 00:44:19

L'alim 6 broches est bien branchée sur la carte graphique ?
m
0
l
29 Novembre 2009 01:38:07

Justement, j'ai bien regardé et aucun signe de raccordement pour une alim à 6 broches sur ma carte graphique.
Par contre, j'ai un cable à brancher dessus.
Une fiche à brancher sur la carte graphique en blanc et de l'autre coté deux fiches noires, mais aucun endroit où les brancher sur l'alimentation ou sur la carte mère...

Voici le cable en question :
http://benchmarkreviews.com/images/reviews/video_cards/...
m
0
l
29 Novembre 2009 09:49:04

Ca c'est pour récupérer le son de la carte mère et l'envoyer par la prise HDMI de la carte graphique ( ou dvi=>hdmi via adaptateur ), ça sert à rien de le brancher.

Moi je parle de la prise au bout de la carte graphique :
m
0
l
29 Novembre 2009 15:21:59

Je n'ai aucun branchements autre que celui là 0_o
C'est normal ou pas du tout?
m
0
l
29 Novembre 2009 15:59:25

et ton ancienne carte graphique ct ait quoi?? comme modele?
m
0
l
29 Novembre 2009 19:28:34

Je n'ai pas la référence, mais elle était comme celle-ci, sans raccordement vers l'alim.
Tout ce que je sais c'est que c'était également une Nvidia.
m
0
l
29 Novembre 2009 19:31:39

c est pour savoir si tu a fait attention entre un port agp et un pci express
m
0
l
29 Novembre 2009 20:22:34

L'ancienne et la nouvelle se branchent sur un port pci express.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS