Se connecter / S'enregistrer
Votre question

Probleme alimentation cooler master OU carte graphique nouvelle

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
6 Novembre 2009 17:09:24

bonjour voici mon probleme: j'ai changé mon alimentation par une Cooler Master PC eXtreme Power RP-500-PCAP 500W.
Auparavant j'en avais une advance que j'ai changer car elle avait des problème.
le probleme avec cette nouvelle alimentation est le meme qu'avec l'autre: l'écran devient noir et le ventilateur tourne à fond.
je ne comprend pas puisque les alientations cooler master m'ont été conseillé et elle m'a couté 60€
le probleme vient-il de l'alimentation? peut-il etre résolu sans changer encore d'alimentation?


PS:j'ai changé d'alimentation car j'ai une nouvelle carte graphique Saaphire HD4850
j'ai lu 70% d'éfficacité...ça veut dire quoi?

Autres pages sur : probleme alimentation cooler master carte graphique nouvelle

6 Novembre 2009 21:44:43

aidez moi SVP
je suis encore dans les 7 jours du délai de rétraction!
m
0
l
7 Novembre 2009 01:26:25

Salut
Je pense pas que ca vienne de l'alimentation ..
T'as ce probleme depuis que t'as la HD4850 seulement ?
m
0
l
Contenus similaires
8 Novembre 2009 14:35:13

alors je t'explique: depuis quand j'ai l'ancienne alimentation et que je débranche la carte graphique (je suis sous chipset), je peux utiliser le logiciel Virtual DJ (référence car il bug quand il y a la carte graphique et l'alim)
après ou le probleme je l'ai depuis la HD4850 mais j'avais déja ouvert un topic et on m'a dit que le probleme venait de l'alimentation (Advance que j'ai changé).
je crois que pour HD4850 il me faut environ 400W réel. Mais sur le site de cooler master je lis 70% d'éfficacité soit 350W sur les 500W.
je me demande donc si le probleme vient de là
merci de ta réponse
m
0
l
9 Novembre 2009 20:01:56

up
m
0
l
9 Novembre 2009 20:14:20

Tu n'as pas oublié de brancher le cable qui va de l'alimentation a la carte graphique ?
m
0
l
9 Novembre 2009 20:47:53

non
je peux jouer presque tout le temps
m
0
l
9 Novembre 2009 21:09:50

cependant le problème vient à peine de survenir tout seul (sans que je ne joue)
m
0
l
9 Novembre 2009 21:57:00

et avec la nouvelle alimentation et le chipset graphique t'as pas de soucis ?
m
0
l
9 Novembre 2009 22:14:58

Tu as branché le connecteur 8 pins sur ta carte mère (4+4 pins ), bien sur ta carte mère n'a peut-être que 4 pins ... donc dans ce cas ça ne vient pas de là.

m
0
l
9 Novembre 2009 22:26:15

a priori oui tout est brancher
sinon je préfèrerai avoir une photo pour etre sur
m
0
l
10 Novembre 2009 17:05:47

je sais que j'en demande bequcoup mais qqn pourrait vérifier si les caractéristique de l'alimentation sont bien 500W réel sans poser de probleme SVP?

Model RS500-PCARA3-US
Type Intel Form Factor ATX 12V V2.3
Dimension Standard ATX 150 x 140 x 86 (mm)
Input Voltage 90 ~132V/180~264V (Selectable)
Input Current 10 A @ 115Vac / 6 A @ 230Vac
Input Frequency Range 47 ~ 63 Hz
PFC None PFC
Power Good Signal 100 ~ 500 ms
Hold Up Time > 17 ms
Efficiency >70% Typically
MTBF >100,000 hrs
Protection OVP / OCP / OPP / SCP
Output Capacity 500 Watts
Operation Temperature 0~40°C Nominal Input Voltage
Safety Nemko / TUV / cUL / CE / BSMI /FCC / C-tick / CCC (Passive Model Only)
Fan Sleeve bearing 120mm fan
Connector M/B 20+4 Pin x 1
CPU 4+4 Pin x 1
PCI-E 6 Pin x 1
4 Pin Peripheral x 5
SATA x 4
4 Pin Floppy x 1
m
0
l
10 Novembre 2009 17:32:37

L'alimentation est bonne y'a pas de soucis.


Ce qu'il nous faut c'est ta config' détaillée.
m
0
l
10 Novembre 2009 17:40:05

ok merci c'est rassurant
alors

Windows XP Édition Media Center 2005 authentique
Processeur Processeur AMD Athlon™ 64 X2 5000+
NVIDIA® GeForce™ 6150LE
Mémoire 2 Go SDRAM DDR-2
4 supports DIMM
Stockage 320 Go Disque dur SATA (7200 tours/min)
Lecteur de cartes mémoire 15 en 1
Communication Interface réseau Ethernet 10/100BT intégrée
Vidéo [NVIDIA® GeForce™ 7500 LE TurboCache avec
technologie PureVideo (port VGA, sortie TV, port
VGA/DVI)] REMPLACEE PAR UNE SAAPHIRE HD4850 512Mo
Son High Definition Audio 7.1
3 ports audio en façade, 6 ports audio analogiques à
l'arrière et 1 port audio numérique à l'arrière
m
0
l
11 Novembre 2009 12:23:53

j'ai fais un benchmark avec 3dMark 06 et j'ai passé le test tranquilement sans aucun probleme
m
0
l
22 Novembre 2009 17:42:38

je poste encore puisque je n'ai pas eu de réponse et le problème vient d'arriver encore une fois
merci
m
0
l
23 Novembre 2009 22:51:20

up
m
0
l
24 Novembre 2009 17:25:25

personne?!
m
0
l
24 Novembre 2009 17:48:40

aerandir14 a dit :
et avec la nouvelle alimentation et le chipset graphique t'as pas de soucis ?


m
0
l
25 Novembre 2009 13:01:09

non pas de souci (dsl)
m
0
l
25 Novembre 2009 13:24:53

éssai de tester avec une autre carte graphique ou renvoi ta carte graphique en SAV
m
0
l
25 Novembre 2009 19:22:15

Salut



As-tu la possibilité de tester ta 4850 sur un autre PC pour en etre sur que ce soit elle qui a un probleme ?
m
0
l
25 Novembre 2009 19:40:01

nn dsl mais c'est le seul ordi où je peux tester car elle n'est pas compatible avec les autres (trop vieux)
sinon je vais peut-être l'envoyé au SAV mais le problème est devenu TRES rare et ne survient que très rarement donc je pense que tant que ce n'est pas urgent...
merci de votre aide! =D
m
0
l
25 Novembre 2009 19:41:17

Une question, tu l'as acheté combien ?
m
0
l
26 Novembre 2009 19:04:33

je l'ai acheté 83,90 € chez pixmania
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS