Se connecter / S'enregistrer
Votre question

Ecran noir au démarrage

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Matériel informatique
25 Novembre 2009 03:34:21

Bonjour,

Je m'adresse à vous car j'ai un "léger" problème...

En effet, je possède 2*2Go de OCZ (DDR2 pc-6400), seulement lorsque je branche les 2, l'ecran reste noir au démarrage (absolument rien ne s'affiche), ce qui n'est pas le cas quand je branche seulement l'une ou l'autre (tout fonctionne parfaitement dans ce cas donc j'en déduis que ça ne viens pas d'une barrette défectueuse ^^). Je pense avoir tout essayé, (les brancher sur différent slot : les 2 différents dual channel, sur l'un et l'autre...) mais rien n'y fait :cry: 

Pas de "bip" non plus qui m'indiquerai un problème.

Voilà ma config :

Carte mère : ASUSTeK P5K Premium

Chipset : Intel P35/G33/G31

Processeur : Intel Core 2 Duo E6850

Carte graphique : GeForce 8800 GTX

Systeme d'exploitation : Xp Sp3 32 bit (oui je sais dans tous les cas il me semble que je ne pourrai pas monter a 4Go sans un 64 bit ^^)

Un coup de main serai trés apprécié :) 

Merci d'avance.

Autres pages sur : ecran noir demarrage

25 Novembre 2009 09:10:52

salut...
1°>certaine carte mere n'accepte pas les barettes qui ont les circuits imprimés(les plaques noirs) des 2 cotés pour des raison de surchauffes...
2°>il faut peux etre entrer dans le bios pour configurer la frequence des barettes...
m
0
l
25 Novembre 2009 12:26:10

Merci de cette réponse rapide :) 

Pour la 1°, ok , mais si c'était le cas aucune des barrettes ne fonctionnerai non ? Enfin sur le principe ça viendrai donc de la carte mère.

Pour la 2°, je ne peut accéder à rien avec les 2 barrettes branchées l'écran ne s'allume pas du tout, il faudrai donc, que j'en branche une et que je configure la fréquence puis la même chose pour l'autre ?
m
0
l
Contenus similaires
25 Novembre 2009 12:59:16

je me suis mal exprimé sur la premiere solution....c'est le fait d'avoir 2 barettes" cote a cote" avec les circuits imprimmé de chaque coté .....pour la 2eme solution ..oui tu accede deja au bios avec une barette ensuite tu regle et tu essaie avec les 2
m
0
l
25 Novembre 2009 16:07:09

Et bien elle ne sont pas exactement "côte à côte" étant donner que le dual channel de ma carte mère est du genre "A1 B1 A2 B2", mais je vois ce que tu veux dire.

Pour le reste je vais tester ça dés que possible :) 

Merci encore en tout cas, j'espère que ça suffira à résoudre mon problème ^^
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS